Vraag & Antwoord

Videokaarten en monitoren

driver voor laptop

5 antwoorden
  • Ik beschik over een compaq pressario notebook type 1701EA Ik heb daar windows XP Pro op geïnstalleerd, alleen zijn er nu standaard windows drivers geïnstalleerd voor de grafische kaart. Ik zou liever ook het ATi control pannel hebben om mijn tv-out te kunnen gebruiken. Van de website van compaq word ik nt veel wijzer de driver voor win2K heb ik geprobeerd maar die word geweigerd omwille van verkkeerd OS. Nu heb ik nog ergens anders op het internet een driver gevonden maar die krijg ik ook niet geïnstalleerd omdat ik al de nieuwste versie heb volgens de setup. Weet er iemand waar ik terecht kan? Hier de volledige specificaties: Het betreft ATI Mobility M1, w/8MB SDRAM Memory. 2X AGP 3D Accelerator. MPEG-2 Playback. Dual Display. [url]http://h20015.www2.hp.com/en/document.jhtml?reg=&lc=en&cc=us&prodId=compaqpres95255&docName=c00030276&cat=
  • http://www.google.com/search?q=ati+driver
  • [quote:22009fc7ef="gerben"]http://www.google.com/search?q=ati+driver[/quote:22009fc7ef] Neen : voor een laptop dien je altijd de video driver bij de maker van de laptop te downloaden. De exacte reden kan je lezen bij www.ati.com. Als je daar kijkt naar mobile drivers geven ze ook waarom (heeft met lcd scherm te maken) en verwijzen je naar de maker in dit geval compaq die je via hp website kan benaderen Ja ze hebben geen XP drivers en als ie niet met de win2k wil werken zal je met de XP drivers moeten werken. Jammer het zij zo, Compaq wil graag dat je een nieuwe koopt en ze zullen niet met een driver uitkomen :evil:
  • Ok guys heb het in orde gekregen, een zoektocht op internet leverde een correcte driver vr XP op en een geforceerde installatie hielp ook, ik kan nu dus onder de beeldeigenshappen de tv selecteren. En ook het beeld zelf wordt correct doorgestuurd naar de TV. Alleen nu heb ik nog geen geluid, is dit normaal. De s-video uitgang van de laptop is verbonden met de s-video ingang van de tv via een s-video kabel. Ik dacht dat een s-video kabel zowel beeld als geluid doorstuurde? Heb ik ergens een instelling over het hoofd gezien?
  • s-video kabel stuurt volgens mij geen geluid mee. Je moet je audio ook doorsturen

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.