Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

installatie Ati lukt niet

Anoniem
jorte
2 antwoorden
  • Dat is balen natuurlijk. Gaat om comp. met w98, p3-800, bios staat op AGP 4.. Oude kaart is NVIDIA TNT2. Nieuwe kaart is Ati Radion 9200. Ik heb eerst drivers van oude kaart in veilige modus gedeïnstalleerd en een standaard (pci?) driver geinstalleerd. Daarna comp uitgezet en nieuwe kaart er in gezet. Opstarten, gaat prima, keurig had ik beeld, maar installatie software/drivers liep mis. Eerst wilde installatie programma dat ik vanuit een normaal (???, had ik al gedaan) drivers progrmama zou werken, daarna kreeg ik weer andere meldingen, zoals dat een of ander belangrijk onderdeel niet kon uitpakken (dat laatste zou kunnen door foute cd, maar ik denk dat het ergens anders aan ligt). vervolgens kreeg ik een helemaal vertekend scherm na het opstarten (niet in veilige modus). Toen heb ik die kaart er maar weer uitgehaald.
    Kortom, ik he 2 uur zitten klooien en toen oude kaart er maar weer in gezet en die installeerde vlekkeloos.
    Ik dacht dat ik de faq goed had gelezen, maar heb ik dat met mijn neus gedaan of kan er iets anders fout zitten?
  • Download eerst op www.ati.com de nieuwste drivers, daarna gebruik je drivercleaner 2.6(zie FAQ) de drivers van de oude kaart. stop daarna de Radeon 9200 erin, en dan installeer je vervolgens de gedownloade drivers.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.