Vraag & Antwoord

Videokaarten en monitoren

ATI All in Wonder 128: niet functionerende TV-tuner

Hallo, Probleemstelling: Met de installatie van WindowsXP functioneert de TV-tuner van mijn ATI All in Wonder 128 videokaart niet meer. Hoe krijg ik dit weer werkend? Systeem (uit 2000): Pentium3 550 Mhz, Intel Seattle2 moederbord, 384 Mb RAM, ATI All in Wonder 128 videokaart, twee harde schijven (30Gb en 80 Gb), Besturingssysteem: WindowsXP professional. Bij de installatie herkende Windows zelf de kaart en heeft drivers geïnstalleerd. Ook een tuner, maar deze werkt niet. De laatste programma en driver updates van ATI gedownload en geïnstalleerd, nog steeds geen werkende tuner. Als ik de TV-tuner start dan moet deze geconfigureerd worden. Als ik kies voor "kabel" dan moet ik het land ( Nederland dus ) in kunnen geven. Het veld met landenkeuze is leeg. Hier gaat het dus mis. Omdat ik geen land invoer stopt de configuratie en daardoor kan ik de tuner niet starten. Ik heb verscheidene malen de software en de drivers gedeinstalleerd, register opgeschoond en het opnieuw geïnstalleerd. Probleem is verder dat het verwijderen van de drivers en het installeren van de drivers van de originele installatie CD niet werkt omdat de software te oud zou zijn. Ik zie jullie berichen met belangstelling tegemoet. Groeten Jos van Ree

0 antwoorden

    Beantwoord deze vraag

    Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

    Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.