Vraag & Antwoord

Videokaarten en monitoren

overdrive tab verdwenen?

19 antwoorden
  • ik heb een ati radeon 9600XT 128mb, en ik heb nu net de nieuwe catalyst drivers geinstalleerd (4.1) alleen nu zie ik de overdrive tab niet meer :-? :-? hoe kan ik ervoor zorgen dat ie er wel tussen komt te staan?
  • [img:ef4166fb3c]http://slashhead.homestead.com/files/temp/Overdrive.jpg[/img:ef4166fb3c] Hij zit er gewoon hoor... bij 4.1 Misschien een keer opnieuw de drivers installeren? Eerst uninstall doen via software ATI-drivers-verwijder programma. Daarna de express install kiezen.
  • ik heb de driver opnieuw gedownload, oude drivers geuninstalleerd, opnieuw opgestart en opnieuw geinstalleerd, maar overdrive staat er nog steeds niet tussen, staat er niet iets in het register wat ik om kan zetten? voorheen deed overdrive het wel..... ik heb trouwens een 9600 XT :wink:
  • Ik heb hem nog nooit gezien die overdrive tab die Slashhead daar post :o Ik kan wel temperatuur uitlezen maar dan moet ik speciale software van Asus voor mijn Asus 9800XT instaleren, vraag me af waarom ik dat tabblad ook niet zie :-? Ik heb hem sinds dat ik die Asus 9800XT heb nog nooit gezien, ook niet nadat ik windows helemaal opnieuw heb geinstaleerd (afgelopen weekend)
  • ATI Control Panel wel geïnstalleerd?
  • Ik heb sapphire 9600 XT en ik heb die tab ook niet. Dit is nog onder W98se. 2 andere ATI 9100-9200 onder XP hebben hem ook niet. Ziet er wel gaaf uit, dus als er een oplossing is ?
  • Ik heb een build by ATI Radeon, misschien is dat dan het verschil. Ik weet het anders ook niet. Volgende week dan krijg ik een Club3D dan zal ik het even proberen.
  • [quote:2287662617="Allardje"]ATI Control Panel wel geïnstalleerd?[/quote:2287662617] Zonder control panel heb je nul tabs :roll: Overigens zitten die standaard in de uitgebreide drivers. //Slashhead Ik denk dat het daar aan ligt, aangezien ik speciaal Asus software moest downloaden. Het wachten is dus op Asus 4.1 drivers denk ik, of als je een Saphire hebt speciaal drivers van Saphire.
  • ik heb nog ff gekeken in me register en ik zie het volgende bij HKEY_LOCAL_MACHINE\SOFTWARE\ATI Technologies\Desktop\CPTemplate\13118: daar staat bij overdrive: 0000 02 00 00 00 en bij overdriveplatform staat: 0000 00 00 00 00 ik weet niet of je dit kan veranderen? of dat dit te veranderen is zodat ik het overdrive tab wel zie staan....?
  • Bij mij staat hetzelfde...
  • //killdisease [b:41e4470f40]Haal je nu die smile uit je onderschrift?[/b:41e4470f40] ik heb je al een PB gestuurd, die heb je gelezen maar je reageert er niet op. Dus dan maar op deze publieke manier.
  • Ik heb die overdrive tab nooit gezien : dus ik heb de w9x drivers van sapphire 3.10 gedownload (traag traag) en geinstallerd, maar nopes. ook die vd meegeleverde cd (3.8). nopes. ZOdra ik mijn machine onder XP heb geplaatst zal ik erop letten
  • ik heb sapphire gemailt en ze zeiden het volgende: We are investigating this problem. Check the forum over the next 2 weeks. Hope to have the answers by then.
  • Ik heb net een Hercules geprobeerd en daar zit de tab er gewoon in bij de 4.1 install
  • ik weet al wat er is, bij sapphire 9600XT kaarten zitten bij sommige wel de sensor en bij sommige niet, wie wil weten of hij een sensor op zijn sapphire XT kaart heeft zitten, moet ff naar de sapphirewebsite toe gaan. mijn sapphire 9600 XT heeft t begeven, maar ik mag hem morgen omruilen voor een nieuwe :D :D
  • Bij Asus is ie er weer niet... :roll:
  • ik heb me nieuwe radeon 9600 XT van sapphire en ik heb nu wel overdrive en temp :D :D :P
  • sinds ik omega drivers heb, zit dat overdrive panel er ook niet meer bij... in het begin had ik gigabyte drivers, en daar zat hij wel bij...
  • welke driver versie was dat? die van gigabyte? ik had met me oude xt ook overdrive tab bij 3.10, maar bij 4.1 niet meer

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.