Vraag & Antwoord

Videokaarten en monitoren

Ati radeon 9700 < vpu recover melding

15 antwoorden
  • Hallo, sinds kort krijg ik foutmeldingen als ik 3dgames speel. Meestal als ik rond de 15 min. in het spel zit springt mijn beeld vast en gaat vervolgens naar me bureaublad met een melding over VPU RECOVER. Dit was voor dat ik ging formatten nog nooit vergekomen, verder heb ik de nieuwste drivers van ati.com geinstalled incl. directx 9.0b. Ook heb ik al oudere driverversies geprobeerd maar die toonde het zelfde probleem. Hieronder een plaatje van de foutmelding terwijl ik cs speel. Als iemand enig idee heeft wat er mis mee is, help me aub. Alvast bedankt, groetjes Leen [img:305e1394d7]http://upload.petuhr.nl/upload/50709799.jpg[/img:305e1394d7]
  • Red Dragon, als je dit ziet en je weet een oplossing, please ff reageren, want ik zit bij hem in de klas en ik heb ook vrij weinig oplossingen meer....
  • Ik ben RD wel niet, maar dit klinkt mij als een hitteprobleem in de oren. Heb je overklokt? Welke drivers heb je geïnstalleerd? Hoe zit het met de luchtstroom in je kast (casefans etc?) Wat zijn je temperaturen?
  • Ik heb recent bij een vriend een dergelijk probleem ook gezien, de kaart werd hier te heet omdat de koeler niet goed werkte. Lees sowiezo de faq van RD en probeer alle tips die erin staan eerst.
  • Gewoon VPU Recovery uitzetten, ik heb hem ook altijd uitstaan. Als je dan nog crashes e.d. hebt dan kan het aan een van de punten liggen die Hu'uruun aangeeft. Ik denk zelf ook dat het een hitte probleem is
  • Bedankt voor de snelle reacties. De hitte dacht ik zelf ook aan, alleen vindt ik het vreemd omdat ik de kaart er al een half jaar in heb zitten maar pas sinds kort heb ik last van die meldingen. (ook raar, vanavond heel de avond gegamed zonder problemen, en de dag ervoor nog wel). Dan is het denk ik toch de hitte wat de kaart afentoe te veel wordt? Groeten, Leen
  • btw. kaart is niet overgeklokt en de catalyst 4.1 (alweer inmiddels) zijn geinstalleerd. met direct x 9.0b verder 4 case fans, 2 voor 2 achter (onder en boven) maar redelijk kleine kast.
  • Dat lijkt me voldoende koeling, als je weer een VPU recovery error/crash krijgt moet je het een keer uitzetten, als je dan nog steeds crashes hebt dan is het toch wat anders
  • [quote:8c9a91bd0b="Red Dragon"]Dat lijkt me voldoende koeling, als je weer een VPU recovery error/crash krijgt moet je het een keer uitzetten, als je dan nog steeds crashes hebt dan is het toch wat anders[/quote:8c9a91bd0b] Behalve dan als koelertje op kaart niet hard genoeg draait wat ik heb gehad met die vriend :-? Hij is naar de winkel teruggegaan en kreeg een nieuwe. Er blijken aardig wat kaarten in omloop te zijn met prutkoelers gaf de winkel toe; sterker nog, van een bepaald merk kwam alles terug binnen het jaar.....
  • Dan ben ik bang dat mijn cooler afentoe cuurtjes heeft, want afgelope 2 dagen heb ik zonder enig probleem games gespeelt, terwijl ik 3 dage terug nog een vpu/crash kreeg na 10 min. 3dgame te spelen. Raadselachtig, misschien iets met de bedrading mis van de koeling? Leen
  • Kijk eens of er geen plukken stof inzitten en voel, als de kast openstaat eens voorszichtig met je vinger aan het koelblok. Warm kan geen kwaad maar heet (kun je niet meer vasthouden dus :wink: ) is signaal voor probleem. Ook bijgeluiden kunnen een signaal zijn. VPU recover uitzetten kun je ook proberen (zoals RD aangeeft)
  • Kast heeft genoeg luchtstroom, ventilator draait gewoon. Krijg met Zero Hour na ongeveer 50 minuten meestal de FPU fout. Als ik FPU uitzet dan kan ik de PC resetten, staat ie aan dan kom ik terug in XP-pro-SP1. Gebruik nu nog Cat 3.10 met laatste via drivers. Nu komt het : Onder Windows98se met Cat 3.9 en Cat 3.10 heb ik dit probleem gewoon niet. Suggesties ?? Asus A7V600, AMD2600+ (333), 512 mb corsair (333), 80 GB WD en waar het om gaat Sapphire 9600 XT 128Mb.
  • Mijn sugestie is om de drivers grondig te verwijderen en de 4.1 drivers te gaan gebruiken.
  • Maar voor de variatie de sapphire 4,1 erin gedaan. In eerste instantie leek het niet echt te helpen, maar na een LAN game van 1,5 uur , diverse keren reboot vanwege andere redenen lijkt het nu opgelost. Heb al meerdere keren skirmish gespeeld van meer dan 1 uur en hij doet het goed. Heb geuninstalled met de ATI uninstaller. nog iets : geen overdrive tab voor de liefhebbers
  • Moet je bij een nieuwe videokaart winXP opnieuw installen, of blijft XP ook goed werken zonder re-install, heb hier nl. geen zin in. Bij een kameraad die maar wat aanprutst doet windows et ook nog steeds goed, hij is gegaan van kyro naar Nvidia en toen naar ATi :lol: Dus als ik gewoon met drivercleaner me detonator/forceware dr af mikker moet het goed zijn ? Die 4.1 Drivers ben ik geen fan van :S 3.7: NFS:U werkt goed 3.9: letters NFS:U zijn vaag, auto en baan nog goed 4.1: Kom NFS:U niet meer in :S

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.