Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

XP2600 met Club Ati Radeon 9200 geeft bij starten geen beel

Anoniem
Red Dragon
2 antwoorden
  • Bij een net gekochte computer heb ik het volgende probleem:
    Bij het aanzetten is er af en toe geen beeld, bij herstarten vervolgens wel.

    De computerzaak heeft achtereenvolgens de voeding en daarna het moederbord vervangen maar de klacht is nog hetzelfde. Windows XP geeft nu als foutmelding dat oorzaak welicht in de videokaart of driver ligt. Volgens de computerzaak kan het echter de videokaart niet zijn want dan zou volgens hen de klacht altijd moeten optreden.

    Weet iemand raad?

    Configuratie:
    Athlon XP 2600 processor
    Asus moederbord
    Videokaart Club Radeon 9200 256 mb

    NB Ik heb ook al de meest recen te drivers van de Club sitge geïnstalleerd maar dit heeft niet geholpen!

    Bij voorbaat dank,

    AZrend
  • gekocht, niet aan zitten, het is best vervelend zonder pc maar terugbrengen. Laan ze maar een andere video kaart indoen. Ze hebben hem geassembleerd, dus vraag ook of ze hem ook willen testen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.