Vraag & Antwoord

Videokaarten en monitoren

Probleem met Ati Saphire 9800 XT

29 antwoorden
  • Hallo, Ik heb een probleem met mijn ATI Saphire 9800 XT. Mijn beeld loopt elke keer vast tijdens het spelen van een game. Ik heb geprobeerd andere dirvers te installeren 3.6, 3.7 en 3.8 heb ik geprobeerd en ook de originele drivers vanaf de cd-rom en ook de Omega drivers heb ik geinstalleerd, maar nog steeds heb ik dit probleem. Mijn besturingssysteem is Windows XP, die ik volledig met alle Windows Updates heb geinstallerd, dus ook Service Pack 1. Mijn beeld loopt dus vast tijdens games zoals: NFSU, Call of Duty en ook bij demos. Nadat mijn beeld is vastgelopen stop het spel en kom ik in windows. Heeft iemand een idee waar dit aan kan liggen ? Alsvast bedankt ! :D
  • Heb je je kaart overgeklokt? Als dat zou is lijkt mij dat je de core te ver hebt overgeklokt. Dat je uit een spel terug naar windows wordt geknald komt door de optie VPU Recover in je control panel. Als je kaart niet meer reageerd sluit je automatisch af naar windows. Als je temperaturen normaal zijn kan je deze optie ook uit zetten.
  • Waarom test je niet met de nieuwste drivers?
  • Nee ik heb de kaart niet overclokt. Ik heb wel de vpu recover foutmelding maar zodra ik deze optie uitschakel krijg ik vreemd beeld (constant dus niet alleen tijdens een game). Ik heb ook de 4.1 drivers geprobeerd maar niets lijkt te werken. Wel bedankt voor de snelle reacties :D !
  • Wat zijn je temperaturen van je kaart in rust (bij gewoon gebruik) en na intensief gebruik (na gamen ofzo) ? Heb je deze problemen al vanaf het moment dat de kaart hebt of kreeg je ze later pas nadat je wat veranderd hebt?
  • Heeft iemand misschien tips voor mij hoe ik eenvoudig kan controleren hoe warm mijn videokaart wordt ? Graag even de naam van het programma vermelden. Nogmaals bedankt voor de reacties, ik wardeer de hulp enorm ! 8) Edit: De problemen heb ik van begin af aan
  • Met je handje aan het koelblok voelen. Want ik dacht dat Sapphire geet tempsensors heeft, maar dat weet ik niet zeker.
  • [quote:d195681c1e="Interficior"]Met je handje aan het koelblok voelen. Want ik dacht dat Sapphire geet tempsensors heeft, maar dat weet ik niet zeker.[/quote:d195681c1e] Uhm ja het is voor een onervaren computer gebruiker heel moeilijk om te voelen of hij "te" warm wordt. Ik heb wel gevoeld aan het kopere gedeelte van mijn videokaart (aan de bovenkant). De bovenkant wordt zeker wel warm, maar ik kan mijn hand er wel gewoon op laten liggen dus extreem heet wil ik het niet noemen. Verder is de kaart dus niet overclokt en bevat hij de originele cooler dus hij zou uit zichzelf toch bijna niet te wamr kunnen worden ? Ik zou ook graag willen weten of het raadzaam is om de "overdrive" functie in te schakelen.
  • Als je aan iets van 70 graden zit merk je het wel denk ik. En dat was dus niet het geval.
  • Ik dacht dat toch wel elke xt een sensor zou hebben. Kun je zoiets niet vinden bij de overdrive tab of ergens anders in je control panel? Anders denk ik dat er wel iets van meegeleverde software of anders op de site van sapphire een progje staat om je temperatuur te tjekken. Hier een plaatje van Slashhead uit een ander topic. Hij heeft dan wel geen Sapphire maar zo ziet het er bij hem uit: http://slashhead.homestead.com/files/temp/Overdrive.jpg
  • Mijn vriend heeft een 9600XT van Sapphire en daar stonden de temperaturen ook niet bij.
  • je moet minimaal ATI 3.10 drivers gebruiken (dan heb je geen cod probelemn). Intuissen is er 4.10 uit en die heb ik net gisteren geinstalleerd XP pro SP1. Nu zijn de problemen weg (in 1e instantie leek het niet zo, maar na een power off kan ik nu uren zero hour en cod spelen zonder ingreep van FPU of vastlopen. Overdrive tab : is afhankelijk van een chip op je ati. Is ier er wel of is ie er niet. Op Sapphier forum kan je hier het eea van lezen. Ps. ik heb een 9600xt en geen overdrive tab, zou die volgens de specs moeten hebben
  • Ik heb een ASUS 9800XT en ik gebruik geen Overdrive, tevens heb ik VPU recovery uitstaan en gebruik de Catalyst 4.1 drivers. alles loopt als een zonnetje. Probeer met Drivercleaner alle oude restjes drivers die je op je pc kan vinden te verwijderen en instaleer vervolgens de Catalyst 4.1 drivers. zorg dat de oude drivers echte helemaal weg zijn. DriverCleaner 2.7 vind je via de FAQ
  • ik heb de laatste drivers van ATI 4.1 geinstaleerd daar kijg ik Overdrive tab onder huidige temperartuur heb ik 65, 66 gr. tijdens het testen van aquamark - loopt hij in het midden van het process vast. :-? bedankt voor de snelle reacties
  • Mijn Asus word zonder overklokken niet warmer dan 50 a 53 graden. echter bij een andere forum user hier word zijn Hercules 9800XT meer dan 70 graden en daar werkt alles nu wel gewoon. 65 a 66 graden zou dus geen probleem mogen wezen. heb je wel de oude drivers grondig verwijderd?
  • [quote:7461de0d4d="KEAN"]ik heb de laatste drivers van ATI 4.1 geinstaleerd daar kijg ik Overdrive tab onder huidige temperartuur heb ik 65, 66 gr. tijdens het testen van aquamark - loopt hij in het midden van het process vast. :-? [/quote:7461de0d4d] Aquamark alleen is niet maatgevend : hoe zit het met de spellen als COD ? Loopt ie ook vast ? Hoeveel fans heb je in je compu zitten ? Als het opschonen vd drivers en cod nog steeds problemen geeft, maak de kast open zodat er genoeg doorstorming is van lucht. Kijk als het dan nog steeds optreedt.
  • ik heb net win xp met sp1 geinstallerd alle drivers van mobo en ati 4.1drivers maar die loopt nog steeds vast onder NFSU en onder aquamark. krijg ik die fout melding Handtekening van fout szAppName : Drivers.Display szAppVer : 10024E4A0000021002 szModName : ati2dvag.dll szModVer : 6.14.10.6414 Offset : B42306EA Als u de technische gegevens van foutenrapport wilt bekijken C:\WINDOWS\LogFiles\Watchdog\040209_2110_01.wdl ik heb in de kast 6 fans, en tempe. word round 68 grad Thx van snele
  • Ik heb met cleanerdrive 2.7 de drivers van 4.1 verwijderd en toen 3.10 zonder control panel geïnstalleerd. Ik heb aquamark 4 x achter elkaar getest en ik kreeg geen foutmeldingen meer, maar met NFSU als ik dan een kwatiertje speel dan slaat het beeld terug naar windows. Kan het ook liggen aan de chipset van mijn moederbord in combinatie met de chipset van de videokaart? Help :( Alvast bedankt voor de snelle reacties.
  • wat voor moederbord heb je precies? dat kan ik niet helemaal uit je onderschrift halen. Heb je de drivers voor je moederbord ook geinstaleerd?
  • moederbord. GIGABYTE GA-SINXP1394 http://tw.giga-byte.com/Motherboard/Products/Products_GA-SINXP1394(GA-8SQ800%20Ultra2).htm ja ik heb wel alle drivers van moederbord geinstaleerd.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.