Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Asus 9600XT strepen door beeld met opstarten

Comp-Freak
22 antwoorden
  • Ik heb pas een Asus 9600XT gekocht… en hij werkt opzich prima.
    Alleen als de pc een tijdje uit is geweest, en ik zit hem daarna aan:

    Krijg ik allemaal verticale witte blokjes door het scherm heen, dit houdt aan tot het inlog scherm.

    Als ik daarna restart, heb ik nergens last van :-?

    Heeft iemand enig idee waar dit door komt?
    Het lijkt me niet erg gezond

    Bedankt

    [quote:e917592f46]-edit- Info klopte niet helemaal, ff aangepast… (26-02)[/quote:e917592f46]
  • ligt het misschien niet aan je beeldscherm?
  • Daar heb ik nog nooit problemen mee gehad :-?
    Wat zou het dan kunnen zijn?
  • geen id das misschien vraagja aan—> de moderator
  • Heb ik ook gehad. Het was toen een videogeheugenprobleem en moest RMA.

    Verticale strepen, in rood, geel of blauw in beeld.
  • Je had het ook alleen tijdens het opstarten?
  • Bij het opstarten, en ook door in windows. Maar juist bij het opstarten, betekent dit dat je videogeheugen niet goed werkt.

    Er zijn immers geen drivers geladen nog, standaard 60 Hz signaal. Het is juist zo vreemd dat wanneer de windowsdrivers geladen worden, bij jou die verticale strepen verdwijnen.

    Maar ja, geheugenchippies kunnen overlijden/aan het overlijden zijn.

    Het is in ieder geval niet goed en verwacht een hardwarematig probleem, dus RMA.
  • Klote zeg… hoe kan ik dit testen?
  • Andere V-card lenen van je vriend of zo en die in je PC stoppen en kijken of het dan ook nog gebeurd. Dan weet je waar je probleem ligt.
  • Het zijn dus geen gekleurde strepen, maar witte blokjes :oops:
    Ik kan helaas geen videokaart lenen, maar het lijkt me vrij duidelijk dat het daaraan ligt.

    Is dit dan een ander verhaal?
  • k-koen-k,

    Ik had ook van die blokjes, maar dan met een Radeon 9600 XT van Connect 3D. Ik moest (vanwege verplaatsing van de PC) de monitor loskoppelen van de kast, en toen ik hem opnieuw had aangesloten waren de blokjes verdwenen.

    Dus ik vermoed dat slecht contact van de pinnetjes bij mij de oorzaak is geweest.

    Misschien heb je hier wat aan.

    Amateur.
  • Ik heb te vroeg gejuicht. De blokjes zijn er weer. Altijd gedonder met die computers.
  • Jij hebt ze ook alleen voordat windows is gestart?
    En pas nadat de pc eventjes uit is geweest?
  • staat de memory clock goed?? of wordt de kaart te warm?
    ik las laatst iets over Artifacts….dat waren strepen en niet - ingevulde pixels etc…dat laag aan overclocken..
  • Hoe kijk je de memoryclock na…?
  • download programma als Rivatuner of Rage3d ..maar als je dat niet weet hep je er ook nog nooit aan geklooid denk ik he :p
  • k-koen-k,

    Inderdaad alleen tijdens het opstarten, een paar seconden lang. Verder doet de kaart het prima.

    Ik zal nog eens opletten maar volgens mij ontstaan de blokjes vooral (of alleen) bij een koude start.

    Groet
  • Ja, precies… als ik hem uitzet, en daarna meteen weer aanzet, is er ook niks aan de hand.

    Laat ik hem langer uit -> doen de blokjes weer gezellig mee :(
  • k-koen-k,

    Ik heb trouwens niks overgeklokt, en de videokaart kan niet te warm zijn (eerder te koud??).
    Het lijkt mij een ander probleem dan de storingen die sommige mensen tijdens games krijgen.

    Ik heb er verder geen last van en ik heb nog een tijd garantie. Omdat ik met de vorige kaart (GeForce 4800) ook al teruggegaan ben naar de zaak, kijk ik het maar even aan.

    Groeten
  • Heeft iemand al iets van een oplossing voor dit probleem. Ik heb hetzelfde als de computer een tijdje heeft uitgestaan. Ik heb een ATI AIW 9800SE.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.