Vraag & Antwoord

Videokaarten en monitoren

ATI Radeon 9600 conflict met games

Anoniem
None
20 antwoorden
  • Sinds ik in mijn systeem (P4 2.8GHZ, 512 SDRAM, WINXP) een nieuwe videokaart heb gezet (Asus ATI Radeon 9600se) draaien sommige spellen niet meer. Ondertussen heb ik mijn computer schoon geinstalleerd en ook de games, maar het probleem blijft.

    -C&C generals draait top
    -GTA3 draait niet (na het logo van Rockstar gebeurt er niets meer

    De laatste nieuwe drivers zijn geinstalleerd ook de patches van de game.

    Bekend probleem?
  • [quote:9cf4f30f26]De laatste nieuwe drivers zijn geinstalleerd [/quote:9cf4f30f26]

    en welke zijn dat?
  • zit je al op SP1
  • Yep SP1 plus alle andere updates die er maar waren.

    Datum v/d drivers: 12-12-2003
    Versie: 6.14.10.6414
  • Dat zijn niet de nieuwste drivers, download de nieuweste drivers eens, zie FAQ

    Catalyst 4.3 ( 6.14.10.6430 )
  • THX voor de tip Red Dragon, drivers bij Asus zijn dus beetje out of date. Het probleem is trouwens nog niet opgelost. Ben nu zelfs zover dat zelf het Rockstart logo niet in beeld komt.
  • Deze al gelezen?

    http://gta3.helpandsupport.net/?aid=59
  • Ja die heb ik gelezen en ook de tips opgevolgd. Maar het heeft niet geholpen. Wat mij wel opvalt is dat DXDIAG aangeeft dat ik DirectX 8.1 gebruik, maar ik heb via Windows update 9.0 geinstalleerd? Kan dat of is er sprake van een conflict. Zo ja hoe kan ik 9.0 deinstalleren?
  • Dat gaat eigenlijk niet helemaal goed, zonder heel Windows opnieuw te installeren… Maar het zou inderdaad kunnen dat het daar aan ligt. Probeer anders DirectX 9.0(B) opnieuw te installeren…
  • Ja en de standaard drivers zijn vaak beter dan die van Asus, probeer die anders. Kijk ook of er niks op "forced" staat: application controlled instellingen zijn vaak minder gevoelig.

    Suc6
  • Hij geeft nu netjes 9.0b aan, maar nog steeds wil het klote spel niet opstarten :( :( :( :( :(
  • strakke timing ^^
  • Waar zou ik die instellingen moeten vinden dan?
  • Jou kaart ondersteund DX 9 gewoon. Daar mag t niet aan liggen.
    Vroeger (win 3.11 tijdperk) kon t nog eens aan de geluidskaart liggen.
    Ik zou t zo niet meer weten, zeker omdat het alleen bij GTA3 voorkomt. De andere spellen doen t toch gewoon?
    Desnoods een complete reinstall van de game.
    Succes.
  • Grappig, ik heb net exact hetzelfde probleem achter de rug.
    De oplossing is als volgt:

    Als je van videokaart wisselt blijven de textureoptimalisaties van de vorige kaart bewaard, of je de game nu uninstalled of niet, de map Mijn documenten\GTA3 User Files' blijft gewoon staan. Dat is op zich handig omdat ook je saves daarin staan, je nieuwe videokaart kan echter niets met de vorige optimalisaties. Daarom moet je het bestandje Mijn documenten\GTA3 User Files\GTA3.set weggooien. Als je dat doet kun je de game weer gewoon starten en worden er nieuwe texture optimalisaties aangemaakt.
  • Hulde Hulde Hulde, inderdaad hij draait nu als een tierelier. Toen de game starten maakte hij het bestand opnieuw aan voor deze videokaart Helemaal niet bij stilgestaan dat die map in Mijn Documenten er staat.

    Iedereen bedankt voor zijn reactie!


    :D
  • @ Fellini ,

    Je zegt in je topic start dat je de pc schoon hebt geinstalleerd.
    Als je dat hebt gedaan was die map mijn documenten toch ook weg.
  • Nee die map heb ik op een andere partitie staan. Dus die blijft altijd lekker staan
  • En zo hoort het ook. Er is toch geen mens meer die zijn data en OS op dezelfde partitie heeft staan.
  • zo zeker, vooral aangezien winXP nog wel eens een partitietje wil kwijtraken.. maar das offtopic :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.