Vraag & Antwoord

Videokaarten en monitoren

Installeren Asus V9520 magix(Geforce FX 5200).

15 antwoorden
  • Ik probeer dus een Asus V9520 magix te installeren. Eertst oude driver eruit afsluiten , nieuwe kaart erin en doorstarten. Dat lukte op zich, maar daarna driver installeren en weer opstarten. De monitor schakelt zich on-middellijk in de slaapstand(terwijl ik die echt niet heb ingeschakeld). windows start wel door, maar ja ik zie niets. Alleen mijn oude kaart er weer inzetten en windows start door en xp vraagt of ik de drivers wil installerenvoor de oude kaart. Iemand een suggestie? Hans.
  • gaf je moederbord ook piepjes?
  • Nee, het lijkt erop dat op de achtergrond windows gewoon doorstart. ik weet dat de piepjes betekenen dat er iets met de kaart aan de hand is echter niets van dat alles. Als ik mijn oude Viper er instop dan start de pc keurig door en krijg ik de vraag of ik nieuwe hardware wil installeren. Hans.
  • Heb je op de DVI en de andere aansluiting uitgeprobeerd? Ik ben bang dat je video-kaart niet goed is en je er mee terug naar de winkel zal moeten.
  • Nee dit is niet de TD-versie. Maar de versie met een "normale" aansluiting en een tv-out(geen DVI of tweede aansluiting). ik doe het toch wel goed: oude driver eruit, hij draait dan op standaard VGA. Pc uit: nieuwe kaart erin opstarten en dan in windows nieuwe drivers installeren! Ik zou eigenlijk niet weten wat ik anders moet proberen. Hans.
  • Wat ik nog zat te denken: zou mijn voeding dit niet trekken?( het is een Q-tec(300 Watt), nou niet de beste voeding). Wat mij verder nog opvalt: dit exemplaar draait op 250 MHz(core) en het geheugen op 400 MHz en wordt passief gekoeld. Die koeler wordt loei heet! De TD-versie draait op de zelfde snelheid en wordt actief gekoeld, m.a.w misschien iets met warmte-afvoer te maken? Hans.
  • Voeding moet geen probleem zijn, een FX 5200 kaartje is helemaal niet zwaar. Zet je bios AGP eens op AGP 4x en zet fast write eens uit in de bios.
  • lever hem eens in voor garantie, heb je toch nog wel? misschien dat het gezeik dan afgelopen is en anders dan moet je verder zoeken naar een andere oplossing. misschien die kaart eens bij iemand anders op hetzelfde mobo uitproberen?
  • Ik heb uiteindelijk de bestaande drivers verwijderd met driver cleaner. Installatie van de drivers van cd-ROM wilde niet lukken, echter de nieuwere drivers van internet ging. Wat bleek na installatie het geheugen draait op 333 MHz terwijl in de specs van de winkel toch echt 400 MHz stond! En ik er expliciet naar gevraagd heb. Ik denk dat ik die kaart maar weer terug breng! Hans.
  • Ik heb hem maar teruggebracht, voor 4 euro meer kreeg ik een Ati Raden 9600 SE met tv-out en tweede VGA aansluiting. Kaart erin driver installeren en werken. Ik krijg alleen nog 1 foutmelding: er mist een EIO.dll file. Komt dit iemand bekend voor? Hans.
  • misschien windows een keer er overheen installeren ?
  • Komt me onbekend voor die error. Wat ik zou doen is wederom oude drivers eraf volgens de methode die in de FAQ staat en nogmaals de Catalyst 4.3 drivers instaleren.
  • EIO.dll blijkt een bestand te zijn wat hoort bij Asus Smart Doctor(van een vorige installatie). Verwijderen en weg foutmelding. Nou ben ik de handleiding aan het doorlezen van die Radeon 9600 en kom hier iets tegen van AGP Gart driver, bij die fx5200 liep de zaak daarna gigantisch vast, dus heb ik dat ding nodig? Het lijkt erop of alles goed draait! Hans.
  • AGP Gart driver is de driver voor je moederbord voor de aansturing van het AGP slot via je Northbridge, je hebt deze driver inderdaad nodig, deze zit standaard in je moederbord drivers. Als je je moederbord drivers goed hebt geinstaleerd is alles dus prima
  • Mooi, dan laat ik maar zo! draait als een trein! hans.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.