Vraag & Antwoord

Videokaarten en monitoren

ATI 9800 Pro All-In-Wonder 128 Mb TV Kaart

14 antwoorden
  • Hallo, Ik heb net op mijn nieuwe computer de ATI 9800 Pro All-In-Wonder 128 Mb TV Kaart. Wanneer ik nu in de Catalist software [ laatste versie vanaf de ATI site ]de TV opstart krijg ik dus eerst de wizart voor het installeren van de kanalen. Deze doorloop ik, hij vind 27 kanalen bij mij en slaat ze op. Wanneer ik nu een kanaal kies heb ik alleen maar sneeuw. Ga ik nu naar het scherm " instellingen voor TV " en selecteer ik een vastgelegd kanaal zie ik ook sneeuw maar wanneer ik kies vor handmatig een kanaal toevoegen [ frequentie invoeren ] zie ik inderddad haarscherp het TV beeld..... totdat ik op OK klik, dan vervalt ie weer in een sneeuwbeeld. Tijdens volledig opnieuw scannen in dit venster zie ik alle kanalen die hij vind perfect in beeld voorbij komen en opslaan maar daarna bij het selecteren : weer sneeuw. Lijkt erop dat hij de frequenties niet opslaat ? Iemand anders hier nog ervaring mee ? Groeten, Jaap.
  • probeer anders de drivers van de cd die er bij zit eens?
  • Hallo, Ja, die had ik er dus opzitten. Toen nieuwe van de ATI site geprobeerd, dus hetzelfde. Jaap.
  • Heb je de drivers eerst verwijderd voordat je er de nieuwe op ging zetten?
  • je schrijft dat het een nieuwe pc is, waarom laat je degene die hem geleverd heeft het niet oplossen dan?
  • Nou ja, bijna nieuw, de kaart heb ik er iets later ingezet, overgenomen van iemand. Vandaar. En ja, eerst de oude drivers verwijderd. Jaap.
  • misschien un format poging wagen :) of heb je dat al gedaan :roll:
  • @ts: is het al opgelost? ik weet het verder ook niet.
  • Ben lang aan het zoeken geweest en het blijkt dat dit voorkomt bij een update naar van DirectX 9a naar DirectX 9b. Microsoft en ATI zoeken naar een oplossing daar de TV kaart update van Microsoft ook niet schijnt te werken. Enige oplossing is DirectX te deinstalleren [ vind ik link maar er zijn progjes voor ] en dan daarna 9a te installeren c.q. de KSTVTUNE.AX bestanden te vervangen door de versies van DirectX 9a [ ook link, las al ervaringen dat de computer onmogelijk meer was op te starten met alle gevolgen vandien ]. Totdat ik op een forum een post las van een nederlander die bij het TV kanalen scannen niet Nederland als land instelde maar The Norfolk Islands, en ? ..... alles perfect ! Voor mij nu dus opgelost, weet niet of het voor iedereen werkt maar het is maar een tip. Jaap.
  • [quote:e7a196c4b9="jmeeuwsen"] Totdat ik op een forum een post las van een nederlander die bij het TV kanalen scannen niet Nederland als land instelde maar The Norfolk Islands, en ? ..... alles perfect ! Voor mij nu dus opgelost, weet niet of het voor iedereen werkt maar het is maar een tip.[/quote:e7a196c4b9] Ik heb dit probleem ook met mijn ATI 9000 AIW kaart en ben er tot op heden niet uitgekomen. Zal vanavond eens die "Norfolk Islands" route proberen! :wink:
  • Had alleen nog het prrobleem dat kanaal 1 alleen maar sneeuw gaf. Op aanraden van ATI update MMC 9 gedaan en dat is nu ook perfect. Jaap.
  • [quote:1818ab47ac="jmeeuwsen"]Had alleen nog het prrobleem dat kanaal 1 alleen maar sneeuw gaf. Op aanraden van ATI update MMC 9 gedaan en dat is nu ook perfect. Jaap.[/quote:1818ab47ac] Het lukt niet echt. Ik gebruik Catalyst 3.9 drivers + MMC 8.8. Verder heb ik een tweede videokaart (PCI) om een tweede monitor aan te sturen. Dit is een Nvidia TNT-2 kaartje. Als ik upgrade naar Catalyst 4.5 & MMC 9.0 doet de TV-tuner het uitstekend, maar werkt mijn tweede monitor (met standaard Windows-XP nvidia drivers) niet meer. Upgraden van de TNT-2 drivers naar de laatste versie (nvidia 56.72), heeft tot gevolg dat mijn tweede monitor weer werkt, maar de TV-tuner functioneert dan helemaal niet meer ("Not able to start TV")... :cry: Van alles en nog wat geprobeerd maar steeds weer foutmeldingen. Uiteindelijk maar weer een recente image teruggezet en nu weer in de "oude situatie": Catalyst 3.9 & MMC 8.8. ATI en Nvidia in een systeem lust elkaar niet echt :roll:
  • Ja, zou kunnen. Daar heb ik helaas geen ervaring mee. Succes, Jaap.
  • :D Uiteindelijk is het toch gelukt! Ik heb de Catalyst 4.5 niet geïnstalleerd, dus gewoon bij Catalyst 3.9 gebleven. Vervolgens MMC 8.8 gedeïnstalleerd en MMC 9.0 geïnstalleerd. Initialisatiewizard opnieuw gedraaid ("exhaustive search") en nu heb ik 29 TV-kanalen! BTW: gewoon op "Nederland" en niet de "Norfolk line" gebruikt. En mijn tweede monitor draait ook nog steeds prima op het TNT kaartje! :lol:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.