Vraag & Antwoord

Videokaarten en monitoren

artifacts

19 antwoorden
  • hallo allemaal, ik heb net nieuwe drivers op mijn radeon 9500 gezet die gemod is naar een 9700 pro maar nu krijg ik artifacts. Ik denk dat het door hyperZ komt, want die had ik eerder uitgeschakeld, maar ik zou nu niet meer weten hoe ik dit opnieuw kan uitschakelen. Ik gebruik de nieuwe 4.4 drivers, van omegacorner. Weet iemand dit? alvast bedankt
  • dat zit volgens mij in de game (als het een beetje goeie game is 8) ) en als je die natuurlijk ook speeld.
  • [quote:1093c5ad16="remon12"]hallo allemaal, ik heb net nieuwe drivers op mijn radeon 9500 gezet die gemod is naar een 9700 pro[/quote:1093c5ad16] En als je hem weer terug klokt?
  • nee het ligt duidelijk aan de drivers, die hebben hyperZ weer aangezet, en nu heb ik weer artifacts. Ben toent ook al terugegaan naar de 4.3 drivers maar dat helpt ook niet
  • doe hem dan umodden laat hem gewoon als een Radeon 9500 lopen en je hebt geen problemen meer :roll:
  • ja en lekker veel performance inleveren, daar heb ik niet zo veel zin aan
  • Maar als je op die manier het probleem kan verhelpen.................................. :D
  • [quote:8c31584ec9="remon12"]ja en lekker veel performance inleveren, daar heb ik niet zo veel zin aan[/quote:8c31584ec9]Dan moet je het zelf weten met je probleem
  • DukeH, als je niets toe te voegen hebt aan de topic post dan niet, volgens mij heb ik dit al eens eerder tegen je gezegd! :x Remon12, Je kan Hyper-Z uitschakkelen met Rage3dtweaker, die is te downloaden via www.rage3d.com Echter vraag ik me af of dit wel gaat helpen, HyperZ heeft niet veel invloed op je Artifact lijkt me. ik denk zelf dat je Radeon 9500 helaas niet geschikt is voor een Radeon 9700 modificatie.
  • ik heb met mijn vorige drivers geen problemen gehad, maar ik weet niet meer wat ik op dat moment heb uitgeschakeld, nu heb ik een systeemherstel gedaan, en geen problemen meer. Maar ik weet zeker als ik nou weer naar nieuwe drivers ga dat ik het probleem weer heb. Het lijkt erop dat die optie niet meer in rage3d zit. Maar toch bedankt :wink:
  • ik denk dat de geheugen modules op je videokaart gaar zijn.. waarschijnlijk overhit
  • Dit soort zaken hebben inderdaad vrijwel altijd met het geheugen te maken. Timings al nagekeken of anders 'ns proberen om geheugenkoelers te plaatsen. Persoonlijk denk ik trouwens ook dat het klokken van een 9500 naar een 9700 PRO teveel van het goede is. Groetjes van J.W.
  • weetje zeker dat de modificatie werkende was, dus dat hij herkend werd als een 9700pro ? wat is je 3dmark03 score met de oude drivers ??
  • Je kunt ook proberen of de artifacts minder/weg zijn als je de kaart naar 9700 snelheden klokt ipv 9700 Pro. Dat scheelt minder in performance dan terug naar 9500 en je geheugen is dan toch lager geklokt. Vreemd blijft dat je er met de oude drivers geen last van hebt. Had je de nieuwe catalyst of de omega drivers? Anders zou je de andere nog kunnen proberen.
  • ik had met mijn 9500 een score van 2800 en na de modificatie een score van 4500, toen nog overgeclockt en toen had ik 5400. Maar het rare is dat ik artifacts krijg als ik naar de hogere drivers ga. *offtopic: Noepzor Ik was afgelopen zondag nog in Goor, had daar een toernooi :D. Bij Hector ofzo iets.. :wink:
  • Maar heb je nu de omega of de gewone Ati-drivers? Anders zou je het nog met de andere van die twee kunnen proberen.
  • [quote:55c4751a5f="remon12"]ik had met mijn 9500 een score van 2800 en na de modificatie een score van 4500, toen nog overgeclockt en toen had ik 5400. Maar het rare is dat ik artifacts krijg als ik naar de hogere drivers ga. *offtopic: Noepzor Ik was afgelopen zondag nog in Goor, had daar een toernooi :D. Bij Hector ofzo iets.. :wink:[/quote:55c4751a5f] Dan werkte de mod wel ja, heb je de drivers al eens opnieuw geinstalleerd ? probeer je oude drivers nog eens ? [size=9:55c4751a5f]Ja, dat is een voetbalclub hier :) hadden ze toernooi hoorde ik :P maar ik ga nooit naar voetbalwedstrijden 8) [/size:55c4751a5f]
  • Remon en NoepZor, doe je Off-topic verhaal even via PB of MSN of zo. @ Remon, Ik denk dat de andere driver misschien iets gevoeliger is voor artifacts. je zou kunnen proberen om je kaart lager te klokken, of een oudere driver gebruiken. Misschien dat het probleem weg is met de Omega Cat 4.5 drivers, die zullen binnenkort wel uitkomen.
  • Ik ben niet de beschermengel van je videokaart maar ik denk dat je hem zowiezo te ver geklokt hebt als je door nieuwe drivers die misschien ietsje meer van je kaart vragen al artifacts krijgt! Heb je al eens met ATITool gekeken of je misschien met de oude drivers ook al "onzichtbare" artifacts hebt?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.