Vraag & Antwoord

Videokaarten en monitoren

wie weet raad

10 antwoorden
  • Heb in begin van het jaar een nieuwe pc gekocht met een MEDION RADEON 9800XL Video kaart en een BenQ FP 747,TFT scherm van af het begin is het al kloten met strepen op het scherm pas al ik de hardwareversnelling op geen zet is het beter maar kan geen spel zo als fifa 2004 spelen ,want dan loopt hij vast ik denk dat het in me video kaart zit ,heb al een ander scherm geprobeerd wie weet raad vrg Baco
  • hmm... heb je de nieuwste drivers van Ati al geprobeerd?
  • [quote:260799348b="bacoben"]Heb in begin van het jaar een nieuwe pc gekocht met een MEDION RADEON 9800XL Video kaart en een BenQ FP 747,TFT scherm van af het begin is het al kloten met strepen op het scherm pas al ik de hardwareversnelling op geen zet is het beter maar kan geen spel zo als fifa 2004 spelen ,want dan loopt hij vast ik denk dat het in me video kaart zit ,heb al een ander scherm geprobeerd wie weet raad vrg Baco[/quote:260799348b] ja heb de nieuwste driver gedownload en heb direct 9
  • Lijkt mij op een probleem met de videokaart, misschien het geheugen. Volgens mij heb je nog wel garantie, dus laat ze d´r maar naar kijken.
  • aan je scherm zal het niet liggen als spellen vastlopen. ik denk ook eerder aan je videokaart. garantie bij aldi is goed, dus terugsturen dat ding!
  • ja.... of eerst kijken of het een driverprobleem is anders ben je hem voor niets een poos kwijt :roll:
  • klopt, als ik jou was zou ik eerst grondig de oude drivers verwijderen (zie FAQ hoe dat moet) en dan de allerlaatste installeren. Heeft dit geen effect dan zou ik toch maar teruggaan ermee... je hebt tenslotte niet voor niks garantie
  • Als je toe bent aan garantie claim doe dat dan via de helpdesk, kan zijn dat ze een mannetje langssturen, zeker met dit probleem is het goed mogelijk dat er even een videokaart wordt vervangen door de buitendienst, heb ze twee keer aan huis gehad, binnen enkele dagen kan het probleem opgelost zijn.
  • Ok, gelukkig hoef je 'm niet terug naar de Aldi te sjouwen :lol: Alweer een probleem met een Aldi PC trouwens ... ik zie een patroon ... :P
  • Heb je de AGP snelheid en Fast Write in de BIOS op dezelfde instellingen staan als in Windows? Zie SMARTGART(tm) bij de eigenschappen van je kaart. En je hebt helemaal niets veranderd aan de drivers in het begin? Dus toen je de pc voor het eerst opstarte had je meteen het probleem?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.