Vraag & Antwoord

Videokaarten en monitoren

Streepjes in het videobeeld

6 antwoorden
  • Ik heb een Sony Vaio RS502 Pentium4 3.0 GHz met een Radeon 9200 128 mb videokaart, aangesloten op een TFT scherm van 17 inch. De geinstalleerde beeldschermadapter-stuurpogrammaversie is 6.14.10.6396. Ik heb de laatste updates van Windows (w.o. DirectX-9b). Bij het opstarten van de pc krijg ik nooit een DOS-scherm maar een logo van de fabrikant (Sony), daarna de gebruikelijke Win XP opstartprocedure. Het volgende is me nu ineens opgevallen. In Windows XP is de beeldkwaliteit in 32-bit modus goed, in 16 bits modus geeft het scherm wat vlekkerige kleurschakeringen. Aangezien ik deze altijd op 32 bits heb staan, dus geen probleem. Nu wilde ik een image van een oudere datum terugzetten via opstartdiskettes van Drive Image 2000; dat moet gebeuren in DOS en niet in Windows. Het is me nu opgevallen dat na het opstarten van Drive Image het hele beeldscherm in DOS allemaal vertikale onderbroken streepjes in rijen naast elkaar heeft. Ik heb daarna het BIOS-scherm geopend om te zien hoe dat beeld was en ook daar diezelfde vertikale streepjes in de kleuren wit en blauw. Is Win XP opgestart, dan zie ik geen vertikale streepjes in het beeldscherm. Maar ik heb ontdekt dat als ik een DVD-video wil afspelen er ook dezelfde (heel zwakke) vertikale streepjes in het videobeeld zitten (is me eerder nooit zo opgevallen). Voor de rest werkt alles prima. Wie (her)kent dit probleem, waar ligt het aan en hoe is het op te lossen??
  • Heb je de nieuwste drivers al? (Catalyst 4.6)
  • Het programma AIDA32 geeft aan dat ik ATI Catalyst 3.9 heb. Dus een upgrade zou het probleem verhelpen? Ben niet zo erg " technisch" zelf. Waar kan ik die upgrade halen??? Alvast bedankt.
  • Ik weet niet of het probleem ermee verholpen is maar je kunt het altijd proberen natuurlijk... hier kun je de Catalyst 4.6 downloaden: http://www.ati.com/support/drivers/winxp/radeonwdm-xp.html?type=xp&prodType=graphic&prod=productsXPdriver&submit.x=4&submit.y=5
  • Bedankt voor de info. Heb zojuist de nieuwste driver vanaf die site gedowload/geinstalleerd zoals door je opgegeven. Helaas geen enkele verbetering. De vertikale streepjes blijven, zowel in DOS als via DVD-video.... Dus wie heeft er nog andere ideetjes...... Alvast bedankt
  • Dat is geen standaar resolutie van het beeldscherm, dus wordt het verkeerd opgerekt, of andere instellingen daaromtrend in het beeldscherm zijn verkeerd. Softwarematig kijken naar de videokaart is zinloos, aangezien die in het BIOS en in DOS niet aan staan....

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.