Vraag & Antwoord

Videokaarten en monitoren

Weergave films

2 antwoorden
  • Hallo, Ik heb het probleem dat bij het afspelen van een divx/xvid film er een soort strepen verschijnen. Het ziet eruit alsof de frames van film niet snel genoeg worden weergegeven of opgebouwd; onderin zie je dan het vorige frame, en bovenaan het volgende frame. Dit zie je echter telkens maar een fractie van een seconde en is vooral erg hinderlijk wanneer er in de film dingen bewegen. Ik heb alle diverse afspeelprogramma's geprobeerd (BSplayer, Xvid player, media player, winamp5.03), en overal doet het probleem zich voor. Verder heb ik uiteraard de nieuwste xvid en divx codecs. M'n videokaart is een Ati Radeon 9200 en ik heb hiervoor de nieuwste officiele drivers geinstalleerd. Ik draai een resolutie van 1280*960 bij 85 hertz. Ik heb ook andere resoluties en refresh rates geprobeerd, maar overal doet het probleem zich voor. Ik draai winxp sp1. Kan iemand me hiermee helpen? bvd
  • Probeer 's het volgende: Deinstalleer alle codecs en installeer alleen die codec die je voor die specifieke film nodig hebt. Het kan nl. zijn dat codecs mekaar in de weg zitten. Of misschien mis je gewoon nog een codec en speelt ie 'm nu af met een ongeschikte codec. Ik gebruik trouwens Zoomplayer 4.0, die geeft ook meteen aan welke codec je dan nog moet installeren. http://www.zdnet.nl/downl.cfm?id=37074 Of gebruik VLC Media Player met z'n eigen interne codecs: http://www.videolan.org/vlc/

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.