Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Nieuwe videokaart in systeem = PIEP PIEP PIEP

Anoniem
FTPserver
7 antwoorden
  • Hallo,

    Ik heb thuis nog een oude Pentium III 450Mhz PC staan, maar daar heb ik een probleem mee. De oude standard (8MB) Videokaart wil ik vervangen voor een nieuwere.
    De neiuwe videokaart is een Hercules 3D 32MB VGA kaart. Zodra ik die verwissel met de oude kaart, en dan het systeem aanzet gaat dat ding flink piepen en krijg ik geen beeld. Als ik de orginele kaart erin zet werkt alles wel weer.
    Als ik nue een andere VGA kaart erin zet doet ie precies hetzelfde. Ik heb het geprobeerd met 2 verschillende kaarten. Met allebei hetzelfde probleem.

    Alleen de standaard videokaart werkt erin.

    Kan iemand mij hiermee helpen?

    Alvast bedankt :)
  • Misschien komt het door dat je AGP slot 3volt is, en je videokaart(en) 1.5 of vice-versa.

    Kan ook zijn dat je mobo gewoon niet overweg kan met die kaarten, maar dat lijkt me erg onwaarschijnlijk, aangezien het met 2 stuks gebeurt.

    Heb je niet zo'n ledje onder je AGPslot?
  • [quote:65ca5436d3="turbo-pascal"]Misschien komt het door dat je AGP slot 3volt is, en je videokaart(en) 1.5 of vice-versa.

    Kan ook zijn dat je mobo gewoon niet overweg kan met die kaarten, maar dat lijkt me erg onwaarschijnlijk, aangezien het met 2 stuks gebeurt.

    Heb je niet zo'n ledje onder je AGPslot?[/quote:65ca5436d3]

    Ik heb geen ledje onder mijn moederbord :(

    Hoe kan ik zien hoeveel volt erop mijn AGP staat?
  • Kun je zien aan de AGP snelheid: AGP 2X = 3.3V , 4x = 1,5V en 8x = 0.8V
  • grag wat meer info ? welk mobo is het het ??

    rtfm : ik ga mee met turbo pascal : gewoon AGP kaart die niet werkt op jouw mobo
  • Misschien hebben jullie hier iets aan:

    Moederbord:
    [img:4278f02f12]http://downloadzz.250free.com/moederbord.JPG[/img:4278f02f12]

    Videokaart:
    [img:4278f02f12]http://downloadzz.250free.com/videokaart.JPG[/img:4278f02f12]

    Hier staan de specs op van het moederbord en van de videokaart die er standaard in zit.

    Deze PC Is een Pentium III 450Mhz.
    Die ene videkaart van 32MB die ik erin probeer te zetten heeft altijd gezeten in een Pentium II 333Mhz. Dus lijkt mij dat het hier ook meot werken. Ik heb ook nog een 16MB ram kaartje geprobeerd amar werkt ook niet, terwijl die allebei in een Pentium II machine hebben gezet :-?
  • Het lijkt erop dat de oude compaq's kennelijk ook kieskeurig zijn met videokaarten. Kijk eens bij compaq als je wat info kan vinden, met name over je mobo. Het is wel wat zoeken maar de info is er wqel. Misschien moet je een nieuwe rompaq aanbrengen (bios flashen)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.