Vraag & Antwoord

Videokaarten en monitoren

Verminkt beeld

6 antwoorden
  • Omdat een beeld vaak meer zegt dan dan duizend woorden, eerst maar een paar plaatjes... [img:ff85caeaa7]http://home.hetnet.nl/~opelpeter/scherm1.jpg[/img:ff85caeaa7] [img:ff85caeaa7]http://home.hetnet.nl/~opelpeter/scherm2.jpg[/img:ff85caeaa7] [img:ff85caeaa7]http://home.hetnet.nl/~opelpeter/scherm3.jpg[/img:ff85caeaa7] [img:ff85caeaa7]http://home.hetnet.nl/~opelpeter/scherm4.jpg[/img:ff85caeaa7] [img:ff85caeaa7]http://home.hetnet.nl/~opelpeter/scherm5.jpg[/img:ff85caeaa7] Ik heb geen flauw idee waar dit aan kan liggen, behalve dan dat de videokaart (SIS 6326 4 MB) kapot zou kunnen zijn... Het is begonnen na het plaatsen van wat extra RAM (ik heb hierbij ook wat instellingen in het BIOS op een standaard waarde gezet). Eerst dacht ik dan ook dat ik een defecte geheugenmodule had geplaatst, maar nadat ik deze weer verwijderd had bleef het probleem bestaan. Ook het omwisselen van de geheugenmodules had geen enkel resultaat. Ook de verschillende beeldinstellingen hielpen niets, alleen op de laagste stand 640x480 (16 kleuren) lijkt het wel goed te gaan, maar hier is natuurlijk niet fatsoenlijk mee te werken. Toen maar een backup van de belangrijkste gegevens gemaakt en Windows en andere programma's schoon geïnstalleerd. Aanvankelijk leek het probleem verholpen en draaide het allemaal goed op een resolutie van 800x600 (hoge kleuren). Maar na enige tijd begon het beeld weer deze fouten te vertonen... Kan het er ook aan liggen dat ik het beeld een tijdje op 1024x768 heb laten draaien en dat teveel is geworden voor deze (simpele) videokaart? Het beeld was toen overigens prima in orde. Ook aan de monitor ligt het niet, ik heb de pc ook op mijn eigen beeldscherm aangesloten en daar was hetzelfde probleem. Kortom... ik kom hier niet uit. Hopelijk dat ik hier wat verder geholpen wordt. Mijn zus zal jullie dankbaar zijn (en ik ook trouwens :wink:)
  • Waarschijnlijk zal het dan aan de videokaart liggen. Verwissel deze is met een andere, dus doe deze in een andere PC, en kijk of het probleem daar ook is.
  • [quote:8b0f0aed45="Interficior"]Waarschijnlijk zal het dan aan de videokaart liggen. Verwissel deze is met een andere, dus doe deze in een andere PC, en kijk of het probleem daar ook is.[/quote:8b0f0aed45] meestal drivers, dit heb ik ook gehad met een videokaart als je bv S3 Virge heb en je installeer net een andere S3 Virge, (d8 bv S3 Virge+ ofso da da was) dan geeftie ook die verminkingen na nader inlezen zie ik da het al een tijd goed ging dan heb je mogelijk je videokaart beschadigd tijdens het inplaatsen van geheugen (mogelijk was je electrisch geladen en heb je em kapot "gestoten")
  • Het zou aan een bios instelling kunnen liggen. Probeer dat eerst maar. Een voor een dingen omzetten. (let wel op wat je aan en uit zet) Vooral prestatie verbeterende functies zijn soms boosdoenders. Anders toch een nieuw kaartje. Ik had een 2MB trident kaartje. Maar grafische dingen als flash animaties op sites en spelletje kon ie niet zonder rare strepen laten zien. Ik heb een Sapphire radeon 7000 PCI gekocht en dat werkt heel goed.
  • [quote:4e2c80d352="Nexohrion"] na nader inlezen zie ik da het al een tijd goed ging dan heb je mogelijk je videokaart beschadigd tijdens het inplaatsen van geheugen (mogelijk was je electrisch geladen en heb je em kapot "gestoten")[/quote:4e2c80d352] dat kan alleen met hercules 9700pro's ;) Maarre probeer eens opnieuw de drivers te installeren, werkt dat niet, dan maar een ander PCI kaartje
  • hoe bedoel je dat kan alleen met 9700 pro'? dat kan met elke videokaart hoor ze kappot stoten omdat je statisch geladen bent....

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.