Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

PC hangt tijdens spellen spelen.

kamakazi
10 antwoorden
  • Ik heb sinds een week een probleem met gaming/games.
    Willekeurig hangt het beeld, reageert de muis niet meer, stopt het geluid,
    maar als ik snel genoeg ben, kan ik met een aantal ctrl-alt-del's naar het taakbeheer gaan. Dat komt op pas na 3~5 seconden als het toetsenbord ook niet meer reageert, het geluid opeens in een loop opkomt en alles compleet vast zit.
    In het taakbeheer kan ik het spel weer selecteren en activeren en alles loopt weer goed.
    Alleen: 75% kans dat ik het taakbeheer op kan roepen met ctrl-alt-del 'buttonbashen', en als ik dat sowieso niet doe, dan zit er niets anders meer op om het systeem te resetten (handmatig).

    *zucht*
    Geen spyware, virussen e.d.
    Windows up-to-date
    Geheugen is goed (memtest86-geen errors)
    Verschillende NVidia drivers geprobeert.
    Niets raakt oververhit.
    Geen blauwe schermen of iets in de logfiles van Windows.
    Verschillende games (U2, Ut2003, DS, SoF, Trackmania): zelfde probleem.

    Eerst dacht ik dat er iets hardware matig kapot aan het gaan was (cpu, moederbord, geheugen) omdat de eerste poging Prime95 na een paar minuten mijn hele pc deed doen hangen, maar meteen na een handmatige reset, heeft het perfect voor bijna een hele dag gedraait.
    Een aantal uur 3dmark demo loopen was ook zonder problemen.

    Ik dacht dus dat het wel ok was,
    maar na een half uurtje gamen vanochtend, gebeurde het weer.

    Ik zit nu eigenlijk compleet vast.
    Waar zou ik moeten zoeken voor het probleem? In de software of in de hardware?
    Windows (2000Pro) er opnieuw opzetten wil ik als laatste proberen, gezien de hoeveelheid tijd die daar in zou gaan zitten.

    Bvd.
  • [quote:a56b2798c7="kamakazi"]Windows (2000Pro) er opnieuw opzetten wil ik als laatste proberen, gezien de hoeveelheid tijd die daar in zou gaan zitten.

    Bvd.[/quote:a56b2798c7]

    even 1 dingetje, maar draai zelf ook met win 2000 PRO, en echt, dit kost geen uren hoor..

    heb zovaak windows moeten herinstallen ivm corruptie dmv te hoog OC'en etc..

    ik was altijd met 20 minuten klaar. dus snap niet dat je dat zal doen..

    het blijft denk ik wel je enige optie, je hebt haast al het denkbare al gedaan, er kan best een beschadiging zitten ergens in de windows ini files mbt aansturing 3d (denk aan direct X etc..)

    dus ik zou gewoon het zekere nemen, en windows ff eropnieuw opmikken..
  • als je een pci geluidskaart hebt dan kan je die er eens uithalen (aangezien je ook schrijft over het geluid wat in een loop komt) en dan pak je ook even een andere videokaart (drivers ervoor goed instaleren) en dan probeer je het nog eens. en anders luister naar turbulence en mik even snel win2k er opnieuw op is zo gedaan.
  • [quote:130374de89="turbulence"]ik was altijd met 20 minuten klaar. dus snap niet dat je dat niet wilt doen..[/quote:130374de89]

    4 opstartfloppies + floppydrive van een oude 286 en een eerste generatie dvd speler die retelangzaam cd-rom's leest :(
    Dan heb ik het nog niet over alle programma's, instellingen &c &c. Met alle respect, die 20 minuten zijn wel erg optimistisch.

    Maar, tenzij iemand nog andere ideeen heeft, dan moet ik er wel aan geloven.

    @pcguy
    De geluidskaart kan ik wel uitsluiten denk ik. Terratec heeft al sinds 2000 geen nieuwe driver uitgegeven (heh), en ik heb ook niets veranderd qua instellingen, dus tenzij iets hardware matig kapot is gegaan in de afgelopen weken …
    Mijn 5900xt heb ik nog niet zo lang, maar heeft het wel weken lang goed gedaan.
  • probeer het maar want anders weet ik het ook niet. ik zou eerst na de videokaart kijken.

    20 minuten is niet te optimistisch hoor :P lukte mij ook :P
  • [quote:e248993e55="kamakazi"][quote:e248993e55="turbulence"]ik was altijd met 20 minuten klaar. dus snap niet dat je dat niet wilt doen..[/quote:e248993e55]

    4 opstartfloppies + floppydrive van een oude 286 en een eerste generatie dvd speler die retelangzaam cd-rom's leest :(
    Dan heb ik het nog niet over alle programma's, instellingen &c &c. Met alle respect, die 20 minuten zijn wel erg optimistisch.

    Maar, tenzij iemand nog andere ideeen heeft, dan moet ik er wel aan geloven.

    @pcguy
    De geluidskaart kan ik wel uitsluiten denk ik. Terratec heeft al sinds 2000 geen nieuwe driver uitgegeven (heh), en ik heb ook niets veranderd qua instellingen, dus tenzij iets hardware matig kapot is gegaan in de afgelopen weken …
    Mijn 5900xt heb ik nog niet zo lang, maar heeft het wel weken lang goed gedaan.[/quote:e248993e55]

    het is dus voorgekomen nadat je de 5900XT geplaatst hebt?

    misschien trekt deze toch teveel aan je voeding. post eens je stressed 5 en 12V lijnen hier dan.

    even stressen met prime95 oid.

    wat heb je precies aangepast vlak voordat de problemen zich voordeden? nieuwe hardware geplaatst, bepaalde software geinstalleerd.

    over dat win 2000 installeren;

    dat jij met hardware werkt uit het stenen tijdperk is de beperking daarbij inderdaad, echter ging ik uit van een beetje een redelijke up to date PC (ook gezien wat er voor de rest in je pc zit)

    en dan is die 20 minuten echt wel makkelijk te doen.
  • ik ga met turbulance mee, gaat heel easy in 20 min met up to date hardware, maar haal anders een fatsoenlijke dvd speler, kost je 25 euro of 30 euro bij de lokale pcboer :wink:
  • [quote:1d97764d89="turbulence"]het is dus voorgekomen nadat je de 5900XT geplaatst hebt?
    misschien trekt deze toch teveel aan je voeding. post eens je stressed 5 en 12V lijnen hier dan.
    even stressen met prime95 oid.
    wat heb je precies aangepast vlak voordat de problemen zich voordeden? nieuwe hardware geplaatst, bepaalde software geinstalleerd.[/quote:1d97764d89]

    Yep, met mijn GF2 geen problemen gehad. Dat is dus de enige hardware matige verandering.
    Software matiggezien: alleen andere NVidia drivers dus (nu 61.71), en Windows updates die ik wekelijks doe.

    Voedingslijnen zijn eigenlijk na de videokaart update verbeterd. Vooral de 3.3v lijn dan. Volgens BIOS en speedfan: 4.89volt en 12.03volt. Amper verschil tussen idle en fulload. 5volt lijn zit rond de 5.05 zelf gemeten; de 12volt lijn is ongeveer hetzelfde.

    Als het de 5900xt zou zijn, hoe kan 't dan dat ik er de eerste weken geen problemen mee had, en er meestal nu met een ctrl-alt-del uit kan redden? Als er iets hardware matig kapot zou zijn, wat is de kans dat de hele boel wél even vastzit maar niet compleet crasht … :-?

    [quote:1d97764d89]even stressen met prime95 oid.[/quote:1d97764d89]
    [quote:1d97764d89]Eerst dacht ik dat er iets hardware matig kapot aan het gaan was (cpu, moederbord, geheugen) omdat de eerste poging Prime95 na een paar minuten mijn hele pc deed doen hangen, maar meteen na een handmatige reset, heeft het perfect voor bijna een hele dag gedraait.
    [/quote:1d97764d89]

    [quote:1d97764d89="turbulence"]over dat win 2000 installeren;
    dat jij met hardware werkt uit het stenen tijdperk is de beperking daarbij inderdaad, echter ging ik uit van een beetje een redelijke up to date PC (ook gezien wat er voor de rest in je pc zit) [/quote:1d97764d89]
    Nope, helaas. Alleen dankzij de 5900xt kan ik nog redelijk de nieuwere spellen spelen …
  • vaak is het kenmerk van een te zwakke voeding een iets verhoogde 12 volt lijn en een iets verlaagde 5 volt lijn :wink: probeer eens een zwaardere voeding :wink:
  • [quote:9f945949e7="pcguy"]vaak is het kenmerk van een te zwakke voeding een iets verhoogde 12 volt lijn en een iets verlaagde 5 volt lijn :wink: probeer eens een zwaardere voeding :wink:[/quote:9f945949e7]

    [quote:9f945949e7="zie vorige post van mij"][i:9f945949e7]Amper verschil[/i:9f945949e7] tussen idle en fulload. 5volt lijn zit rond de 5.05 [i:9f945949e7]zelf gemeten[/i:9f945949e7]; de 12volt lijn is ongeveer hetzelfde. [12.03] [/quote:9f945949e7]

    :wink:
    Maar serieus: zou een 433W (tco 220, 38A@3.3, 44A@5, 33A@12) voeding te zwak zijn voor een 5900xt (en gezien de rest van m'n systeem, geen OC)? Moeilijk te geloven voor mij …

    Misschien dat 't mijn moederbord zelf is … maar hoe dat te testen :-?
    Toch maar een avond voor windows her. opofferen dan … :(

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.