Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Schouwburgeffect?

None
33 antwoorden
  • Als ik een venster afsluit dan verdwijnt het als in een schouwburg, (tamelijk) langzaam zakt het beeld van boven naar beneden weg. Computer is vrij nieuw en het valt opeens op (na vakantie), mijn oude computer is veel sneller met afsluiten van vensters( gebruik ze naast elkaar)en dat is een p3/800 met tnt kaart..
    Samenstelling nieuw: asus A7N8X-X en Athlon 3000+ 200 fsb en 512 3200 geheugen, radeon 9200 se en w98 se,
    Ik zit al tijdje te zoeken (met jetlag *S*), maar weet niet waar het aan kan liggen. Heb het idee dat zoiets me toch voor vakantie ook moet zijn opgevallen. Nu heeft iemand anders pc gebruikt tijdens vakantie, maar zo te zien zijn de instellingen normaal.
    Graag suggesties en vast dank, Jorte.
  • Lijkt me een puur software probleem. Check eens bij taakbeheer of er een proces is wat al je cpu kracht wegneemt. Het lijkt me namelijk veel te maken te hebben met: http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=124859
  • De log waar je naar verwijst is van die andere computer. probleem zit bij nieuwe comp. Dat van die software kan wel eens kloppen, volgens systeemmonitor is processorgebruik 100%, snap alleen niet waar dat vandaan kan komen. Vandaar onderstaand log……zie jij daar wat raars?

    Logfile of HijackThis v1.97.7
    Scan saved at 23:11:27, on 17-7-04
    Platform: Windows 98 SE (Win9x 4.10.2222A)
    MSIE: Internet Explorer v5.00 (5.00.2614.3500)

    Running processes:
    C:\WINDOWS\SYSTEM\KERNEL32.DLL
    C:\WINDOWS\SYSTEM\MSGSRV32.EXE
    C:\WINDOWS\SYSTEM\MPREXE.EXE
    C:\WINDOWS\SYSTEM\mmtask.tsk
    C:\WINDOWS\SYSTEM\MSTASK.EXE
    C:\WINDOWS\SYSTEM\ATI2EVXX.EXE
    C:\PROGRAM FILES\NORTON UTILITIES\NPROTECT.EXE
    C:\WINDOWS\EXPLORER.EXE
    C:\WINDOWS\TASKMON.EXE
    C:\WINDOWS\SYSTEM\SYSTRAY.EXE
    C:\PROGRAM FILES\ATI TECHNOLOGIES\ATI CONTROL PANEL\ATIPTAXX.EXE
    C:\WINDOWS\ICONRA.EXE
    C:\PROGRAM FILES\AHEAD\INCD\INCD.EXE
    C:\PROGRAM FILES\NETROPA\MULTIMEDIA KEYBOARD\MMKEYBD.EXE
    C:\PROGRAM FILES\NETROPA\MULTIMEDIA KEYBOARD\TRAYMON.EXE
    C:\PROGRAM FILES\NETROPA\ONSCREEN DISPLAY\OSD.EXE
    C:\WINDOWS\SYSTEM\DDHELP.EXE
    C:\WINDOWS\SYSTEM\WMIEXE.EXE
    C:\WINDOWS\SYSTEM\SPOOL32.EXE
    A:\HIJACKTHIS.EXE

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.msn.nl
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.msn.nl
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Koppelingen
    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
    O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
    O4 - HKLM\..\Run: [Taakcontrole] C:\WINDOWS\taskmon.exe
    O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
    O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
    O4 - HKLM\..\Run: [OWCCardbusTray] ocbtray.exe
    O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [NPROTECT] C:\Program Files\Norton Utilities\NPROTECT.EXE
    O4 - HKLM\..\Run: [MDTOOL] c:\program files\mobile disk o21\mdtools.exe sys_auto_run C:\PROGRAM FILES\MOBILE DISK O21
    O4 - HKLM\..\Run: [IconRA] IconRA.exe
    O4 - HKLM\..\Run: [InCD] C:\Program Files\Ahead\InCD\InCD.exe
    O4 - HKLM\..\Run: [Initialize8x8] C:\WINDOWS\pinnacle\PCTV\8x8_init.exe
    O4 - HKLM\..\Run: [MULTIMEDIA KEYBOARD] C:\Program Files\Netropa\Multimedia Keyboard\MMKeybd.exe
    O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
    O4 - HKLM\..\RunServices: [SchedulingAgent] C:\WINDOWS\SYSTEM\mstask.exe
    O4 - HKLM\..\RunServices: [ATIPOLL] ati2evxx.exe
    O4 - HKLM\..\RunServices: [ATISmart] C:\WINDOWS\SYSTEM\ati2s9ag.exe
    O4 - HKLM\..\RunServices: [NPROTECT] C:\Program Files\Norton Utilities\NPROTECT.EXE
    O9 - Extra button: Related (HKLM)
    O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
    O14 - IERESET.INF: SEARCH_PAGE_URL=
    O14 - IERESET.INF: START_PAGE_URL=
  • Ik ben niet bepaald een Hijackthis log held, maar volgens mij staan er niet echt bijzondere dingen tussen. Maar welk proces neemt dan 100% in beslag. En als je die afsluit, is het probleem dan weg?
  • ik zal wel even kijken
  • deze mogen eruit maar is waarschijnlijk niet het probleem:
    O14 - IERESET.INF: SEARCH_PAGE_URL=
    O14 - IERESET.INF: START_PAGE_URL=


    en onderstaande is nogal vreemd:
    O4 - HKLM\..\Run: [IconRA] IconRA.exe
    ik kan er niet meer bruikbaars over vinden als dat het iig niet van windows is. laat dat bestand eens scannen op kaspersky online en doe eens een hele online scan. (ik denk dat dat process de meeste snelheid inneemt (zie taakbeheer))
  • Ik werk met w98 se en dat geeft bij taakbeheer alleen aan elke programma's er lopen, maar niet hoeveel processorcapaciteit ze gebruiken.
    Is daar een ander programma voor te vinden? (dat dus aangeeft welk programma zo'n beslag op processor legt).
    Ik heb die regels er uit gehaald en ook dat iconra.exe bij opstartitems er afgevinkt, maar dat helpt niet. Volgens de systeemmonitor is/blijft het kernel processorgebruik 100% en dat is natuurlijk raar.
    Op die computer heb ik overigens geen internet nog, dus kan hem niet laten scannen. Graag suggesties, want ik snap er nix van, kan het ook aan hardware liggen?
  • zou je dat iconRA.exe op willen zoeken en dan in kunnen zippen en naar mij willen mailen? (op mijn msn adres kan je mailen)
  • [quote:1c58051cdc="pcguy"]zou je dat iconRA.exe op willen zoeken en dan in kunnen zippen en naar mij willen mailen? (op mijn msn adres kan je mailen)[/quote:1c58051cdc]
    als je ff goed had gezocht had je em hier al gevonden. ;)
    Ik had ook al ff geprobeerd, programma deed niets, startte niet, kwam niet bij processen te staan. Maakte AFAIK ook geen kopie van zichzelf. Beetje apart.
  • owja daar ben ik gister ook nog geweest :oops: ik zal eens kijken of ik hem uit elkaar kan halen :wink:
  • word er ook niet veel wijzer van. laat hem maar fixen er word toch een backup aangemaakt. (of mail me toch die file even voor als het een andere is als ik heb geprobeerd, kan namelijk toevallig gelijknamig zijn)
  • Heb het bestand net verstuurd, vast dank.
    Maar ook met dat bestand uitgeschakeld blijft belasting op 100%
    Graag suggestie voor programma dat processorbelasting door programma's meet, anders zit er weinig anders op dan format c vrees ik.
  • Na lang zoeken nog steeds geen oplossing, dus loopt format c nu en ga ik straks of morgen win 98 opnieuw installeren, kijken of dat helpt.
    Zal jullie op de hoogte houden.
    Vraag aan Red Dragon. Als het probleem terug komt, zal ik dan opnieuw starten in het forum over moederborden, of doe ik dan een crosspost?
    Nog steeds de vraag of er een programma is dat het gebruik van de processor meet door programma's, suggesties?
  • [quote:80670a5025="jorte"]Vraag aan Red Dragon. Als het probleem terug komt, zal ik dan opnieuw starten in het forum over moederborden, of doe ik dan een crosspost?[/quote:80670a5025]

    RD leest ook niet elk topic [edit] wel dus [/edit] :) maar als het probleem zich voor blijft doen (wat me niet waarschijnlijk lijkt) kun je in het Foute/Stoute posts topic in het feedback forum vragen of ze dit topic willen verplaatsen.

    http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=122204

    daar dus
  • ik heb geen flauw idee wat de oplossing en oorzaak van je probleem is, als je wilt dat ik deze topic verplaatst als het probleem zich na herinstalatie voordoet moet je even een PB sturen of doen wat Ruudfeen net zegt. suc6!
  • ik heb net gekeken, iconRA mag gewoon weg. ik ben nu nog aan het zoeken voor zo'n prog om activiteit mee te meten. beetje voorbarig met format, ik was er vanmiddag niet wegens een paar vervelende omstandigheden sorry
  • @pcguy—-> format is al gedaan en bijna alles weer geïnstalleerd. Was geen probleem, deed het tussendoor op laatste vakantiedag :(
    Nu schommelend gebruik tussen de 17 en 46 %, al vind ik dat wat hoog terwijl er geen programma's lopen, maar moet bekennen dat ik dit nooit eerder heb gecontroleerd, dus misschien is het normaal.
    Hoop dat jouw omstandigheden weer ok zijn!
    En als je dat progje nog vindt dan hoor ik het graag!
    Merci voor alle reacties, snap niet wat het was, maar nu ziet het er weer redelijk normaal uit. En dat IconRa blijft iets raars, maar en het in ieder geval kwijt. Overigens was dat het niet denk ik.
  • ik vind het cpu gebruik nog hoog. bij verschillende pc's zit het bij ligt gebruikt maar op een paar procent bij mij, (2600+, 2200+, 2e 2200+, 2000+) maar goed. ik ben nog aan het zoeken naar zo'n programma, ik wist er eerst een te staan maar ik zie dat die site ofline is gehaalt door de belgische federale politie (stond ook wat warez op)
  • Vast dank voor moeite, hoop datjij of iemand anders een dergelijk progje kan vinden, heb zelf ook al gezocht, maar nog nix gevonden.
    Ik zit zelf met enige verbazing te kijken. Heb een schone installatie gedaan en alleen de moederbord drivers, de ATI drivers en de drivers van mijn pctv kaart (pinnacle) geïnstalleerd. Als ik systemmonitor draai zonder verder iets te doen dan is er bijna 50 % (!!!) processorgebruik. Het vreemde is dat wanneer ik dan de muis ga bewegen het gebruik terugzakt naar 1 à 3%. Als ik dan weer stop met de muis te bewegen dan stijgt het gebruik weer naar een stabiele 50 %. Daar snap ik dus nix van Voor alle zekerheid onderstaand mijn nieuwe log.

    Logfile of HijackThis v1.97.7
    Scan saved at 21:55:25, on 19-7-04
    Platform: Windows 98 SE (Win9x 4.10.2222A)
    MSIE: Internet Explorer v5.00 (5.00.2614.3500)

    Running processes:
    C:\WINDOWS\SYSTEM\KERNEL32.DLL
    C:\WINDOWS\SYSTEM\MSGSRV32.EXE
    C:\WINDOWS\SYSTEM\MPREXE.EXE
    C:\WINDOWS\SYSTEM\mmtask.tsk
    C:\WINDOWS\SYSTEM\MSTASK.EXE
    C:\WINDOWS\SYSTEM\ATI2EVXX.EXE
    C:\WINDOWS\EXPLORER.EXE
    C:\WINDOWS\TASKMON.EXE
    C:\WINDOWS\SYSTEM\SYSTRAY.EXE
    C:\PROGRAM FILES\ATI TECHNOLOGIES\ATI CONTROL PANEL\ATIPTAXX.EXE
    C:\WINDOWS\SYSTEM\DDHELP.EXE
    C:\WINDOWS\SYSTEM\WMIEXE.EXE
    D:\VOOR NIEUWE-COMP\HIJACK THIS\HIJACKTHIS.EXE

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.msn.nl
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.msn.nl
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Koppelingen
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
    O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
    O4 - HKLM\..\Run: [Taakcontrole] C:\WINDOWS\taskmon.exe
    O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
    O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
    O4 - HKLM\..\Run: [OWCCardbusTray] ocbtray.exe
    O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
    O4 - HKLM\..\RunServices: [SchedulingAgent] C:\WINDOWS\SYSTEM\mstask.exe
    O4 - HKLM\..\RunServices: [ATIPOLL] ati2evxx.exe
    O4 - HKLM\..\RunServices: [ATISmart] C:\WINDOWS\SYSTEM\ati2s9ag.exe
    O9 - Extra button: Related (HKLM)
    O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
    O14 - IERESET.INF: SEARCH_PAGE_URL=
    O14 - IERESET.INF: START_PAGE_URL=

    Ziet er voor zover ik kan zien toch schoon uit? (kan ook haast niet anders denk ik)
  • ziet er inderdaad netjes uit alleen de onderstaande 2 kan je eruit gooien:
    O14 - IERESET.INF: SEARCH_PAGE_URL=
    O14 - IERESET.INF: START_PAGE_URL=

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.