Vraag & Antwoord

Videokaarten en monitoren

Problemen bij Win98 her-install

6 antwoorden
  • Oei, ik durf met zo'n oubollig probleem bijna niet op de proppen te komen, maar ik zit er toch mee dus 'here goes'.... Misschien dat mijn NAV (2004) op tilt ging door Spyware (online scanner vond Troy-Bliss.H -of zoiets- en dit zou geen virus zijn maar hardnekking spyware) of een ander probleem maar mijn Pentium 3 met Win98SE startte alleen op in "safe mode" (16kleuren, grote font en problemen om explorer op te starten). Paar dingetjes geprobeerd (gevonden op INet) maar al snel had ik ook geen email meer (msoe.dll wilde niet laden; suggesties gevonden op INet maar allemaal geen baat). Dus..... format C: Ik heb een PackardBell IMedia en had al problemen met geluidskaart (drivers vernieuwen, klusje van 50sec, dee'ie 't weer). De Win98SE die ik installeerde heb ik op 2 Win95 PC's gezet en werkte helemaal. Bij mij dus niet... Bij Configuratie->Beeldscherm kan ik alleen 16 kleuren en grote font instellen (voorheen had ik de keuze wel maar bij herinstart werd dat niet geladen). En ik heb ook geen geluid. Ongetwijfeld moet ik drivers vernieuwen of downloaden. Maar ik weet niet waar ik naar zoek en als ik ze vind in wat voor folder ik de drivers (beeld en geluid) moet opbergen. PackBell leverde de PC niet met CD maar gaf de optie een backup op 2 CDs te branden; heb ik gedaan, maar "drivers vernieuwen" uit apparaatbeheer gaf met bladeren in de CDs niks... Iemand die me 'next step' kan adviseren ? Dank Ruud
  • je moet dus achterhalen wat voor type videochip er in de pc zit.Kun je niet mbv van het type nummer van je PB op de pb site vinden wat voor videochip je hebt? Anders breng misschien een programma als aida32 (wordt niet meer ondersteund, maar vast nog wel ergens te vinden) uitkomst. Maar welke type Packard Bell heb je? (modelnr e.d.)
  • Terwijl ik het zat te typen (op't werk) kwam ik ook tot die conclusie... De originele specificatie spreekt van PackardBell iConnet 2730i, moederbord Houston, Videogeheugen Intel i810-L Direct AGP - Dynamisch video en 64 Voices Stereo Sound. Met dat laatste kom ik niet veel verder denk ik, maar in de kast kijkend las ik op een chip Sigmatel STAC9721T CB3509 0012 en dat heeft met geluid te maken. Kijken of ik daar op kan googlen. Ik zag 2 chips met Intel 810 FW 82810A (en FW 82810AA) en misschien dat ik daar ook wat mee kan. grt Ruud
  • kijk eens op www.intel.com en zoek intel i810 drivers
  • Thanks man, will do..........
  • Bleek toch allemaal niet zo simpel en weer goed voor een volledige avond... Intel gaf een heleboel keuze voor de iConnect maar niets was precies zoals ik het op de bon las of heb opgeschreven vanaf het moederbord. Gekozen voor de 801 Family en dat was goed voor het beeld maar niet voor het geluid. PackardBell had ook drivers en daar leek de keuze gemakkelijker maar bracht geen geluid door de boxen; niet zo verwonderlijk want dit probleem zat er al een jaar in en de helpdesk wist me toen ook niet te helpen en omschreef het als een Windows probleem. Met de PC was een moederbord CD meegeleverd met Recovery Genius ("Anto-Crush Design Board"). Pure bullshit want het startte niet op, ook niet van Start->Uitvoeren->E:\setup.exe Zoeken in "Codec"folders gaf geen duidelijkheid. Middels googlen op Driversguide.com uitgekomen en deze bleek drivers voor STAC9700 te hebben, zo ook omschreven als voor PB iConnect en zo ziet deze wijvelaar het graag: beetje duidelijke aanwijzingen. Dat bracht weer geluid op de PC. Niet nadat ik de op Win98SE meegeleverde IE heb moeten upgraden tot IE6 want anders openen die pagina's met drivers niet goed.... Nu de rest nog (zie de ander PC op het netwerk niet, gek wordt je er van !) RL

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.