Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Monitor Probleem

None
7 antwoorden
  • Sinds vannacht heb ik een probleem met de computer telkens als ik hem opstart kom ik tot het balkje van Windows XP waar die windows begint te laden. Daarna lijkt het alsof hij verder gaat maar dan ineens springt de monitor op de energiebesparende functie (wat hij normaal pas naar 10 minuten ofzo doet als je niks doet). Zou het misschien aan de Videokaart kunnen liggen of iets anders? De videokaart is trouwens een FX5200.
  • ik had een soortgelijk probleem met een 9600XT, dacht dat het mn windows install was (had net nieuwe kaart, toen was stroom uitgevallen @ lanparty) dus ik windows opnieuw installeren, eureka, een desktop, ik drivers installeren…zwart beeld, recoveren, weer desktop, andere versie van de drivers … zwart beeld. Geforce 4 MX440 er weer in en ja hoor, werkte weer prima.. :roll:

    probeer eens een andere kaart zou ik zeggen, kom je daar windows wel mee in dan heb je een redelijke kans dat het bij de kaart ligt, al kun je de drivers niet uitsluiten, daarom is een verse windows installatie het overwegen waard. Zorg uiteraard dan voor een goede backup van al je belangrijke gegevens!
  • Kheb de videokaart schoongemaakt (zat wat stof e.d. op) maar dat heeft niet geholpen.
    Me pa zet er nu een oudere videokaart in en kijkt of het dan wil. Anders zal ik windows maar weer opnieuw moeten installeren :(
  • Hij doet het alweer.
  • [quote:3bb6ace701="TheGoodMan"]Hij doet het alweer.[/quote:3bb6ace701]

    met je eigen kaart of met de oude ?
  • Met de "nieuwe".
    Maar nu heeft dat klote broertje:evil: van me er weer aangezeten en doet ie ut nie meer (doet hetzelfde als vanmorgen) :(
  • Het ligt aan de videokaart ik heb nu mn oude Matrox Millenium G450 erin gestopt en nu doet ie het wel :)

    Maarja morgen ofzo maar ff terug met dat ding naar de computerboer.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.