Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

3dmark05 problemen

Anoniem
None
11 antwoorden
  • ik heb 3dmark05 gedownload en geinsalleerd.. alleen bij de eerste run ging het al fout. ik kreeg de melding: lDirect3DDevice::DrawIndexedPrimitive failed: Out of video memory (D3DERR_OUTOFVIDEOMEMORY).

    De 2e run kreeg ik dit niet en haalde ik het met een score van 1009, dit leek mij iets aan de lage kant, aangezien m'n pc al 2 dagen non stop aanstond dacht ik van laat ik eens rebooten en kijken of ik dan een hogere score haal, sinds ik heb gereboot krijg ik alleen nog maar die melding ie ik de eerste keer ook kreeg. het ligt niet aan de overklock want als ik alles tergdoe naar de standaard waarden doet die het ook niet, en alle andere games en 3dmarken werken wel….
  • [code:1:09ec531d34]Voeding 480 Watt Antec truepower
    Moederbord Abit NF7-S (rev 2.0)
    Processor(s) AMD Athlon XP 2500+ @ 175x12=2105MHZ
    Geheugen Twinmos pc3200 512MB + corsiair valeupc 3200 256MB = 768MB
    Hard Disk(s) western digital 2x 80GB 7200RPM in Raid 0
    Videokaart(en) Radeon 9500@9700pro @core: 405 mem: 311
    [/code:1:09ec531d34]
    misschien wel makkelijk, wat spekjes :)

    hmm heeft gewoon 128mb ? op een 64mb 9500 werkt 3dmark iig wel

    heb je al geprobeert drivers en/of 3dmark en/of DX9.0c opnieuw te installeren ?
  • opnieuw installeren is al geprobeerd… en mij videokaart is de 128 mb versie… het rare is ook dat die het 1 keer wel deed en verder niet..

    edit: het gebeurd steeds bij de 2e test
  • [quote:c1a322f251="royzwiers"]opnieuw installeren is al geprobeerd… en mij videokaart is de 128 mb versie… het rare is ook dat die het 1 keer wel deed en verder niet..

    edit: het gebeurd steeds bij de 2e test[/quote:c1a322f251][quote:c1a322f251="HardTrance"]….

    Wat ik overigens wel gek vind is dat ik in de 2e test bij 3dmark05 vlakken met niet ingevulde textures krijg! :-? Eerst dacht ik aan artifacts maar aangezien ik mijn kaart niet heb overgeklokt en bij alle ander tests dat niet heb, lijkt me dat zeer onwaarschijnlijk![/quote:c1a322f251]Ik heb dus ook probleempjes bij test 2, maar bij mij loopt hij wel gewoon door en dan krijg ik een "normale" score van iets boven de 3000.
  • Mischien een driver probleem, probeer eens een andere driver
  • nieuwe drivers werken ook niet, nog andere ideeen?
  • niemand?
  • AGP aperture size te laag? Moet minimaal op 64 MB staan.
  • En als je de kaart terug soft-mod naar een Radeon 9500?
  • dat heb ik alleaal al geprobeert…. apperture size staat op 128 mb..
  • Tja, een schone instalatie van windows is ook een optie, alleen een beetje zonde als je alleen maar problemen met 3dmark '05 hebt.

    Ook al aan de slag geweest met Driver Cleaner ? en daarna opnieuw de hotfix drivers erop?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.