Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

beeldscherm achter tralies

=def=appelseal
11 antwoorden
  • hoi,
    eerst maar mijn nieuwe systeemconfiguratie:
    mobo asus a7v600-x
    grafische kaart asus nvidia gforce4ti4400 128mb
    amd athlon xp2800+
    win xp home sp2

    dit heb ik eergisteren geplaatst.
    dat ging wel redelijk,alleen doet zich het volgende probleem voor:
    ik heb 50 verticale gele strepen in mijn scherm,die blijven gewoon staan,wat ik ook doe.dit was trouwens in het begin niet zo,het gebeurde later.
    ik dacht eerst dat het probleem de koeling was,en heb er dus een extra fan op laten blazen,maar dit maakte geen verschil,en ook de fan op de kaart draait prima.
    bios is geupdate met asus update,
    als ik het nieuwste stuurprogramma van de nvidia site download,geeft
    windows aan dat deze niet compatible is met xp,ga ik dan gewoon door met installeren,dan heb ik helemaal geen beeld meer,en moet ik veilig opstarten.als ik een pagina scroll,glijd het beeld niet soepel,maar gaat het meer in een soort "golven".
    als ik het spel lock on opstart,start deze niet meer op,maar gaat na het laden zonder foutmelding terug naar het bureaublad,maar het spel heeft het wel gedaan,al liep het beeld vast,terwijl het geluid doorhobbelde.
    bij het power up scherm,dus waar asus groot in staat,heb ik ook strepen,maar dan 4 brede.
    als ik in asus probe bij slot characteristics kijk staat er bij agp provides 3,3v.
    en ik mag toch aannemen dat mijn videokaart 1,5 v is??
    wie wat er aan de hand is,
    is mijn video kaart bezig aan zijn laatste uurtjes.

    oh ja,voeding is ook al aangepast,350w.
  • is dit alleen in Windows of ook tijdens post enzo?
  • dit is nu altijd zo,al moet ik zeggen dat het vannochtend,na een nacht uitgestaan te hebben,wel goed ging.
    strepen kwamen na 10 minuten terug.
    heeft vanavond ongeveer 3 uur uitgestaan,en de strepen waren er bij het opstarten meteen weer.
  • Klinkt als defect geheugen van de videokaart, kan je er een screenshot van maken en die posten?

    kan ook hitte zijn, probeer eens te kijken met een andere videokaart, als je het dan niet meer hebt weet je zeker dat het aan je huidige videokaart ligt.
  • het vreemde is,dat het eerst goed is,nadat de comp de hele nacht uitgestaan heeft.
    en als er iets met het geheugen is,dan is dat toch constant?
  • [quote:0cd0949a65="skngl1"]het vreemde is,dat het eerst goed is,nadat de comp de hele nacht uitgestaan heeft.
    en als er iets met het geheugen is,dan is dat toch constant?[/quote:0cd0949a65]

    kabel of monitor gaar ?
  • Echt de videokaart testen, b.v. in een andere pc. Ik had een nieuwe 9600se die na een paar dagen opeens artifacts gaf. Ook teruggedaan voor rma. Ook kan je ff een andere monitor proberen.
  • ik zal beide eens proberen.
    ik heb er nu,3 min na het opstarten trouwens geen last van.
    laatst zat de pc echter per ongeluk in een ongeaard stopkontakt,
    ik was wel geaard,en toen ik de kast vastpakte kreeg ik een oplawaai.
    na meten bleek er 120 volt op de kast te staan,afkomstig van de monitor.
    en als ik een nvidia driver download,voor xp,waarom zegt de computer dan dat de driver niet compatible is?


    :oops:
  • monitor getest,deze blijkt goed te zijn.
    de videokaart in een andere pc ging niet,was een ouwe intel 333 van enige jaren oud,en geen 1,5 v agp.
    moet nog even zoeken,er moet hier nog wel ergens een
    videokaart rondzwerven.


    :-?
  • [quote:f056e7c37e="skngl1"]en als ik een nvidia driver download,voor xp,waarom zegt de computer dan dat de driver niet compatible is?[/quote:f056e7c37e]Klopt. Dit betekend dat de driver niet een certificaat heeft ingebouwt dat zegt dat hij speciaal voor winXP ontworpen is. Echter, NVidia heeft de driver wel voor XP ontworpen, dus er is niks aan de hand. Volgens mij moet NVidia anders microsoft betalen voor zo'n keurmerkje.
  • hmm,is bill nog niet rijk genoeg dan?
    maar ja,ik heb maar een nieuwe kaart bestel,geen extreem dure hoor,
    een ati9200 256mb agp,
    heb al veel moeten investeren in mobo en cpu.
    ik hoop dat ik dan van mijn problemen af ben.

    THANKS

    :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.