Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

PC herstart bij opstarten spelletjes...

Anoniem
Red Dragon
15 antwoorden
  • Ik heb een nieuwe pc gebouwd met een Asus Radeon A9600XT VTD 128MB, maar als ik een spelletje wil opstarten, herstart de pc vanzelf, en als hij weer op is gestart geeft hij me zo'n Microsoft rapport verzenden venstertje; je raad het al, in windows xp pro… Hoe komt dit en hoe kan ik dit voorkomen??? De driver die ik geinstalleerd heb komt van de asus site:

    FileName: ati805_w2kxp.zip
    Description: ASUS ATI VGA card driver version 8.05 for Windows 2000 and Windows XP….

    Verder heb ik de DirectX 9.0C (redistributional) geinstalleerd…
  • Krijg je geen blauw scherm?
  • je kan dit eens proberen
    probeer een andere driver. verwijder wel de oude.
    kijk of memtest+ fouten geeft.
    kijk of je vram goed is met testvram.
  • [quote:b5424b21ab="laurensbot333"]je kan dit eens proberen
    probeer een andere driver. verwijder wel de oude.
    kijk of memtest+ fouten geeft.
    kijk of je vram goed is met testvram.[/quote:b5424b21ab]

    zijn memtest+ en testvram progjes? Ik krijg trouwens geen blauw scherm, hij start gelijk opnieuw op. Nu heb ik ATI VPU recover uitgezet, en nu reboot hij niet, maar eindigd en dan ben ik weer gewoon op het bureaublad (met een vet lage resolutie… 640x480)… Dus ik kan het spel nog niet spelen.
  • ja het zijn programma`s
    memtest: http://www.memtest.org/
    Testvram: moet je effe zoeken op http://www.guru3d.com/
  • Ik heb de een na nieuwste driver geinstalleerd van de asus website, nu herstart de pc niet meer en ik heb er ook een paar spelletjes mee gespeelt, maar af en toe stoppen de spelletjes ineens weer (soms wel en soms niet, gister bv wel, vandaag niet) en sommige graphics in windows (bijvoorbeeld het pijltje bij een dropdown menu of de inlog plaatjes) zijn "vies" geworden… Ze schieten een beetje uit (binnekort post ik ff een screenshot). Kan het liggen aan een out-to-date BIOS driver? Of ligt het miss aan de asus drivers? Oja, en toen ik vandaag de pc opstartte, kwam ik ineens meteen in de bios en die zei dat me pc de laatste keer af was gesloten omdat de CPU speed incorrect was, terwijl ik daar helemaal niet aan had geprutst… Wat zijn de instellingen van een Athlon XP 2600+ in de BIOS? Mijn moederbord is een Asus A7V600

    Alvast heel erg bedankt!!
  • Die laatste melding, dat de cpu snelheid niet goed was de laatste keer, heb ik ook eens gehad. Heb ook een 2600+ en Asus A7V600. Ben hem daarna niet meer tegen gekomen en heb er geen problemen mee gehad zover.
  • heb jij ook iets gehad met dat de pc soms herstartte of afsloot?
  • Nee, dat niet, maar het herstarten en zomaar afsluiten kan duiden op een zwakke voeding.
  • SP2 geinstalleerd ?
    DX 9.0c geinstalleerd ?
    nieuwste drivers van de ATi site ?? (ATi catalyst werken met alle radeon kaarten)
  • Ok, ik heb windows opnieuw geinstalleerd en de drivers van de ATI website geinstalleerd en directx 9.0 c geinstalleerd, en nu werken de spelletjes prima. Alleen nu heb ik een nieuw probleem en ik denk dat het aan de monitor ligt:

    De desktop van windows is helemaal "bevlekt"; de vensters worden niet helemaal weergegeven zoals het hoort. Ik heb alles geprobeerd, de nieuwste drivers van de monitor en videokaart geinstalleerd, alle settings in het beeldscherm instellingen venster etc. etc. Maar het rare is dat als ik in het beeldscherm instellingen venster, alles weer even normaal weergegeven wordt, maar als ik het weer afsluit is het weer terug. En ook heb ik geprobeerd een printscreen te maken van wat ik zag om hier te posten, maar als ik dan in paint ga en het plaatje plak, is het allemaal gewoon, dus niet zoals ik het heb gezien toen ik op printscreen drukte… Daarom lijkt het me al helemaal een monitor probleem… Wat kan ik hier aan doen?????
    PS: Ik heb het beeldscherm ook een keer op 75 herz gezet terwijl er op de achterkant van het beeldscherm staat dat het 60 herz moet zijn, maar ik kreeg el gewoon beeld (nog altijd met hetzelfde probleem), nu heb ik het weer op 60 Hz gezet.

    Bedankt!
  • Als Printscreen het probleem niet kan vastleggen ligt het niet aan de drivers of videokaart maar aan het beeldscherm.
    als je beeld dus nu wazig is e.d. moet je maar eens met je scherm naar je leverancier gaan.

    test het scherm anders even eerst op een andere pc.
  • Testen op een andere pc heb ik al gedaan, en ik heb het probleem nu min of meer opgelost: De monitor trok het niet met alle kleuren vol: Ik kan in de monitorinstellingen (OSD) de kleurbalken helemaal vol gedaan, en daardoor werd het wazig… Raar, want hij hoor(de) dat te kunnen. Nu staat hij op 9300 en alles ziet er prima uit…

    Bedankt
  • 9300 Kelvin is wel erg hoog, zijn je kleuren dan niet heel erg gelig? grijs en wit en zo zijn dan bij de meeste schermen erg gelig.

    Heb je met 6500 Kelvin wel goed beeld?
  • Ik heb mijn crt ook op 9300K. Dan zijn de kleuren goed. Bij 6500K wordt alles juist gelig.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.