Vraag & Antwoord

Videokaarten en monitoren

Grafische problemen in Half-Life 2

Anoniem
Ben Lankamp
13 antwoorden
  • Na enige uren spelen gisteren met Half-Life 2, besloot ik eens AA+AF beiden op 4x te zetten. Dit draaide heel aardig (40-50fps) totdat na enige tijd zich een waar kleurenpalet op diverse muren/wapens begon af te tekenen. Direct AA+AF weer afgezet, probleem verholpen. Na enige tijd weer kleuren… terwijl AA+AF gewoon uitstonden. Daarvoor nooit gehad! Enfin, ik vermoedde dat de videokaart misschien gewoon wat te warm was geworden. Vandaag, vanmiddag, PC weer opgestart en gaan spelen: deze keer na 5 minuten al een kleurenpalet! Dit wederom zónder AA+AF.

    Screenshot van wat ik bedoel:
    [img:bde996ecd3]http://wxgr.weerwoord.be/hl2.jpg[/img:bde996ecd3]

    Ik gebruik de Catalyst v4.12 beta (heb ook al v4.11 geprobeerd, geen verandering) samen met mijn ATI Radeon 9600 Pro 128mb. De kaart is niet overgeklokt en heeft een standaard ATI koeler. Mijn kast heeft een casefan en CPU en MB zijn van goede temperaturen (19 en 39 graden). Aan genoeg airflow in de kast kan het dus niet liggen. Dat mijn videokaart te warm zou worden lijkt me eveneens redelijk sterk, want bij andere grafisch intensieve games als Doom III en Far Cry komt dit probleem niet voor.

    Wie weet wat het probleem misschien kan zijn en hoe dit te verhelpen valt??
  • Heb je dit overal of alleen in die tunnel?

    ik heb HL2 net geinstaleerd, ik zal dadelijk eens kijken wat hij bij mij doet met de Cat 4.12beta en AA+AF op 4x
  • De problemen treden op allerlei plekken op, buiten en binnen, met water en zonder water, met vijanden en zonder vijanden… ik heb niets kunnen vinden dat op alle plekken waar de problemen zijn voorkomt wat misschien de boel zou kunnen hebben getriggerd (bijvoorbeeld een verkeerde watershader ofzo).
  • ik denk dan dat je videokaart ofzo.. te warm is of misschien wel kapot is :cry: sorry voor het slechte bericht.
  • Ik ben net eindelijk aangekomen bij de tunnel waar jij zit, toch zeker weleen uurtje of 2 spelen eer je daar bent ;)

    speel 1600x1200 AA4x AF4x (in game settings) totaal geen artifacts met de X800XT PE en Cat 4.12beta.
    denk toch dat het aan je videokaart ligt en niet aan half-life 2 of de drivers.
    tenzij andere 9600 gebruikers het ook hebben
  • [quote:79639c0658="lesley88"]ik denk dan dat je videokaart ofzo.. te warm is of misschien wel kapot is :cry: sorry voor het slechte bericht.[/quote:79639c0658]
    Te warm misschien, maar kapot niet. Games als Doom III en Far Cry, die beiden flink gebruiken maken van de GPU, hebben totaal geen problemen. Misschien te warm dus ja, of anders een heel specifiek probleem op mijn PC. Ik ga nog wel het e.e.a. proberen. Bedankt iig. alvast.
  • Ik ga precies zelfe probleem gehad, alleen bij andere spellen, ook die neon strepen e.d.

    Bij mij lag het aan de vga, die te warm werd.
  • Ik heb dit probleem zoals jij bij je screen laat zien wel eens bij call of duty gehad… even opnieuw opstarten en het probleem is weg! Wel vind ik raar dat het opeens verschijnt… bij mij kwam het meteen vanaf het begin van een level.

    Zelf hield ik rekening dat het kwam door een kapotte (geactiveerde) pipeline maar na uren benchmark's, doom 3, NFSU 2 kan ik de conclusie trekken dat het waarschijnlijk een driver probleem was!

    Andere optie is een te warme gpu/geheugen… hoewel me dat sterk lijkt aangezien je het bij doom 3 en far cry niet hebt! :wink:
  • bij HF2 schijnt dit ondertussen een bekend probleem te zijn. Aangezien hij nog steeds niet officieel uit is, is half-life 2 een beta. (verbeter mij als ik het fout heb). Iig, wat ik zeker weet, is dat meerdere mensen hier last van hebben. Er schijnt een ernstige programmerfout te zijn gemaakt waardoor sommige mensen van dit soort dingen last krijgen en sommige mensen het spel zelfs helemaal niet kunnen spelen…
  • [quote:b4c88e589b="phate"]bij HF2 schijnt dit ondertussen een bekend probleem te zijn. Aangezien hij nog steeds niet officieel uit is, is half-life 2 een beta. (verbeter mij als ik het fout heb). Iig, wat ik zeker weet, is dat meerdere mensen hier last van hebben. Er schijnt een ernstige programmerfout te zijn gemaakt waardoor sommige mensen van dit soort dingen last krijgen en sommige mensen het spel zelfs helemaal niet kunnen spelen…[/quote:b4c88e589b]Euh half life 2 is uit sinds afgelopen dinsdag en ligt gewoon in de winkel (eindelijk)! :roll: Dus dat beta verhaal klopt niet! Er is wel een beta op internet al 3 maanden ofzo (de Anon versie) en die is zeer slecht speelbaar. De versie van EMPORiO is een gekraakte steam versie en is hetzelfde als die die in de winkel ligt alleen dan illegaal.
  • Kleine update: het omlaagschroeven van de kwaliteit van de textures van High naar Medium lost het probleem op. Raar maar waar… misschien een probleem met het cachen van de textures door de engine?
  • ATI geeft op al haar grafische kaarten een garantie van 3 jaar voor de mensen die dat nog niet wisten. Dus heb je problemen dan moet je gewoon met je bon naar je dealer en een nieuwe aanvagen.

    Heb je geen garantie meer dan heb je waarschijnlijk een probleem. Ik zou dan aanraden om dan eens te kijken naar een nieuwe. (Ik heb er nog toevallig 1 staan die je voor een prikkie kopen kunt, kijk op http://edwardd.marktplaza.nl)
  • [quote:0de41dee01="edwardd"]ATI geeft op al haar grafische kaarten een garantie van 3 jaar voor de mensen die dat nog niet wisten. Dus heb je problemen dan moet je gewoon met je bon naar je dealer en een nieuwe aanvagen.

    Heb je geen garantie meer dan heb je waarschijnlijk een probleem. Ik zou dan aanraden om dan eens te kijken naar een nieuwe. (Ik heb er nog toevallig 1 staan die je voor een prikkie kopen kunt, kijk op http://edwardd.marktplaza.nl)[/quote:0de41dee01] Die 9200SE? Ik denk niet dat je HL2 daar goed mee spelen kunt. :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.