Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

upgrade problemen met een 3d kaart

henk0333
11 antwoorden
  • Ik heb een probleem met de volgende configuratie:
    MSI 6330 moederbord (AGP4x) BIOS versie: 3.6
    AMD Athlon 1 Ghz 256 MB ram
    Windows XP SP2

    Deze had een TNT kaartje, die dus problemen gaf bij het spel NFSU.
    Even simpel een ASUS V9520 magic/T (AGP8x) erin, en alles moet toch weer lopen, dacht ik. Het 'gewone' Windows XP beeld was goed, maar op het moment dat de kaart echte 3D weergave moest doen (als je gaat racen in NFSU) gaf de kaart vervormingen. Een brede balk, die bovin steeds verschuift, en het spel onspeelbaar maakt. Hetzelfde gebeurt bij FiFa2005.
    Tweede poging: Een Club3d ATI radeon 7000 (AGP4x). Toen ik deze erin stopte, startte de pc niet eens op. Geen beeld, geen BIOS meldingen, geen POST piep, niks.
    Deze ATI kaart doet het in een andere AGP4x bord perfect.

    Het vreemde is, dat de ASUS V9520 in een ander systeem nu ook de vreemde misvorming geeft, iets wat eerst niet gebeurde.

    Ik durf nu niets meer in de MSI6330 te stoppen, omdat ik het idee heb dat deze misschien wel schade aanricht aan 3D kaarten.
    Heeft iemand een idee wat er fout is, of wat ik kan doen om er achter te komen wat er aan de hand is ?
  • [quote:5bc64a9c59="henk0333"]Ik heb een probleem met de volgende configuratie:
    MSI 6330 moederbord (AGP4x) BIOS versie: 3.6
    AMD Athlon 1 Ghz 256 MB ram
    Windows XP SP2

    Deze had een TNT kaartje, die dus problemen gaf bij het spel NFSU.
    Even simpel een ASUS V9520 magic/T (AGP8x) erin, en alles moet toch weer lopen, dacht ik. Het 'gewone' Windows XP beeld was goed, maar op het moment dat de kaart echte 3D weergave moest doen (als je gaat racen in NFSU) gaf de kaart vervormingen. Een brede balk, die bovin steeds verschuift, en het spel onspeelbaar maakt. Hetzelfde gebeurt bij FiFa2005.
    Tweede poging: Een Club3d ATI radeon 7000 (AGP4x). Toen ik deze erin stopte, startte de pc niet eens op. Geen beeld, geen BIOS meldingen, geen POST piep, niks.
    Deze ATI kaart doet het in een andere AGP4x bord perfect.

    Het vreemde is, dat de ASUS V9520 in een ander systeem nu ook de vreemde misvorming geeft, iets wat eerst niet gebeurde.

    Ik durf nu niets meer in de MSI6330 te stoppen, omdat ik het idee heb dat deze misschien wel schade aanricht aan 3D kaarten.
    Heeft iemand een idee wat er fout is, of wat ik kan doen om er achter te komen wat er aan de hand is ?[/quote:5bc64a9c59]
    Heb je de nieuwste drivers geinstalleerd? Zie de FAQ: http://forum.computertotaal.nl/phpBB/viewtopic.php?t=99415 voor meer informatie.
  • De versie die ik geïnstalleerd heb, waren de laatste WHQL drivers. Van de ATI kaart niet, want met deze kaart startte het systeem niet eens op.
    ????
  • Is die kaart niet een FX5200??? Denk dat je TNT dan niet eens zo heeeel erg veel slechter beeld zal geven… Beetje zonde van de upgrade, had je misschien beter meer sdram erin kunnen stoppen…

    Maar goed, heb je de oude drivers ook al verwijderd, dit kan ook nog wel eens problemen geven??
  • lol, TNT is echt OUD in quake 2 haalt dat ding 40fps :lol:
  • [quote:6396a1e5c1="Vandread"]lol, TNT is echt OUD in quake 2 haalt dat ding misschien 40fps :lol:[/quote:6396a1e5c1]
    Inderdaad, ik vroeg me ook al af hoe hij bij de vergelijking kwam.

    Magoed, laten we weer on topic proberen te gaan :)
  • [b:104878b2b4]Idee[/b:104878b2b4]: oud type MSI mainboards hebben wel eens last van doorgebrande onderdelen.

    Kijk eens op het moederboard, daar zitten van die ronde tonnetjes op (condensators) die wel eens wilde doorbranden (zelf gehad namelijk).
    Er zitten dan zwarte blaren op of de "dakjes" staan heel bol.
    Dit mankement zorgt voor opstart problemen.
  • Sorry zat met de TNT 2 in mijn hoofd :oops:

    Vriend speelde daar nog gewoon NFSU 2 mee! En helemaal niet gek hoor… niet geweldig, maar zeker niet gek…
  • [quote:7be3df95ce="Dracoplasm"]Sorry zat met de TNT 2 in mijn hoofd :oops:

    Vriend speelde daar nog gewoon NFSU 2 mee! En helemaal niet gek hoor… niet geweldig, maar zeker niet gek…[/quote:7be3df95ce] Hoe krijgt ie dat voormekaar? Toen ik nog een TNT2 had kon ik NFSU 1 niet eens opstarten omdat die kaart bepaalde dingen niet ondersteund. :wink:
  • Laten we er NIET verder over discusieren, verder vragen over die [i:12b5d07d99]wonderbaarlijke[/i:12b5d07d99] tnt2 die NFSU2 draait gewoon via PB


    Edit: wat zeg ik zou :roll:
    Laten we het bij het probleem van de TS houden.
  • Dat weet ik ook niet, was een P4 1.5 / 256 sdram / tnt2 en speelde zonder veel problemen laden etc. duurde wel erg lang steeds, maar verder weinig problemen…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.