Vraag & Antwoord

Videokaarten en monitoren

mijn WinFast TV2000 heeeft geen geluid

6 antwoorden
  • ik heb net mijn WinFast TV2000 binnen en geinstaleerd etc, ik krijg maar 4 kanalen :cry: en heb geen geluid, hoe krijg ik dat geluid ?
  • Heb je wel dat kabeltje aangesloten van line out naar line in?
  • [quote:dd5e1b3caf="Ruudfeen"]Heb je wel dat kabeltje aangesloten van line out naar line in?[/quote:dd5e1b3caf] welk kabeltje is dat ? ik heb wel gewoon televisie maar dan zonder geluid,
  • Als het goed is heeft je tv-kaart een audio-out aansluiting en dan kun je die verbinden met de line-in van je geluidskaart via een kabeltje met aan beide kanten een mini-jack. Meestal heb je ook op de kaart een digital-out of spdif-aansluiting(lijken op de digital-out van de cd-rom speler) en daarmee kunt je intern het geluid naar je geluidskaart leiden.
  • [quote:67ff2956c5="bradley"][quote:67ff2956c5="Ruudfeen"]Heb je wel dat kabeltje aangesloten van line out naar line in?[/quote:67ff2956c5] welk kabeltje is dat ? ik heb wel gewoon televisie maar dan zonder geluid,[/quote:67ff2956c5]Lees eens de handleiding.
  • [quote:908ba77ec6="schoenie"]Als het goed is heeft je tv-kaart een audio-out aansluiting en dan kun je die verbinden met de line-in van je geluidskaart via een kabeltje met aan beide kanten een mini-jack. Meestal heb je ook op de kaart een digital-out of spdif-aansluiting(lijken op de digital-out van de cd-rom speler) en daarmee kunt je intern het geluid naar je geluidskaart leiden.[/quote:908ba77ec6] thanx, ik heb het gefikst, maar als ik de tv ga kopieren naar mijn pc dan wordt anderhalfe minuut toch al snel 70 MB wat kan ik hier aan doen?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.