Vraag & Antwoord

Videokaarten en monitoren

XFX 6600 GT doet het niet, wie kan mij helpuuuuuuuuh

Anoniem
Red Dragon
10 antwoorden
  • Hoi,
    Ik heb pas een 6600 GT aangeschaft (AGP) maar nu doet ie het niet goed. De computer herkent hem wel. Maar spellen als Far Cry doen het niet goed, terwijl die het wel goed deden met mijn 9600 SE?????????

    Ik alles geprobeerd wat in mijn vermogen lag. Geïntegreerde kaart uitzetten in BIOS enzo. Nieuwste drivers zijn ook geïnstalleerd. Ook heb ik directx 9.c
    Ik heb ook alles weggegooid wat met de oude kaart te maken had.

    Weet iemand waar het aan kan liggen??? :cry: :cry: :cry:

    Bedankt


    specs

    AMD Athlon 2800+
    1024 MB
    120 GB
    en dus nu ook een XFX 6600 GT
    350 watt voeding
    Pioneer dvd +/- writer
  • voeding? wat voor merk voeding is dat? 350watt van een of andere no-name is natuurlijk niet echt geweldig.

    kan je verder uitlegen wat je verstaat onder [i:5792de25bb]"spellen als Far Cry doen het niet goed"[/i:5792de25bb] ?
  • NFSU 2 en Half-life 2

    350 watt voeding van Aopen extra "stil"
  • Die voeding is iig goed, dus ik denk niet dat het daaraan ligt.
    Heb je wel geprobeerd met fast writes uit enzo? Of mss moet je eerst de oude drivers eens goed verwijderen met Drivercleaner en dan weer opnieuw downloaden en installeren. Kijk voor drivercleaner ook maar ff in de faq hier op het forum.
  • Heb ik allemaal al gedaan
  • Zoals red dragon ook al vroeg, wat gebeurt er dan met die spellen? En zijn je voltagelijnen wel goed?
  • Ik denk juist dat de voeding veel te ligt is. Test het is met een andere zwaardere voeding, van een goed merk dan. Aopen is nou niet het beste merk qua voedingen.. :wink:
  • sorry, ik begreep hem niet goed

    Mijn voltagelijnen zijn prima maar als ik far cry speel is ie én erg lelijk én op sommige plekken is ie helemaal zwart, op bergen enzo.
    Als ik auto-detect doe kiest ie alle laagste detailniveaus.

    Hij herkent hem dus gewoon niet.
    Zelfs met Fifa 2005 heb ik daar last van. Dan komen er allemaal strepen door het beeld.

    Maar bij benchmarks als aquamark en 3dmark 05 doet ie het perfect

    zal het es proberen met een andere voeding ik dacht het zelf eerst ook maar toen ik ernaar vroeg bij mycom én paradigit zeiden ze dat het wel goed zat. Maar ik zal het proberen.
  • Heb je patch 1.3 van FarCry geïnstalleerd? Deze moet je hebben omdat je anders problemen krijgt met de weergave van het beeld.
  • Das waar, heb ik nog niet gedaan. Ik heb 1.2 overgeslagen omdat die niet zo goed scheen te zijn.

    Kzal het meteen ff doen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.