Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Onboard uit -> AGP aan?

Anoniem
None
17 antwoorden
  • Hallo,
    Ik zit met een probleem namelijk dat ik een andere VGA in mijn broertje's pc wil zetten maar nou draaiden die pc eerst op een onboard VGA. Dus ik eerst in de BIOS gekeken of je hem uit kon schakelen (onboard) dat kan dus niet. En aangezien er geen handleiding bij het mobo zit, wel van de "PC" maar niet van het mobo.

    Betreffende "PC":
    IBM Netvista (831352G)
    Celli 1.7
    Met obnboard VGA

    Dus niet de vraag: Hoe kan ik dat ding uitschakelen en ervoor zorgen dat de AGP als 1e komt te staan?

    Met vriendelijke groet,
    Marfie :wink:
  • eerst agp kaart er in, misschien dat de onboard zichzelf uitschakeld, anders met de nieuwe kaart er in de onboard uitzetten ?
  • De nieuwe kaart zit erin, maar dan krijg je alleen beeld als je hem in de onboard aansluiting doet. En hij schakelt zich zelf niet vanzelf uit..
  • Dan zou het ergens in de bios moeten staan.
    Of in windows de onboard verwijderen.
  • Dat hebben we al geprobeerd. We zijn eigenlijk meer opzoek naar mensen die ook zon zelfde pc hebben met een agp-kaartje. Anders zit er niks anders op dan wachten tot morgen en de technische dienst van ibm bellen.. :x
  • Wil je een[b:76f5319b8f] AGP[/b:76f5319b8f] of een [b:76f5319b8f]PCI[/b:76f5319b8f] videokaart plaatsen?

    In configuratiescherm>Eigenschappen voor beeldscherm> geavanceerd>adapter> eigenschappen>stuurprogramma>Installatie ongedaan maken?

    en/of in apparaatbeheer> beeldschermadapters>beeldschermadapter verwijderen ?
    Uitschakelen en nieuwe videokaart plaatsen en starten,na toch de bios nog een keer doorgenomen te hebben, daar moet toch ergens iets staan om AGP of PCI te kiezen,misschien werkt het alleen in de pci stand?
  • een AGP-VGA, na even op de IBM site gekeken te hebben staat er bij dit type AGP disabled, maar er staat weer niet bij hoe je hem dan kan onablen.. :evil:
    Maar we bellen morgen wel ff met de Technische dienst van IBM zoals je al hebt kunnen zien.. :wink:
  • We willen een AGP kaart plaatsen, maar je hebt in de bios alleen PCI/Geintegeerd.
  • Wat ik zo lees is dus door IBM de AGP poort uitgeschakeld. Het werkt ook niet als de bios op PCI staat?

    Het kan op 2 manieren uitgeschakeld zijn, hardwarematig, of softwarematig. In dat laatste geval is het waarschijnlijk met een bios update in te schakelen. Dan moet je alleen dus wel een goede bios hebben.

    Ik denk idd dat een telefoontje naar de TD van IBM het beste idee is.
  • Nee, het werkt ook niet als je voor PCI kiest, overigens neem ik het topic wel over, Marvin gaat veel te verwarrend vind ik. Ik heb al voor BIOS updates gekeken, ik heb ook de goede wel. Alleen staat er niet bij dat hiermee de AGP enabled zal worden, dus vraag ik me af of het wel zin heeft om m te flashen. Want als het niet kapot is fix je het niet.. :wink:
  • Daar heb je gelijk in. Maar misschien is er een update voor het zelfde model computer, maar dan met agp. Dan kan je die flashen. Mits hij verder exact het zelfde is. In geval van hardware matig uitschakelen heeft een bios update geen zin, en kan het de pc zelfs slopen als je toch een agp bios flashed.
  • http://www-307.ibm.com/pc/support/site.wss/quickPath.do?quickPathEntry=831352G
    :wink:
  • Hier is nog een filmpje hoe je een AGP-Kaart plaatst, daar hoef je m alleen maar in te prikken > http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-52396
    Maar ik heb 2 kaarten (die het sowieso doen) geprobeerd en geen beeld. (Jaja, goed ingestoken.. :wink: )

    [Edit]http://www-307.ibm.com/pc/support/site.wss/53714_agp_port.jpg Deze heb ik er ook uitgehaald, dat zal dan wel die "lock" zijn.[/Edit]
  • Na inmiddels gebeld te hebben met de TD zijn we erachter gekomen dat IBM bij sommige mobo's wel de AGP poort aansluit en bij sommige niet. Bij deze hebben ze dat dus niet gedaan.. Dus dat word dan een PCI kaartje :wink:

    Iig bedankt
    Marfie (en Jayday :P )
  • Of zelf aansluiten?
  • Het lijkt me toch een beetje vreemd als er wel een AGP slot op het board zit maar niet is aangesloten, waarom dan het slot erop ?
    Misschien valt er iets te meten aan het slot ?
  • Dat zou ik niet weten. Maar er zat een dekseltje op dus ik had dat ding er gewoon vanaf gehaald (ik dacht: vast beveiling ofzo) En toen die kaart erin geprikt.. Maarja dan maar een PCI kaart :cry:

    Maar hoe wil je hem dan zelf aansluiten? Dat word wel erg moeilijk denk als je die dingen wel gaan solderen (onmogelijk lijkt me)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.