Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Vraag over 3dmark resultaat.

Safihre
7 antwoorden
  • Er is iets wat ik niet goed begrijp:

    Ik had eerst een mooie OC neergezet (CPU) en dan ook nog een leuk OC'tje met de videokaart (370/900), en daarme 9000+ in 3DMark 03 gescored.
    Nu heb ik 3D Mark al een tijdje niet meer gedraaid omdat ik van hardeschijf moest verwisselen na een crash van de vorige. Nu heb ik de boel weer geinstalleerd, een ook een Zalman CNPS7000AlCu gehaald om een nog betere OC te halen - dat is gelukt. Ik laat hem nu altijd (dus echt 24/7) op een OC van 11,5 (MP) x 214 (FSB) lopen (vroeger had ik zelfs mazzel als hij de bench met 11,5 x 210 af maakte), wat erg veel is voor eenAMD XP 2600 (toch :) ). En verder heb ik ook de videokaart nog meer kunnen OC'en naar 380Mhz Core en 910 Mhz Mem - nauwelijks merkbaar verschil, maar daar gaat het me nu niet erg om. Het probleem is, dat wanneer ik nu 3D Mark 03 draai - met [b:fd052b25d7]dezelfde[/b:fd052b25d7] drivers, haal ik "maar" een score van 8000+ punten (+ staat voor 'iets meer dan' :D ). Dat lijkt me erg raar aangezien ik een behoorlijk betere OC heb… Waar kan dit dan aan liggen?? :(
  • Vuile windows install? Mem staat wel op juiste snelheid/timings. Kan dus van alles zijn

    [Edit] Ik zie net dat ik er met mn kop niet bij ben :-? Opmerking weggehaald.
  • Zoals Comp-freak als zegt het kan vanalles zijn. Is het dezelfde 3Dmark versie?

    Niet toevallig vergeten de mobo drivers te installen?

    Heb je spyware? (ja dat kan op een vers geïnstalleerde pc ook voorkomen!)

    En… er bestaat een kans dat je de cpu of videokaart te ver hebt overgeklokt! Dan valt de score lager uit, ondanks dat je geen artifacts krijgt!
  • Probeer je kaart is te draaien op 370/900, zoals je hem eerst draaide, zou best kunnen dat het hier aan ligt, het geheugen is namelijk heel gevoelig voor te hoge overclocks. Score daalt dan gelijk een stuk.
  • Ik weet niet of dit hetzelfde is, maar ik had mijn 6600GT die standaard op 500/900 loopt, op 550/950 gezet, en de score daalde ook met iets van 300 punten. Stock haalde ik weer gewoon 8000 punten…
  • heb je niet perongeluk in het nvidia tabje AA op 8x laten staan en AS op 16x (je vertelde me dat nog met RTW, misschien heel dom hoor… :oops: )
  • nee :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.