Vraag & Antwoord

Videokaarten en monitoren

Welke drivers 9600XT??

10 antwoorden
  • Ik zie door de bomen het bos niet meer. Ik wil graag nieuwe drivers voor mijn MSI 9600XT, omdat ik 1 ga overclocken 8) 2 spellen zo vloeiend mogelijk wil spelen :lol: Maar ik weet dus niet echt wat ik nodig heb. Ik heb de FAQ al gelezen, maar ik heb nog steeds een paar vragen: 1. Wat is de beste driver voor mijn videokaart en Winxp pro [b:144172f8e6]zonder servicepacks[/b:144172f8e6], graag met CCC (ik ben ook niet van plan die servicepacks te installeren, dat dat duidelijk is :P :wink: ) 2. Is het VEILIG?? Ik wil absoluut GEEN risico lopen dat mijn pc niet meer opstart ofzo. (ja ik weet dat overclocken ook risico's heeft, dat terzijde) 3. MOET je de oude(re) drivers weghalen voordat je nieuwe installeert?? Nou dat was het wel zo'n beetje, alvast bedankt!!! :D Gr FTI
  • Catalyst 4.12 is op dit moment de snelste voor radeon kaarten uit de 9x00 serie. CCC werkt dacht ik zonder servicepacks, maar je moet wel .net framework hebben. Overigens raden ze wel SP2 aan te gebruiken, maargoed. Oc-en kan je doen met ATiTool. Dit gaat opzich veilig, zeker omdat ATiTool dat automatisch kan.
  • [quote:c34cb1f6a5="Comp-Freak"]Catalyst 4.12 is op dit moment de snelste voor radeon kaarten uit de 9x00 serie. CCC werkt dacht ik zonder servicepacks, maar je moet wel .net framework hebben. Overigens raden ze wel SP2 aan te gebruiken, maargoed. Oc-en kan je doen met ATiTool. Dit gaat opzich veilig, zeker omdat ATiTool dat automatisch kan.[/quote:c34cb1f6a5] ja atitool heb ik idd. Is het wel verstandig dan om te installeren als SP2 aanbevolen wordt? En wat is .net framework?
  • Je kan het altijd proberen, er af gooien kan altijd nog. .Net Framework is iets van microsoft dat normaal met de servicepacks meekomt, maar ook los via windows update te installeren is. Oude drivers moet je idd wel verwijderen via het menu software. En dan "ATi software verwijder programma" oid.
  • dus ik loop geen risico, zelf met slechte/foute install werkt windows nog dan?
  • Ja, en desnood gooi je ze er weer af via veilige modus. En is SP1 of 2 echt nodig, dan geeft ie wel een fout denk ik. Maar voor CCC heb je wel 100% zeker .net framework nodig. Dat moet je dus eerst installeren. (btw vind ik zelf CCC niet prettig, Control Panel is best)
  • ok, bedankt!!! 8) :D
  • [quote:ddab51ae26="FTI"]ok, bedankt!!! 8) :D[/quote:ddab51ae26]Aste :D
  • [quote:adf4b61fce="Comp-Freak"]Ja, en desnood gooi je ze er weer af via veilige modus. En is SP1 of 2 echt nodig, dan geeft ie wel een fout denk ik. Maar voor CCC heb je wel 100% zeker .net framework nodig. Dat moet je dus eerst installeren. (btw vind ik zelf CCC niet prettig, Control Panel is best)[/quote:adf4b61fce]ik draai XP pro zonder service packs en ik heb de 5.1 drivers zonder problemen kunnen installeren
  • nou de drivers zijn zonder problemen geinstalleerd :D Bedankt comp-freak & tdw! :D Topic kan dus dicht

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.