Vraag & Antwoord

Videokaarten en monitoren

ati radeon 9600se GEEN beeld op TV...

Anoniem
None
5 antwoorden
  • Ik heb een nwe PC met een ati radeon 9600se (128Mb), AsusA8V deluxe, draaiend op XP (SP2). Allees gaat vlekkeloos, maar ik krijg geen beeld op TV via S-video uitgang (via scart).

    Op m'n oude PC gaat het prima, dus de kabel + TV-config is ok. Driver is 6.14.10.6467. Geprobeerd met WinDVD en MS media player 9 (standaard van XP)

    Ik heb de eerste hulp pagina van deze site doorgelopen, maar helaas! Geen sjoege. Zoekend op internet wordt ik gillend gek: Catalyst control center, MS.net framework, Hydravision, DirectX9, Media encoder, etc… Is de nieuwste catalyst niet afdoende??

    Wat heb ik nodig om een filmpje op DVD af te kunnen spelen op TV??

    Help!

    jasper
  • Bekijk de FAQ eens: http://forum.computertotaal.nl/phpBB2/viewtopic.php?p=624828#624828
  • Heb ik al gedaan: hielp niet. Ik ben met een nwe driver wel verder gekomen: ik heb nu wel beeld, maar m'n pc-monitor slaat op tilt (laagste resolutie) als ik een film opzet…
  • pfft, gelukt. Een instelling van winDVD knalde m'n resolutie vzn m'n pc-scherm omlaag als ik een film afspeelde. Dit item mag het forum afgegooid worden…
  • [quote:0fb8b0e960="jazzzzz"]pfft, gelukt. Een instelling van winDVD knalde m'n resolutie vzn m'n pc-scherm omlaag als ik een film afspeelde. Dit item mag het forum afgegooid worden…[/quote:0fb8b0e960] Als je vertelt welke instelling heeft een ander er misschien later wat aan :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.