Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

[COD/CSS]Probleem met videokaart/processor?

SAPPhIRE
22 antwoorden
  • Hey allen,

    Ik speel veel MP spellen online. Echter, na de aanschaf van een nieuwe videokaart (XFX 6600GT AGP 128 MB, eerst een Sapphire 9200 - 256 MB) heb ik tijdens de gameplay constant lags en soms hangt ie ff stil. Ik heb al in dit topic gelezen dat dat aan de kabel kan liggen. Ik ga dat straks even checken met een andere kabel. Echter, ik maak me zorgen over mijn nieuwe videokaart / processor. Ik las in een pc blad dat games zeer zwaar zijn voor je cpu en als ik kijk naar de load klopt dat, hij staat telkens op +- 100%. Maar kan laggen echt daaraan liggen? Hij doet dat namelijk op de allerhoogste allerlaagste en tussenliggende instellingen van cod. En bij CSS heb ik niet dat ie stilhangt maar het loopt niet "soepel". Dit speel ik niet online.

    Hier mijn loads (processor is Athlon Xp 2000+ Thoroughbred):
    CoD load
    CSS load

    Het lijkt mij behoorlijk hoog en ik zat te denken over de aanschaf van een betere CPU (bijvoorbeeld een 3000+). Zou dit het probleem verhelpen, ligt het misschien toch aan de videokaart (ik kan het me niet voorstellen) of zijn de kabels de boosdoener?

    Alvast hartstikke bedankt, ik hoop dat we het met z'n allen kunnen oplossen.

    Grt,
    Lennard

    PS internet setup:

    Zyxel router prestige 324–Sweex 5 port lanswitch 10/100 – PC's van mij.
    De andere pc's zitten direct op de prestige.
    ping in cod is meestal rond de 40. Dit lijkt me dus niet het probleem.
  • [quote:9a7838cc5c="SAPPhIRE"]Hier mijn loads:
    CoD load
    CSS load[/quote:9a7838cc5c]Je links werken allebei niet…
  • [quote:d97833903b="sdh"][quote:d97833903b="SAPPhIRE"]Hier mijn loads:
    CoD load
    CSS load[/quote:d97833903b]Je links werken allebei niet…[/quote:d97833903b]

    Sorry je was te snel ze stonden er nog niet op, nu wel, go check-it-out zou ik zeggen! :lol:
  • ze werken nu wel idd. :lol:

    ik denk trouwens niet dat het de CPU is, zo'n 6600GT is natuurlijk altijd lekker met een snellere CPU maar dit moet ook geen probleem zijn lijkt me…

    heb je er trouwens alleen maar last van met on-line games?
  • Voor zover ik weet heb ik dit alleen met online gamen (vooal bij call of duty). Op lanparties heb ik er soms ook last van maar niet altijd, dus ik denk dat het eraan ligt dat ik wel of niet mijn eigen kabels gebruik dan. Het is nogal lastig alleen om de kabel te vervangen, want die gaat door een buis door de muur en is aan 2 kanten van een schoentje voorzien :(:(
    Dat is dus minder. Maar ik weet niet of het echt aan de kabel ligt, want bijvoorbeeld soldier of fortune II heeft er absoluut geen last van. Dit is natuurlijk een stuk lichter, maar toch…

    Verder hangt call of duty telkens na een tijdje en gaat dan later weer verder. Dit vind ik ook zeer irritant. Zou dat ook aan de kabel liggen?
    Anders moet ik maar eens kijken of de kabel echt niet vervangen kan worden, want dit is geen harden zo.

    Is het ook geen mogelijkheid dat het aan de router / ZoneAlarm ligt? kan het me niet voorstellen, maar t is maar een gokje.

    Ik ben er graag zeker van of het aan de hardware ligt ja of nee. Want ik heb op mijn videokaart nog garantie en de athlon xp's worden schaars, dus ik moet dit probleem snel zien op te lossen.

    Grt,
    Lennard
  • Een snellere CPU zal zeker helpen in combinatie met de videokaart, maar ik denk niet dat het direct daar aan ligt. Dat 'hangen' doet me eerder denken aan het te warm worden van je videokaart (en dan vooral je 'Core'), heb je overklokt? Doet het probleem zich nog voor als je de kast open laat (en je er eventueel een tafelventilator op laat blazen)?
  • Hey,

    Bedankt voor je tip, ondanks ik al vaker mensen dit heb aangeraden had ik er zelf nog niet aan gedacht :p
    Mijn videokaart is NIET overgeclockt en de temps liggen tussen de 48 en 54 graden. Dat lijkt mij niet te warm, ook al is mijn cpu 20 graden kouder. Maar er zit ook niet echt een puike koeler op, een minifannetje dat een hoop lawaai maakt. Ik wil deze gaan vervangen door een Zalman ZF700 maar eerst wil ik weten of de kaart misschien kapot is. Dus ik zal eens de zijkant eruit halen.

    Grt,
    Lennard
  • 1.en als je je saffihre kaartje er weer inzet? Is het dan nog steeds?
    2. Is het ook bij CoD SP?
    3. Installeer de laatste patches van het spel(len)
  • Met mijn oude videokaart had ik dit probleem niet, en ik heb het nog eens getest (heel gedoe met drivers enzo) maar daarbij heb ik geen lag. Maar volgens mij is dat niet echt een goed vergelijk, want:
    -1: hij kan het spel niet op de hoogste settings draaien dus voor cpu mindere belasting dan de 6600gt
    -2: die videokaart neemt minder watt van de voeding (geen extra molex)

    Ik ben er bijna zeker van nu dat mijn videokaart (gelukkig) niet de boosdoener is. In CoD SP op de hoogste instellingen met AA8x + AF 16x heb ik het niet dus het kan haast niet anders dan aan de netwerkkabel cq router liggen. Zonder switch er tussen heb ik het namelijk ook , dus het ligt niet aan de switch.

    Ik ga zometeen (met mijn videokaart) naar een vriend met een vrijwel dezelfde configuratie (ipv athlon 2000 athlon 2400 en ipv a7n8x een a7n8x-e deluxe en een ander merk router (us robotics ipv zyxel) dus wel zullen eens zien wat er van wordt.
    De nieuwste patches voor windows, nieuwste videodrivers en nieuwste call of duty patches heb ik al, dus dat is niet het probleem.

    ALs mijn videokaart het straks goed doet bestel ik meteen alvast een VF-700 van Zalman, want ik vind deze koeler nou niet echt goed (hij rateld bij het opstarten, maakt een klereherrie en koelt ook niet al te best)

    Ik hou jullie op de hoogte

    Groetjes,
    Lennard
  • Heb je wel alle oude drivers van je 'oude' kaart uit het systeem gegooit ?
    Zoek desnoods nog ff met de hand.
  • Ik heb nadat ik een nieuwe videokaart had eerst de oude gedeinstalleerd in het configuratie scherm en de uitgepakte map ati op de c schijf verwijdert. Toen had ie zegmaar "geen" videokaart meer, want hij herkende toen niet meer me oude. Toen heb ik die nieuwe erin gestopt en die drivers geinstalleerd. Toen deed ie het gewoon redelijk. En momenteel heb ik windows al opnieuw geinstalleerd, dus hij heeft er niet eens een idee van dat er ooit een andere inzat…
    Dat is dus zeker niet het probleem.

    Ik heb het nu "redelijk" werken. Dwz, ik krijg af en toe nog lag en aan het begin moet ik eerst wachten voor ik echt kan gaan spelen.
    Ik heb het volgende gedaan:
    - Aan de zijkant van mijn kast op de plek van de gpu een extra casefan gezet op busjes (lange soort moeren) die 2 cm van de gpu fan afzit en erop blaast.
    - Een andere (niet onboard) netwerkkaart van Unex geplaatst
    - Alle onboard dingen (geluid, lan) uitgeschakeld (heb een creative geluidskaart)

    Nu werkt het redelijk dwz ik denk dat de overige lag aan mijn processor ligt, want ik kan nu gewoon bijna soepel spelen. Maar ik ben nog niet tevreden hiermee eigenlijk. Die kaart kostte me 220 euro en nu doet ie het eigenlijk via een grote omweg, want ik heb nu echt een jan met de pet oplossing ervoor om hem redelijk te laten werken en nog niet GOED.

    Wat mij opvalt is dat ik geen reference cooler heb. op het stickertje staat Made in China. Is dat normaal, ik dacht dat ze niet daar vandaan kwamen?
    Ik zal een foto laten zien van hoe mijn kaart layout eruit ziet:

    [img:fbc46c52e5]http://home.hccnet.nl/lennard.schaap/videokaart.jpg[/img:fbc46c52e5]

    en de koeler die erop HOORT is deze:
    [img:fbc46c52e5]http://home.hccnet.nl/lennard.schaap/6600gt-front.jpg[/img:fbc46c52e5]

    Mijnes wordt zonder die extra fan rond de 50 graden idle en in de test van computertotaal kwam de xfx er als beste uit en had een temp van 35 graden ofzo daarom heb ik hem gekocht.

    Ik heb echter een andere koeler, maar op de printplaat staat zo'n lijntje getekend waar de koeler moet en dat is volgens mij precies de omtrek van zo'n koeler die ik NIET heb. Het schijnt dat die veel beter koelt dan die ik nu heb. Ik krijg een beetje het idee dat dit een goedkope flutkoeler is, maar waarom zijn er dan 2 versies? Is deze bedoeld voor Dell-pc's enzo en is het een b-product (zegmaar vergelijkbaar met de niet al te goede (lees: mislukte) amd processors die wel werken maar veel meer kapotte transistors dan een 'goede' hebben en worden geleverd aan bedrijven als dell? (ook al gebruiken die alleen intel, is maar als voorbeeld))

    PS ik had dit misschien nog niet vermeld maar tijdens het opstarten maakt die koeler die ik heb (die van metaal is) een erg ratelend geluid. Dit heb ik al verteld op het forum.pcmegastore.nl waar ik hem vandaan heb, en volgens een vriend komt dit doordat metaal "werkt" en tijdens het opstarten warmt het dus snel op, en daaraan zou het dan liggen dat hij gaat ratelen. Dat lijkt mij een reëel idee.
  • Ik denk dat je nu problemen zoekt waar geen problemen zijn. Tuurlijk wil je een goede kaart voor je geld, en dat heb je ook, maar AA x8 en AF x16 zijn wel extreme settings hoor, zeker voor een mainstream kaart (nah ja, high-end mainstream misschien). Ik denk gewoonweg dat je computer niet snel genoeg is voor de gewenste settings. Het feit dat hij het nu beter doet, zal zijn omdat de kaart nu koeler wordt gehouden en hij zichzelf overklokt wanneer er extra gevraagd wordt. Een koelere kaart heeft de mogelijkheid zichzelf verder te overklokken…

    Probeer eerst eens lagere settings. Je kan zoals je zegt wel een 220 euro kaart in je computer stoppen, maar als de rest van je computer deze kaart niet kan bijbenen heb je daar niet zoveel aan…
  • Ik heb de topic verplaatst naar videokaarten, vond hem daar persoonlijk beter passen… alhoewel hij in games ook niet helemaal verkeerd stond gaat het nu meer om een computer probleem dan om een game probleem..

    Wat de XFX 6600GT AGP betreft, Ik heb dat artikel geschreven in Computer!Totaal en de 6600GT AGP die ik had getest had inderdaad de standaard cooler die je ook op de foto ziet.
    De Cooler die jij nu hebt zit tegenwoordig standaard op de XFX 6600GT, dat is dus niet vreemd, in pricipe is er ook niets mis met die cooler.
    50 graden is heel erg normaal voor een 6600GT en zelfs aan de lage kant, ik heb in het artikel nooit beweert dat de XFX 6600GT temps van 35 graden haalt, dat is extreem laag en zelfs met een Zalman ZF700-CU cooler erop niet tot nauwelijks haalbaar.
    De temps van je kaart zijn dus goed met 50 a 60 graden, niets om je druk over te maken.
    dat de cooler lawaai maakt is niet goed, ik heb hier een XFX 6600 (non-GT) AGP liggen en die heeft de zelfde cooler en maakt geen lawaai.
  • Heb je al eens de koeler eraf gehad? of zit er wat stof tussen? Bij mij vorige videokaart had ik dat ook, dat hij vooral bij het opstarten een hard geluid maakte. Bij mij ging het weg toen ik even de koeler eraf had gehaald, even schoongemaakt, en er weer opgezet. Misschien dat het bij jou ook helpt.
  • [quote:1a7e4a37af="Red Dragon"]Ik heb de topic verplaatst naar videokaarten, vond hem daar persoonlijk beter passen… alhoewel hij in games ook niet helemaal verkeerd stond gaat het nu meer om een computer probleem dan om een game probleem..

    -> Wat de XFX 6600GT AGP betreft, Ik heb dat artikel geschreven in Computer!Totaal en de 6600GT AGP die ik had getest had inderdaad de standaard cooler die je ook op de foto ziet.

    -> De Cooler die jij nu hebt zit tegenwoordig standaard op de XFX 6600GT, dat is dus niet vreemd, in pricipe is er ook niets mis met die cooler.
    50 graden is heel erg normaal voor een 6600GT en zelfs aan de lage kant, ik heb in het artikel nooit beweert dat de XFX 6600GT temps van 35 graden haalt, dat is extreem laag en zelfs met een Zalman ZF700-CU cooler erop niet tot nauwelijks haalbaar.
    De temps van je kaart zijn dus goed met 50 a 60 graden, niets om je druk over te maken.

    -> Dat de cooler lawaai maakt is niet goed, ik heb hier een XFX 6600 (non-GT) AGP liggen en die heeft de zelfde cooler en maakt geen lawaai.[/quote:1a7e4a37af]

    Aha. Prima dat hij verplaatst is, ik wist niet goed of hij nou in videokaarten of games hoorde.
    Echter, in je (overigens prima) artikel zie ik wel degelijk een screenshot staan waarop te zien is dat de kaart 39 graden is :p
    Maargoed, dat zullen we even niet erbij halen.

    Het maakt mij opzich niets uit wat voor een koeler er op mijn videokaart zit (die zit toch binnenin) maar dit is blijkbaar een maandagmorgenkoeler want hij maakte vlak na montage al een ratelend geluid bij het opstarten, en dit heeft aangehouden tot nu toe, en dat lijkt me zowieso niet goed.

    Verder maakt de temperatuur me ook niet veel uit, als het goed werkt allemaal, en ik snap best dat 1280x1024 @ 8x AA en 16x AF zeer hoge settings zijn, het gekke is echter dat het hierop niet soepel loopt (en met slechts 30 fps) MAAR op 640 x 480, 800x600 of 1024 x 768 met in de nvidia drivers performance ipv quality en de detail levels van call of duty op het laagst heb ik precies het zelfde (dus dat het niet soepel loopt). Ik mag van een mainstream kaart van 220 euro toch wel verwachten dat die call of duty kan lopen op redelijk hoge settings, want 640 x 480 met schokken is niet acceptabel (dat had mijn sapphire 9200 256 mb niet eens op 1024x768). Bovendien deed mijn nieuwe videokaart dit ook in een Athlon 64 3400+ met 1024 MB ram van een vriend (waarin je dit nog minder zou verwachten)

    Verder, de kaart is gloednieuw en het lijkt mij dus dat er geen stof o.i.d. in de koeler kan zitten, ik heb dit nagekeken en ik kan niets ontdekken. Voorzichtig blazen met een spuitbus perslucht leverde geen stofje op.

    Daarom heb ik vandaag de kaart teruggestuurd voor RMA, met het verzoek de kaart/koeler na te kijken.
    Tot ik hem weer terug heb zal ik het dus met de 9200 moeten doen :(


    Bedankt allemaal, jullie horen van me!!

    Grt,
    Lennard
  • wachten aan het begin van een game…

    Heb je ook veel harde schijf geratel tussendoor ? Kan zijn dat je niet genoeg werkgeheugen hebt waardoor de PC de hele tijd swapt.

    Processor moet opzich snel genoeg zijn. Ik heb ook wel CoD gedraait op een 2000+. Wat je wel had kunnen doen was 3dmark03 en 3dmark05 draaien en de scores vergelijken met dezelfde kaarten. Als er iets niet goed is dan zul je ongetwijfeld een lagere score halen!
  • Ik heb vandaag met XFX gesproken via de Telefoon en zij hebben mij verteld dat deze koeler nu standaard op alle GeForce 6600GT kaarten zit en ook op de 6600 AGP, deze behoort geen lawaai te maken en de koel prestatie doet niet onder aan de reference koeler die er voorheen op zat.

    Tegen vallen de prestatie in COD hoeft niet aan de kaart te liggen of aan de temperatuur, instellingen, drivers en brakke windows installatie (of een verkeerd geinstaleerde schone instalatie) kunnen veel negatieve efecten hebben op de game preformance.
    Als het dus niet aan de kaart lag/ligt en je hebt dadelijk een nieuwe kaart zit je met de zelfde problemen.

    wat de temps betreft, ik zal dat artikel nog eens bekijken, 39 graden is erg laag voor een 6600GT, misschien dat dat idle was, maar stressed zeker niet.
  • Ok dan weet ik dat, bedankt dat je het even meld, ik dacht dat het gewoon een goedkopere versie van de koeler was die alleen voor b-merk pc's gebruikt werd ofzo :oops:

    Ik hoop dat de mensen van PC megastore de koeler ook als niet goed zien (het geratel) en dat ik een nieuwe kaart krijg met een niet-kapotte koeler (of een nieuwe koeler op deze kaart)

    Als ik dan nog problemen houd, zal ik het melden op het forum en hoop ik dat we het met elkaar kunnen oplossen! :)

    Grt,
    Lennard
  • Ok al weer een weekie ofzo later, ik heb na 3 dagen een nieuwe kaart van PC megastore ontvangen, de oude koeler bleek idd niet goed te zijn, tikte etc…

    Overigens dat van die koeler klopte, ik heb nu weer dezelfde als eerst. Maar goed, de temps zijn dus geen probleem heb ik ook weer van die winkel gehoord (en van jullie) dus daar maak ik me niet druk om. Waar ik me wel druk om maak is waar het nou aan ligt dat cod niet goed loopt. Ik kan alle drivers van nvidia proberen en daar heeft ie het allemaal. Ook mijn oude videokaart vertoont dezelfde artifacts (eerder had ik gezegd dat die het wel normaal deed, maar dat bleek dus niet het geval). Daarbij ligt het ook niet aan de ati drivers. Ik ben zeer beniewd waar het aan ligt.

    Wat ik opper:
    * het ligt aan mijn netwerk
    outer/kabels, etc (maar dat is gek want het netwerk van mijn vriend zou dan ook niet goed moeten zijn terwijl cod op zijn pc (a7n8x-e deluxe, 2400+, 1024 mb (2x512), gf fx 5700 ultra, centurion 1 met chieftec 360W) soepel loopt, maar als ik mijn pc in zijn netwerk hang doet ie precies hetzelfde als hier thuis.)
    * het ligt aan mijn moederbord (dan denk ik richting AGP slot o.i.d.)
    * het ligt aan de voeding (dat is een coolermaster stock centurion 5, 350 watt) de site van xfx geeft als minimum voeding aan 300 watt maar onder op de doos staat 450 watt
    * mijn athlon 2000+ is niet snel genoeg
    * mijn geheugen is niet goed
    * de harde schijf is te traag (maxtor 6y080lo, 2mb cache)

    ook kan het misschien aan mijn bios instellingen liggen, ik zou niet weten wat, maar het is maar een gokje (gedeeld irq van netwerkkaart is het niet iig). Fast Write staat op Disable. Verder gebruik ik een pci netwerkkaart nu, maar het ligt niet aan de netwerkkaart want zowel die pci kaart (unex nexnic family nogiets) als de onboard nforce 2 mcp network adapter hebben dit probleem.

    hebben jullie nog meer suggesties, en ideeën wat het misschien is, want ik ga niet / kan niet alle bovenstaande dingen opnieuw kopen!!
    ook heb ik niet veel zin om winxp opnieuw te installeren maar als jullie denken dat dat het echt is zeg het maar dan moet het maar (ik zeg erbij ik had het ook in mijn vorige installatie van win2k prof)

    de processor wordt binnen een maand vervangen door een 3200+ en het geheugen wordt binnen 2 maanden door twinmos speed premium 1024 mb vervangen.
  • Welke drivers voor je moederbord gebruik je nu? misschien dat het daar aan ligt aangezien die ht AGP slot ook aansturen.

    heb je alleen problemen met COD? of ook met andere games?
    misschien dat een patch uitkomst bied? (alhoewel ik denk dat je dat al hebt geprobeed :) )

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.