Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Flikkerend beeld!

Comp-Freak
24 antwoorden
  • Ik heb een Iiyama Prolite E435S.

    Geforce 5200 - digitaal aangesloten via Belkin DVI-kabel - resolutie 1280x1024 - kleurdiepte: 32 bits - refreshrate: 60 hz.

    Prima scherm, maar ik heb hetvolgende probleem
    Als ik naar plaatjes kijk met een fijn raster (kom ik eigenlijk alleen op websites tegen) dan trilt het plaatje helemaal.
    Ik heb op een eigen site even een voorbeeld gezet:
    http://members.home.nl/emailadres/testplaatje.htm

    Het liefst zou ik reacties horen van mensen met dezelfde monitor, maar ook graag reactie van mensen met een andere TFT monitor en ook van mensen met een CRT monitor.

    Graag hoor ik van jullie. :P
  • op je monitor zit ook een knop :''auto'' die configureert dan alles automatisch :) . mischien kan je die ff proberen??

    EDIT: oh neey ! volgens mij werkt dat alleen met een normale VGA aansluiting maar hoeft dat niet met dvi :(

    heb je al eens die normale vga aansluiting gebruikt die bij je monitor zat? anders kan het gewoon een brakke DVI kabel zijn…. :wink:
  • Ik heb de 434s via gewone vga aangesloten, en heb er totaal geen last van bij een refreshrate van 70/75 hz maar bij 60 hz wel, dusrefreshrate omhoog zetten zou moeten helpen lijkt me.
  • Hallo, dat is juist de ellende met een dvi uitgang, je kunt eigenlijk niets meer regelen.
    Ik kan ook alleen maar kiezen uit 60 hz. Niet meer en niet minder.

    Ik had er met de anologe uitgang ook een beetje last van, maar niet zoveel als nu.
    Het was ok met de instellingen van het scherm bijna helemaal te verwijden.
  • 60 Hz is voor een TFT zat. Ik kan me ook niet voorstellen dat dit veel effect zal hebben op jou probleem, zoek het ergens anders. Check je kabels en kijk ook eens of je misschien iets in de buurt hebt staan dat kan storen zoals boxjes, ontvanger van draadloze apperatuur oid, enz.
  • [quote:f4c00a2f1a="bmwmaster"]op je monitor zit ook een knop :''auto'' die configureert dan alles automatisch :) . mischien kan je die ff proberen??

    EDIT: oh neey ! volgens mij werkt dat alleen met een normale VGA aansluiting maar hoeft dat niet met dvi :(

    heb je al eens die normale vga aansluiting gebruikt die bij je monitor zat? anders kan het gewoon een brakke DVI kabel zijn…. :wink:[/quote:f4c00a2f1a]

    Ik had trouwens eerst een standaard dvi-kabel van € 6.
    Die heb ik laatst vervangen door een Belkin draadje van € 20.
    Allebei hetzelfde probleem, dus ga ik er voor het gemak van uit dat het niet aan de kabel ligt, beetje te toevallig dat beide nieuwe kabels hetzelfde mankement vertonen.
    Kan wel, maar die kans is 1 op…….? :wink:
  • Ik denk dat het aan je grafische kaart ligt, de tmds die in de core van de FX5200 zit is niet zo'n al te beste, blijkbaar is de resolutie van 1280x1024 al te veel voor de FX5200, test je scherm als je de mogelijkheid hebt eens op een andere grafische kaart, het lieft een met en apparte TMDS chip, dat zijn alle ATI Radeon kaarten en GeForce kaarten met Dual DVI.
  • hmmm ik heb er op mijn laptop ook last van :S Acer Aspire 1511LMi… 1024x768 resolutie met een GeForce FX Go 5700 64MB, ook ik kan de refreshrate niet aanpassen :-?
  • [quote:aaf3d45c37="Red Dragon"]Ik denk dat het aan je grafische kaart ligt, de tmds die in de core van de FX5200 zit is niet zo'n al te beste, blijkbaar is de resolutie van 1280x1024 al te veel voor de FX5200, test je scherm als je de mogelijkheid hebt eens op een andere grafische kaart, het lieft een met en apparte TMDS chip, dat zijn alle ATI Radeon kaarten en GeForce kaarten met Dual DVI.[/quote:aaf3d45c37]


    Hallo, rode draak, ik zal eens kijken met een ander kaartje.
    Ik ken alleen niemand die een DVI kaartje heeft, maar ik wil toch wel een keer een beter kaartje, dus misschien dat ik dan maar gelijk een ander kaartje haal.
    Heb je toevallig nog een tip?
    Ik wil er niet al te veel aan kwijt, ik ben geen spelletjes maniak.
    € 100/150 lijkt me voldoende. :D


    Oh ja, moet natuurlijk wel zonder zo'n klein herrieschoppertje!
    Passief dus.
    De keuze wordt daardoor een stuk kleiner, maar ik heb een stille computer en daar veel geld voor uit gegeven, dat wil ik niet laten verpesten door zo'n klein schreeuwend koelertje. :wink:
  • Ik heb vandaag een nieuw kaartje besteld, komt als het goed is dinsdag/woensdag binnen.
    Ik zal dan uiteraard direkt melden of het probleem verholpen is.

    Het kaartje wat ik gekocht heb staat hieronder:

    ATI RADEON 9550 128Mb DDR grafische kaart,
    met AGP8x + TV Out + DVI.

    Nieuwste grafische kaart met de ATI 9550 chipset voor AGP 8x slot.

    Gegevens:
    Chipset RADEON 9550
    AGP 8x/4x
    Graphics Engine 256-bit
    Rendering pipelines: 4
    DirectX 9.0 support
  • Radeon 9550 moet geen probleem zijn, als het met die kaart nog zo is dan ligt het aan het scherm, wat ik erg vreemd vind. ik ben benieuwd.
  • ik heb hetzelfde scherm+ nvidia 6600( non GT) maar die is haar scherp! kan idd wel iets zijn met je vga kaart dat ie net ff te zwak is.

    (je had trouwens ook nog ff kunnen proberen om je vga kaartje een beetje te oc'en.)
  • [quote:cd390494eb="bmwmaster"](je had trouwens ook nog ff kunnen proberen om je vga kaartje een beetje te oc'en.)[/quote:cd390494eb]En wat kan dat in hemelsnaam voor invloed hebben op desktop gebruik :roll: Daarbij hoeft ie amper wat te berekenen, dus oc-en heeft dan echt geen zin. (sowieso niet bij een FX5200)
  • Ik vind het sowieso ook al raar dat dat kaartje het niet aan zou kunnen om een paar mooie plaatjes te laten zien op die resolutie.. Lijkt mij mee aan het beeldscherm te liggen
  • [quote:1391bdcc3f="supje"]Ik vind het sowieso ook al raar dat dat kaartje het niet aan zou kunnen om een paar mooie plaatjes te laten zien op die resolutie.. Lijkt mij mee aan het beeldscherm te liggen[/quote:1391bdcc3f]Ik denk dat wat RD zei, dat het aan de TMDS chip ligt ook heel logisch is. De FX5200 is een goedkoop kaartje van nou niet echt super kwaliteit. Ik ga er toch wel van uit dat Iiyama goede schermen levert. Ik denk dat het met die 9550 goed moet zijn.
  • Oke, dat hoop ik dan maar en anders heeft ie er een mooi kaartje bij wat toch wel handig is zoals de TS al zegt.
  • Ik heb trouwns n.a.v. een mailtje aan Iiyama een telefoonnummer doorgekregen van de technische dienst van Iiyama.

    Degene die ik sprak zei dat het aan het plaatje zelf lag, iest met resolutie-mismatch, iets wat niet goed wordt weergegeven door de browser.
    Ik vroeg hem waarom ik daar mijn vorige tft-scherm (Eizo L350) geen last van had, maar daar had hij niet echt antwoord op. :-?

    Dit lijkt me een eerlijk gezegd niet de reden. En meer een antwoord om er vanaf te zijn, ik zeg niet dat dat zo is, maar ik vind het er wel op lijken.
  • Nou, ik heb hem binnen.
    Resultaat: precies hetzelfde flikkerende beeld als met de Geforce FX 5200 :cry:
  • <edit>

    Ik kan nu trouwens wel de refreshrate weer veranderen naar 75 hz, dan wordt het een stuk minder, dat geflikker, maar over is het nog niet.
  • Ververs je AGP driver eens!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.