Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

flashen van geforce 6600gt mislukt

Jimmy
20 antwoorden
  • Ik heb geprobeerd de bios van een Club3D 6600GT te flashen, maar dat is mislukt. Ik wou dus weer terugflashen door er een PCI kaart in te doen en vanaf daar terug te flashen.
    Het probleem is echter dat als ik alleen de PCI kaart erin doe, er wel beeld is, maar als ik de AGP erbij zet (en de kabel op de PCI aangesloten laat) ik geen beeld heb. Volgens mij wordt er dan ook niet verder geboot, dus het blindelings doen gaat ook niet.
    Ik heb trouwens een AMI bios, en daarin kan bij de chipset opties de primary video kiezen, PCI of AGP. Ik neem aan dat dit hetzelfde is als alle sites die ik heb doorgekeken bedoelen?
    Heeft iemand hier een oplossing voor?
  • Je moet idd eerst de PCI als primary video instellen.

    [Edit] Je sig mag hier maar 2 regels zijn bij 1024x768, het beste kan je ff die enter er uit halen :wink:
  • Hij staat daar dus op PCI, maar als ik dan de AGP kaart erbij doe en de monitorkabel gewoon op de PCI laat staan, krijg ik evengoed geen beeld.
  • Misschien eens proberen met de pci kaart een baxcorp disk te maken. (zie de faq bij flashen hoe dit moet)

    Daarna ff de juiste opstartinstellingen in de bios doen en dan de agp kaart er weer in doen. Als het goed is doet de baxcorp disk dan de rest.
  • Helaas wordt er dus helemaal niet geboot als de AGP kaart erin zit. Dus er kan ook niet van een bootdisk gestart worden.
  • Al in een andere pc geprobeerd?


    ps: waarom flashen… ? :roll:
  • Precies hetzelfde probleem als ik een paar maanden geleden had met mijn X800 Pro, helaas toen niet opgelost :cry: . Ff goed volgen dus.
  • [quote:e0eb94f02c="Vandread"]Al in een andere pc geprobeerd?


    ps: waarom flashen… ? :roll:[/quote:e0eb94f02c]

    Ik was inderdaad nog van plan om de PCI en AGP in een andere pc te zitten. Ik vroeg me alleen af of dat nog consequenties voor de andere pc kan hebben?
    Het 'grappige' is echter dat die PCI kaart zich in de andere pc niet echt gedraagt. Zodra ik een toets aanraak, gaat het beeld weg. Hopelijk brengt mijn bootdisk hier een oplossing.

    En het flashen deed ik omdat sinds ik de kaart had, de pc vaak en willekeurig vastliep tijdens het spelen van spellen, en deze bios dus op de site van club 3d stond.
  • Dat opnieuw opstarten ligt vaak aan een driver probleem of een te zwakke voeding. Bios kan dit iig nooit veroorzaken.

    Terugflashen kan je idd proberen in een andere pc.
  • [quote:16f57e269c="janjantjes"]En het flashen deed ik omdat sinds ik de kaart had, de pc vaak en willekeurig vastliep tijdens het spelen van spellen, en deze bios dus op de site van club 3d stond.[/quote:16f57e269c]
    Hoogstonwaarschijnlijk dat dat aan de bios ligt, als je kaart al brak is is het alleen maar risicovol om te flashen…
  • Ok, ik denk dat ik weet waarom de spellen vastliepen. Maar ik dacht dat het nog altijd beter was om eerst proberen te flashen voordat ik een nieuwe voeding ging halen ofzo.
    Ik heb zojuist het flashen in een andere pc geprobeerd en krijg de volgende error:
    [code:1:8ec8a182e4]Load error: no DPMI - Get csdpmi*b.zip[/code:1:8ec8a182e4]
    Heeft iets met geheugen te maken dacht ik.
    Ik heb gewoon met XP een DOS bootdisk gemaakt en hier de bios en nvflash opgezet. Wat vergeet ik?

    EDIT: Okay, ik heb cwsdpmi.exe op de diskette gezet en de melding is weg. Nu krijg ik echter de melding dat er geen Nvidia adapter wordt gevonden.
  • volgens mij betekent het dat je een de economie een financiele injectie moet geven (nieuwe kaart kopen).

    Normaliter betekent een foutieve flash een nieuwe kopen.
  • Is er geen manier om het flashen te forceren, ook al worden er geen Nvidia adapters gevonden?
  • [quote:697ebca9df="janjantjes"]Is er geen manier om het flashen te forceren, ook al worden er geen Nvidia adapters gevonden?[/quote:697ebca9df]

    Ik hoop dat iemand je kan helpen, maar ik ben bang dat het niet gaat lukken. Doden kan je niet meer tot leven wekken.
    Succes en ik duim voor je mee dat iemand een oplossing heeft
  • [quote:72bbb8a882="janjantjes"]Is er geen manier om het flashen te forceren, ook al worden er geen Nvidia adapters gevonden?[/quote:72bbb8a882]Voor zover ik weet niet. Heb je ook al andere flash programma's gebruikt?
  • Nee, alleen met NVFlash. Waar zou het nog meer mee kunnen?
    Ik herinnerde me net trouwens dat ik eerder een MX420 heb gekocht voor in die 2e pc (Compaq Presario, ong. 6jaar oud) en die werkte daar toen niet in (beeld bleef op standby staan, eigenlijk zelfde als met de 6600) maar werkte wel in een andere pc. Zou het kunnen dat die AGP poort te oud is om deze nieuwe kaart te ondersteunen? Dan zou ik het nog eens in een andere pc kunnen proberen.
  • Voor de 6600GT heb je denk ik minimaal een agp 4x poort nodig.
  • Een AGP 2x poort levert alleen maar 3,3V… Een AGP 4X poort levert 1,5V… De 6600GT is AGP 8X maar kan ook op AGP 4X werken… :D

    Greetz,,
    Sylvester ;)
  • Ok, net in een pc met nieuwer moederbord geprobeerd, maar er wordt door nvflash nog steeds geen nvidia adapter gevonden. Als er een manier is om die controle op adapters over te slaan, zou het toch moeten werken? En zou het niet met nvflash gaan, dan zullen er vast toch nog andere flash programma's zijn?
  • er bestaan geen andere flash pgms. Die zijn bij mijn weten altijd fabrikant gebonden. Ik ben bang voor je dat je geld in de economie zal moeten pompen

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.