Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Problemen installatie Radeon 9700 PRO...

Anoniem
SolidSerpent
20 antwoorden
  • …ik heb vandaag een radeon 9700 PRO gekocht op marktplaats.
    Als ik hem in mijn AGP slot doe, start mijn computer niet meer op, en begint mijn moederbord alleen te piepen.
    Ik heb de drivers van de oude (geïntegreerde) videokaart gedeïnstalleerd en heb ook de AGP drivers van mijn moederbord geupdate.
    Wat eraan kan schelen is de kracht van mijn voeding (280W).

    Voordat ik een nieuwe voeding koop, heeft iemand nog andere ideeën waar het probleem aan kan liggen?
    Alvast bedankt =)
  • Staat er niet in de handleiding wat die piepjes betekenen? Wat is de rest van je hardware? een 280watt voeding is niet echt genoeg miss. maar hij zal in ieder geval wel moeten opstarten, en bovendien, als je voeding te zwak is, zal echt je moederbord niet gaan piepen.

    Zit de kaart goed vast in het AGP slot? dus niet een beetje scheef ofzo?

    Ik hoop voor je dat je geen kapotte kaart hebt gekocht van iemand!
  • Het probleem is dat er geen handleiding bij de kaart zat :roll:
    Ik heb al op internet gelezen dat de 9700PRO minimaal 300W voeding nodig heeft, maar het lijkt me sterk dat mn systeem helemaal niet meer opstart en begint te piepen bij een tekort aan 20W :-?
    En bedoel je met de rest van mijn hardware, wat er aan mijn voeding is aangesloten?
    - 1 DVD ROM
    - 1 DVD branden
    - 1 harddisk

    That's all.

    En volgens mij zit de kaart wel goed vast. Hij klikt gewoon in het slot, zonder veel kracht te zetten.
    Is het misschien een idee om te proberen hem met nog wat meer kracht in het slot te duwen?
  • Kan je de kaart niet in een andere computer proberen? Als je de onboard kaart is uitschakeld in de bios, en dan de andere kaart er indrukt.
  • Welk moederbord heb je? Dan kun je meestal de manual wel op het internet vinden. en ik bedoel dus ook wat voor cpu je hebt.

    Je kan idd, nog ff in een andere pc die kaart proberen.
  • Ik heb helaas geen andere PC waar ik de kaart in kan doen.

    Mijn moederbord volgens SiSoftware Sandra:
    NEC COMPUTERS INTERNATIONAL;
    Model: GA-8SIMLNF
    en mijn CPU is een Intel Celeron 2,7 GHz.

    Ik heb inderdaad de manual van mijn moederbord, maar daar wordt niet meer dan 1 pagina besteed aan het upgraden van een videokaart :(
  • En in die ene pagina staat het niet?

    Wat je kan proberen:
    Start op met de onboard kaart, Zet in de bios de onboard kaart uit, zet de primaire video settings op agp. Sla de settings op, en druk nu nog is de agp kaart er in.
  • Is het trouwens niet de bedoeling dat er eerst drivers voor de Radeon worden geïnstalleerd, voordat het systeem hem in het AGP slot detecteert?
  • neej de drivers zijn pas van belang als die wil starten met windows. En dan nog wil die wel starten met andere drivers. Alleen dan zul je niet het gewenste beeld krijgen.
  • [quote:a29f3f2e89="Martijn Hogendorf"]
    Start op met de onboard kaart, Zet in de bios de onboard kaart uit, zet de primaire video settings op agp. Sla de settings op, en druk nu nog is de agp kaart er in.[/quote:a29f3f2e89]

    Zo technish ben ik niet…? :oops: Kan dit iets gedetailleerder uitgelegd worden? :lol:
  • Staat er in de handleiding niks over het uitzetten van de onboard videokaart? Doe dit, sla de settings op. Zet de computer uit, druk de agp kaart er in en probeer het opnieuw. Ik zal kijken of ik de handleiding kan vinden.
  • Volgens mij staat er niks over in de manual van mijn mobo.

    Heeft iemand misschien nog een goede manual voor de installatie van een 9700 PRO?
  • Als je van "volgens mij" is zeker weten ja of nee maakt, dan zijn we alweer wat verder. (lees: ga is die manual lezen) Ik heb lopen zoeken op inet, maar niet echt een manual kunnen vinden. Wel dat het van gigabyte komt, maar daar staat jouwn type niet tussen.
  • En ja, ik ben zeker dat het niet in de manual staat.

    Ik heb al in apparaatbeheer mijnj onboard videocard uitgeschakeld, waardoor windows nu steeds met de melding komt dat er nieuwe hardware is gevonden.

    Arg, ik weet echt niet meer wat het kan zijn :cry:
  • Je hoeft het niet in de software te zoeken. En ook niet bij de onboard videokaart. Als dat namelijk een probleem gaf start je mobo wel op, maar krijg je geen beeld op de 9700pro.

    Je hebt wel de extra stroom connector aangesloten op de videokaart? Achterop? En in welke volgorde klinken de piepjes? Druk de kaart ook nog eens goed aan.
  • neej je moet em niet in apparaatbeheer uitzetten maar in de BIOS. Deze is tijdens het opstarten te benaderen.
  • Ik heb de kaart goed aangedrukt, stroomconnectoren zijn goed aangedrukt.
    De piepjes: zodra ik op de aan-knop druk, begint het moederbord te piepen zonder beeld. De piepjes blijven achterelkaar door gaan.

    Ik heb ook geprobeert om de onboard videokaart uit te zetten in de bios, maar die kon ik daar niet vinden :-?

    Ik heb nu ook geprobeerd om het systeem op te starten met alleen de grafische kaart en de DVD-rom aangesloten op de voeding, hetzelfde resultaat als hierboven.
  • heb je de voedingskabel op de 9700 wel aangesloten ???
  • Ja dat heb ik gedaan.
    Het kan nog liggen aan het verlengstukje die aan de kaart vast zit, die zit namelijk erg losjes aan de kaart. Is het een idee om de voedingskabel direct op de kaart aan te sluiten?
  • Kan je altijd doen om uit te sluiten. Je weet wel zeker dat de kaart zelf nog goed is? Het begint er steeds meer op te lijken dat hij al stuk was toen je hem kreeg.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.