Vraag & Antwoord

Videokaarten en monitoren

3D werkt niet meer met spellen!!!!

17 antwoorden
  • Als ik spellen opstart met mn radeon 9700 pro (like hl2, tron 2.0, doom 3)doet het spel het ff, maar daarna krijg ik van windows het bericht dat de kaart niet meer reageerde en opnieuw is ingestelt naar de standaard instellingen. Het gebeurde van de dag op de andere. Help!
  • Nieuwste drivers al uitgeprobeerd?!
  • Ja, net nieuwe catalist geinstaleerd (afgelopen donderdag), maar de site van ati is niet meer toegankelijk
  • Ik heb al tig keer alles opnieuw geinstaleerd. Maar sinds het probleem zomaar gebeurde, zonder dat ik ook maar iets aan de instellingen had gedaan, denk ik dat er iets hardware matig kapot is. Ik heb de kaart al grondig nagekeken. Maar ik zag niets merkwaardigs. :(
  • Meestal zie je schade ook niet, heb je al een verse windows install gedaan? Welk bericht krijg je EXACT?
  • Het spel draait heel even, en gaat dat fouten vertonen, het beeld wordt zwart, en je komt in xp. Er komt dan een klein schermpje met daarop: "VPU recover heeft de grafische versneller opnieuw ingesteld, omdat deze niet meer reageert op de opdrachten van het beeldbesturingsprogramma. Vertel Ati over dit probleem" enz.
  • Probeer vpu Recover eens uit te schakelen. Dit kan verder geen kwaad, als de fouten die je kaart maakt ernstig zijn, dan krijgje wel een freeze.
  • Het beeld vriest vast. Het probleem blijft bestaan. Zijn deze fouten hardware-of software matig, of is dat niet te zeggen? :roll:
  • Ik denk een software iets.. Ik heb namelijk exact dezelfde melding ook een keer gehad. Ik heb echter geen flauw idee hoe ik dat opgelost had.. Ja dat klinkt inderdaad raar.. Ik probeer het me te herinneren maar ik kom er echt niet op.. Maar ik herken de melding dus wel... ik weet ook niet meer hoe ik het veroorzaakt had. Waarschijnlijk na een overclock of een driver wissel.. Maar ik weet het echt niet meer :S Alles doet het iig weer prima bij mij.. Dus het enige waar ik je mee van dienst kan zijn, is vertellen dat je je imho niet druk hoeft te maken over een defecte kaart.. EDIT: even voor je gezocht :) VPU Recover is een techniek die Ati in zijn stuursoftware heeft ingebouwd. Als het stuurprogramma signaleert dat de videokaart niet meer reageert, dan zal het proberen de versneller opnieuw te activeren en te resetten, zodat u uw systeem niet hoeft te herstarten. Ati laat het aan de gebruiker over of hij met VPU Recover wil werken of niet. Als u rechtsklikt op het bureaublad, voor Eigenschappen kiest en vervolgens naar het tabblad Instellingen gaat en op Geavanceerd klikt, dan verschijnen de tabbladen die Ati heeft toegevoegd. Een ervan is VPU Recover. Daar vindt u de opties om de applicatie, die standaard geactiveerd is, in of uit te schakelen. Ook kunt u hier het opstellen van foutenrapporten in- of uitschakelen. Wat is er met uw kaart aan de hand? Er kan natuurlijk sprake zijn van een hardwaredefect, maar via discussiefora op internet maken zóveel Ati-kaartbezitters melding van het verschijnsel, dat dit niet de meest voor de hand liggende verklaring is. De fabrikant rapporteert op zijn website wel een probleem dat onder Windows XP met elke Ati-kaart, in combinatie met elk merk moederbord, kan optreden: meldingen over een 'infinite loop' of 'vpu recover'. Ati vermoedt dat een instelling in het Bios medeverantwoordelijk is voor het probleem, maar geeft te kennen bezig te zijn met het verzamelen van informatie. Oftewel: dé oplossing is er nog niet. U kunt natuurlijk de VPU Recover-optie uitschakelen, maar verwacht niet teveel van die optie. Het kan ertoe leiden dat het complete systeem bij eventuele latere videokaartproblemen blijft hangen, en dat u de pc weer tot leven moet wekken met de resetknop. Aan de andere kant: sommige gebruikers maken melding van een duidelijke afname van het aantal storingen. Het zou daarom kunnen dat de recover-functie te 'gevoelig' is afgesteld. Experimenteren met stuursoftware wil nog wel eens helpen. Hoewel nieuwe versies van videodrivers in de regel verbeteringen zijn ten opzichte van vorige uitvoeringen, kunt u proberen of oudere versies minder problemen geven. Verwijder wel eerst even de bestaande drivers, voordat u de volgende installeert. Ati heeft een online archief waar oudere driverversies te downloaden zijn. In sommige gevallen kan het helpen als u een agp-instelling bij de Ati-opties aanpast. Ga opnieuw naar de Ati-tabbladen (dat kan uiteraard ook door met de rechtermuisknop op het Ati-icoontje in het systeemvak te klikken) en kies voor SMARTGART. Daar vindt u de instelling voor de agp-snelheid. Als die bij u op 8X staat, zet hem dan eens terug naar 4X (de pc herstarten is waarschijnlijk nodig) en kijk of dit verbetering oplevert. Zo niet, zet hem dan terug. Ga tot slot ook eens na of uw videokaart wel onder behoorlijke omstandigheden draait in uw systeemkast. Hij mag dan wel geen hardwaredefect hebben, maar wordt hij bijvoorbeeld niet te heet, en krijgt hij wel genoeg koeling? BRON: http://www.zdnet.nl/help.cfm?id=42057&p=2 Wat ik daarnaast dan nog wil aanraden; Installeer de OMEGA drivers (www.omegadrivers.net) Deze zijn beter dan de standaard ATI. Ik heb het zelf hier ook op mijn 9800Pro, prestaties zijn ook beter met die drivers.
  • Omega [b:3984523069]softmod[/b:3984523069]? werkt bij mij heel leuk , draai ook zonder VPU!
  • ik wil de mensen bedanken voor hun inzet om mijn probleem op te lossen. Ik ben helaas vergeten te melden dat ik een nieuw moederbord geplaatst heb in een oude case (van een p2). Voeding = 120 watt. Dat is natuurlijk veel te laag. Ik heb een nieuwe voeding (300 watt) geregeld en alles komt nu goed.
  • Mwah.. vond het al behoorlijk knap dat je systeem wou opstarten... ;) Kweet alleen niet wat je verdere spec's zijn maar toch :D
  • 120 W ? lol , denk dat je prob nu wel van de baan zal zijn.
  • nieuwe voeding geplaatst. Werkt uitstekend. Maar no results. Ik snap het niet meer. Die videokaart is dan toch echt kapot denk ik.
  • specs?
  • Mijn specs zijn: Moederbord: asus a7v8x-x (bios versie= 1013) voeding: vinking 300 watt videokaart: ati radeon 9700 pro 128 mb (agp) cpu: amd athlon 1700+ (1,5 Ghz)
  • maxtor 40 gb harddisk

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.