Vraag & Antwoord

Videokaarten en monitoren

ATI Radeon 9250, goedkoop = duurkoop!?

Anoniem
Jan-Theo
7 antwoorden
  • Ik heb enkele dagen geleden een simpele Radeon 9250 128 Mb gekocht, ( VGA, Peak ) Ik stel geen hoge eisen, alleen surfen en office toepassingen, etc.
    De nieuwste drivers gedownload. Bij sommige sites en ook soms bij alleen gebruik in Word of Outlook merk ik dat het beeldscherm niet reageert gedurende ongeveer 2 seconden, waarna het op zwart springt ten teken dat de monitor geen signaal meer krijgt. Rest mij dan om geforceerd opnieuw op te starten waarna alles weer goed lijkt totdat ….., etc. Ik heb een oud moederbord MSI K7T266 Pro2 en een Philips 109S monitor.
    Is terug proberen te geven de enige optie of iemand van jullie diehards een goede suggestie voor mij? Bijvoorbaat bedankt, JT
  • hallo,

    Heeft u de oude drivers van de videokaart weggehaald?
    Zitten alle kabeltjes goed vast?
    Zit de kaart goed in het slot?
    Zet de monitor eens aan en dan weer uit, dat helpt soms.

    Ik hoop dat u hier iets aan hebt!
  • Probeer eens de refreshrate omhoog te gooien (je weet maar nooit) ;)
  • Controleer de condensatoren op je moederbord eens. Dit zijn die ronde tonnetjes rond de processor. Als ze bol staan (met soms een bruine drab er op) zijn ze stuk.
  • De refreshrate staat op 85, moet kunnen lijkt mij. Het gekke is dat die kaart het prima doet,soms wel een uur achter elkaar, alles lijkt uitstekend, totdat ……. Een enkele keer lost hij het zelf op en ik wordt dan geacht een mailtje naar ATI te sturen. Het lijkt mij dat ze daar niet de hele dag zitten te wachten opmijn crash bevindingen.
    De kaart staat standaard ingesteld op 4x AGP. Mij lijkt, maar ik heb er niet veel verstand van, dat 2x in mijn geval hetproberen waard is. Alleen blijkt steeds weer na opnieuw opstarten dat hij hem zelf weer op 4x heeft gezet. In ieder geval bedankt voor jullie belangstelling.
    Ik het in iedergeval nog een keer met een lagere refreshrate proberen.
    M.v.g. JT
  • Ik kan me niet voorstellen dat het aan je refreshrate ligt. Controleer je condensatoren eerst maar eens. Is een erg veel voorkomende oorzaak van problemen bij jou moederbord.
  • Ik heb de condensatoren met een zaklamp een oor een goed bekeken, maar zo te zien lijken ze in orde: dat wil zeggen ze staan niet bol en ik zie geen donkere drap er op zitten.
    Overigens heeft het moederbord het tot nu toe probeemloos gedaan met mijn vorige grafische kaart.
    Mijn vorige kaart' een asus/ nVidia chpset, is kapot gegaan doordat ik in mijn grote stommiteit er een schroefje op had laten vallen. Kan het misschien zijn dat dat invloed heeft op het moederbord? Het lijkt mij niet omdat ik meestal een prima beeld krijg en alles ogenschijnlijk uitstekend functioneert totdat ……..!
    Nogmaals bedankt voor de belangstelling. Mvg JT

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.