Vraag & Antwoord

Videokaarten en monitoren

Driver wil niet installeren

5 antwoorden
  • Als ik de K8M800_XP Graphic integrated driver wil installeren, krijg ik de de volgende foutmelding: Setup was unable to complete the installation. Check the progress log in your Windows directory for more details..... Hierbij dit log: ************ S3ISET32 LOG - Started Fri Jun 10 19:26:38 2005 ************ S3Iset32 v2.00.07-0709 (IShield 7.7.0.262), 2.00.10-0917 Bootleg on Win XP SP1 Internal signature: 6-5432 Caller cmdline: '' SupportDir: 'C:\DOCUME~1\Sicco\LOCALS~1\Temp\{2B43252C-A1E3-4C47-927C-9F2C276D3515}\' Mode: Unattended, Normal AllowReboot: TRUE SilentReboot: TRUE PromptReboot: TRUE PromptSilentReboot: FALSE RemoveWindowsINF: FALSE PreInstallFiles: FALSE DisableMenuAnim: FALSE DisableMenuShadow: FALSE Find VendorID: 1106 Driver INF at: D:\Downloads\Extract\K8M800_XP_16944217_wIShld_logod\uc03i.inf Find hardware code->0 Custom uninstall info: C:\WINDOWS\UChromeP.uns Uninst DLL: C:\PROGRA~1\VIA\UChromeP\s3iset32.dll Uninst Log: C:\PROGRA~1\VIA\UChromeP\UChromeP.uns Reg uninst key: C:\PROGRA~1\VIA\UChromeP\s3minset.exe /u C:\PROGRA~1\VIA\UChromeP\UChromeP.uns Add. dir to remove: C:\Program Files\InstallShield Installation Information\{2B43252C-A1E3-4C47-927C-9F2C276D3515} Bezig met installeren van VIA/S3G UniChrome Family Win2K/XP Display... Hardware found - ven:1106 dev:3108 ssven:1462 ssdev:7410 rev:01 bus:01 devnum:00 func:00 (InVga=1) **** Begin Win2K/XP Driver Install **** Enum devs for GUID {4d36e968-e325-11ce-bfc1-08002be10318} to match ''... #0, Inst=00001720 ID=PCI\VEN_1106&DEV_3108&SUBSYS_74101462&REV_01\4&83D6234&0&0008 Found match! Found InstID=PCI\VEN_1106&DEV_3108&SUBSYS_74101462&REV_01\4&83D6234&0&0008. Found Mfg line: 'VIA.Mfg'. Ln 0: 'viagfx_3204,PCI\VEN_1106&DEV_3108' - Match! Keyname #0='"VIA/S3G UniChrome Pro IGP"' - Match! Inf Driver date '03/12/2005', version '6.14.10.0214' Do driver file copy logging. DoDriverFiles: [viagfx_3204] key='CopyFiles' fl=0 Finished copy logging. Started Timer window in background. UpdateDriverForPlugAndPlayDevice(PCI\VEN_1106&DEV_3108&SUBSYS_74101462&REV_01) and INF at 'D:\Downloads\Extract\K8M800_XP_16944217_wIShld_logod\uc03i.inf' ...force install (PCI\VEN_1106&DEV_3108&SUBSYS_74101462&REV_01), error e000020bh. UpdateDriver failed, error e000020bh (No such device). DestroyTimer OK, but no timer dialog action occurred. slInstall returned error. Cannot continue. -> Setup was unable to complete the installation. Check the progress log in your Windows directory for more details. !! Setup was aborted !! Cleaning up: C:\Program Files\VIA\UChromeP doesn't exist! ******** End of progress log ******** Wie weet de oplossing??
  • Je weet zeker dat het de juiste driver is? Chipset drivers up-to-date?
  • Het is al gelukt, ik heb eerst de VIA 4 in 1 Chipset drivers opnieuw geinstalleerd en toen was het helemaal in de war ,alleen maar 800x600 en 4 bits, en toen weer de K8M800_XP Graphic integrated driver geprobeerd en hij deed het nu wel. Dus nu is het weer perfect maar snappen doe ik het nog steeds niet. In ieder geval bedankt voor de snelle reactie.
  • Als de chipset drivers te oud zijn, of niet goed functioneren, kan dat de herkenning van andere apparaten hinderen.
  • O.k ik ga er vanuit dat dat het was dan. In ieder geval bedankt.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.