Vraag & Antwoord

Videokaarten en monitoren

Open gl 1.3 ???

Anoniem
None
2 antwoorden
  • Probeer net Chronicle's of Riddick te starten zegt de game "blabla you need OpenGL 1.3 support" zit dat niet op de nieuwste geforce ofzo :-? dacht dat opengl een alternatief was voor direct3d klopt dat???

    Volgens vivendi forums in 1.1: A bug in the OpenGL version detection code was fixed to allow the game to run on OpenGL 2.0 enabled drivers

    Dus 6800 zal wel 2.0 hebben dan kun je dat ergens nog terugzetten naar oudere versies voor games waarvoor geen updates zijn?
  • OpenGl is idd een alternatief voor direct3d. Jouw kaart ondersteund natuurlijk wel 1.3
    Wel raar dat hij het dan nog niet doet; 2.0 is hoger dan 1.3 dus zou hij er eigenlijk wel raad mee moeten weten. Ik denk niet dat je softwarematig terug kan gaan naar 1.3

    Edit: Ik zag net dat zo'n kaart openGL 1.5 heeft. Maar het blijft alsnog raar.. :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.