Vraag & Antwoord

Videokaarten en monitoren

Heel raar probleem met ATi Radeon 9550 SE

25 antwoorden
  • Hallo, Ik had sinds november vorig jaar een aantal onderdelen voor mn pc gekocht waaronder [url=http://members.lycos.nl/menrproducties/ATi-Radeon-9550-SE-128-MB.gif]deze videokaart[/url]. Na een paar maanden ging de graka rare dingen doen. Het begon bij bevroren beeld net nadat windows opgestart was, daarna gaf hij het opstartscherm van mijn mobo raar weer (rare kleuren, half op het scherm geplaatst) maar nu geeft hij zelfs zwart beeld bij het opstarten. Ik heb een andere monitor erop getest, maar daar gebeurde precies hetzelfde. Ik ben naar de winkel teruggegaan, daar hebben ze hem getest op alle resoluties die je maar kan bedenken en daar bleek hij het gewoon goed te doen. Ik heb daarna de videokaart op de pc van mn zusje getest, en daar deed hij het perfect, niets op aan te merken. Ik had toen mijn eigen monitor op haar pc aangesloten, ook geen problemen. Ik zette hem weer terug in mn eigen pc, en daar gebeurde het weer: Ik kwam dit keer in windows, maar net nadat hij was opgestart, hing het beeld weer en start de pc opnieuw op. Op dit moment heb ik de videokaart van mijn zusje erin zitten en mijn zusje heeft nu mijn videokaart. Maar ik wil natuurlijk wel die van mijzelf terug. Nu is mijn vraag: Waar kan dit nu aan liggen? Bij de winkel konden ze me ook niet verder helpen.
  • Start de pc es op in de veilige modus, en deinstalleer de videokaart drivers. Start dan de pc opnieuw op en installeer de drivers opnieuw. :wink:
  • Maar hoe kan het aan de drivers liggen als de videokaart als vreemd doet nog vóórdat windows geladen is?
  • Die kleuren wijzen op problemen, evt. te warm, maar dat zou neit verklaren waarom deze het in een andere pc wel gewoon goed doet. Is je voeding wel voldoende? Dat deze (toch niet al te zware) videokaart net de genadeklap geeft. Maar een voeding zou de strepen, kleur wisselingen niet verklaren. Probeer toch eerst maar eens de drivers. Nah bij nader inzien kan het ook niet de driver zijn lijkt me, aangezien hij al een tijdje goed draaid.
  • Wat voeding betreft heb ik niet veel over. Ik heb nu een nieuwe harde schijf erbij en nu zijn bijna al de voedingskabeltjes bezet. Het zou best kunnen dat de voeding nu een beetje zwaar belast wordt. Maar daar ligt het denk ik niet aan. Ik heb regelmatig updates gedaan voor de drivers, maar dat had geen effect. Ik heb op dit moment de nieuwste drivers, de eerste paar weken/maanden dat ik de kaart had gebruikte ik de 'oude' drivers van de cd-rom die erbij zat. Die oude drivers had ik eerder ook gebruikt om het probleem te proberen te verhelpen, maar ook dat had geen effect. Hij kan ook niet te warm worden denk ik, want voor zover ik weet heeft hij genoeg koeling, op dit moment staat de kast voor een gedeelte open omdat ik er een extra zomerventilator er bij heb gezet. Die zorgt ervoor dat het niet warmer dan 30 graden wordt in mn kast. Ik ga het nog een keer proberen met de 'oude' drivers van de cd-rom, en dan laat ik weer van me horen. :wink: Bedankt voor de reacties. :wink:
  • Evt. een nieuwe windows installatie, dit zorgt dat alle zooi en resten drivers ook verdwijnen. Maar wat voor voeding heb je?
  • Komt goed uit, ben van plan binnenkort te gaan formatteren. Mijn voeding is een 350 Watt Q-Tec, kijk maar bij Specs! bij mn signature.
  • [quote:5f39f8f143="Dracoplasm"]Die kleuren wijzen op problemen, evt. te warm, maar dat zou neit verklaren waarom deze het in een andere pc wel gewoon goed doet. Is je voeding wel voldoende? Dat deze (toch niet al te zware) videokaart net de genadeklap geeft. Maar een voeding zou de strepen, kleur wisselingen niet verklaren. Probeer toch eerst maar eens de drivers. Nah bij nader inzien kan het ook niet de driver zijn lijkt me, aangezien hij al een tijdje goed draaid.[/quote:5f39f8f143] Ik denk dat het een warmte probleem is en dat de airflow in de ene kast better is als in de andere, daarom word die in de ene kast te warm en in de andere net niet, voel eens aan de koeling of die erg heet word. groetjes, Jordi
  • [quote:1ebb6ae67d="Joddi"]Ik denk dat het een warmte probleem is en dat de airflow in de ene kast better is als in de andere, daarom word die in de ene kast te warm en in de andere net niet, voel eens aan de koeling of die erg heet word. groetjes, Jordi[/quote:1ebb6ae67d] [quote:1ebb6ae67d="Mitsu"]Hij kan ook niet te warm worden denk ik, want voor zover ik weet heeft hij genoeg koeling, op dit moment staat de kast voor een gedeelte open omdat ik er een extra zomerventilator er bij heb gezet. Die zorgt ervoor dat het niet warmer dan 30 graden wordt in mn kast. [/quote:1ebb6ae67d] Lijkt me dus sterk...
  • Sorry had dat stukje over het hoofd gezien, maar ik heb een vriend en die heeft een 9800pro en zijn fan was kapot gegaan (had hij niet door) en was dus veel te heet geworden en nadat hij een nieuwe koeler erop had gezet bleef zijn kaart rare kleuren vertonen dus miss is hij een keer wel te heet geworden en heeft hij daardoor schade opgelopen, want het lijkt me stug als je door de drivers rare kleuren krijgt. veel suc6 met je raadsel
  • Hij heeft geen schade opgelopen, want hij zit nu in de pc van mn zusje, en daar doet hij het perfect, geen problemen. En de pc van mn zusje heeft alleen de cpu-fan en de fan van de voeding, die kast wordt veel warmer dan de mijne. [quote:b5c7ae8e8d]Sorry had dat stukje over het hoofd gezien, maar ik heb een vriend en die heeft een 9800pro en zijn fan was kapot gegaan (had hij niet door) en was dus veel te heet geworden en nadat hij een nieuwe koeler erop had gezet bleef zijn kaart rare kleuren vertonen dus miss is hij een keer wel te heet geworden en heeft hij daardoor schade opgelopen, want het lijkt me stug als je door de drivers rare kleuren krijgt. [/quote:b5c7ae8e8d] Die rare kleuren geeft ie soms zelfs al bij het BIOS opstartscherm. Dat vind ik nog vreemder.
  • echt een heel groot raadsel is je slot waar je kaart inzit niet smerig???
  • dan zou het toch ook niet werken met een andere videokaart :roll:
  • Ow sorry, vergeten te vertellen dat de videokaart van mn zusje een PCI-kaart is, die van mij is AGP. [quote:86d944ce2c]Joddi echt een heel groot raadsel is je slot waar je kaart inzit niet smerig???[/quote:86d944ce2c] Dan zouden mn PCI-sloten toch nog smeriger moeten zijn? Daar zitten geen kaarten in. Zoiets vreemds als dit heb ik nog nooit van mn leven meegemaakt. :-?
  • probeer eens een agp kaart in dat slot.
  • Goed idee! :D Ik weet alleen even niet zo snel waar ik die vandaan kan halen, maar misschien mag ik de videokaart van mn vriend even lenen. :P BTW, vandaag geprobeerd om de videokaart weer te installeren, maar al voordat de pc opgestart was en ik de driver-cd erin deed, gaf hij al vreemde kleuren en even later bevroor het scherm. En daarna deed hij precies hetzelfde zoals ik eerder al vermeldde. Aan de drivers ligt het dus zeer zeker niet. Bedankt voor de reacties.
  • Vandaag heb ik met een vriend gesproken over dit probleem. Hij zei dat ik in het BIOS de AGP snelheid even een stukje moest terugzetten. Videokaart weer teruggezet in mn eigen pc en opgestart en het BIOS in gegaan. Dit was in het BIOS helaas niet te vinden. Dus ben ik daarna gewoon opgestart in windows. Ik dacht misschien kan ik de AGP snelheid ook in windows aanpassen. Dat was mogelijk, maar dat heb ik toch maar niet gedaan. Want onder het tabblad SMARTGART bij Geavanceerd kon ik de kaart testen op stabiliteit bij verschillende AGP snelheden en met snelschrijven aan/uit. Dus ik heb even wat geklooit aan de instellingen en hem getest. Ik heb de instellingen op zijn hoogst gezet. Hij kwam goed uit de test. De videokaart blijft het op dit moment gewoon doen. Wat ik eigenlijk heel vreemd vind. Ik hoop dat ie het blijft doen. Anders kom ik er wel weer op terug. :wink: Iedereen hartelijk dank voor de reacties. :D
  • Graag gedaan en hopen dat het groteraadsel opgelost is :wink: Groetjes, Jordi
  • Toch blijft et maar vaag :-?
  • trek eens alle overbodige hdd's los en probeer het nog eens. Ik vind het een wonder dat die 350W Qtec het nu al trekt, met je 3hdd's en P4 3,0, 1gig ram

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.