Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

HELP!

impossible
20 antwoorden
  • Ik heb een "nieuw" systeem met een asus radeon x700 vga kaart. De koeling is in orde. (MOBO: ASUS A8N-sli, AMD 3500 + Zalman alcu koeler, 512MB met een Hitachi deskstar 250GB hardeschijf)

    Ik heb echter hetvolgende probleem bij een aantal spellen, (Waaronder COD en Farcry). Er verschijnen lijnen op mijn beeldscherm (Benq FP937s+) met name als ik over mijn richtmiddelen in het spel kijk. Deze lijnen lopen dan van mijn richtpunt naar achteren. Maar ook elders verschijnen ze, ze hebben dezelfde kleur als die in het spel voorkomen.

    ik heb intussen XP opnieuw geinstaleerd, drivers van ati geinstaleerd (catalyst 5.1), mijn hardware laten nakijken door een bedrijf ("niets aan de hand hoor meneer") en alle patches van de genoemde spellen geinstalleerd. Deze problemen heb ik alleen met spellen. Smartdoktor van asus geeft aan dat mijn videokaart in orde is.
    Als laatste, tijdens het spelen gebeurt het wel eens dat ik een zwart beeld krijg, van de monitor het bericht krijg "no signal", vervolgens blijft het zwart en reageert mijn pc niet meer. Hierna start ik hem opnieuw op middels de mij zeer bekende reset knop.

    Wat kan er nog mis zijn??

    Ik heb wel eens gehoord dat een videokaart kan conflicteren met een harddisk, kan dat uberhaupt?

    Bij voorbaat dank voor alle tips.
  • [quote:fd8cab0e50="impossible"]Wat kan er nog mis zijn??[/quote:fd8cab0e50]Je videokaart kan gewoon verrot zijn. Al 's met een ander ATi kaartje geprobeerd?

    Verder past een X700 ook niet zo bij de rest van je systeem als je van games houdt, maar dat terzijde … :wink:
  • ok, bedankt voor de tip

    Al zou ik hem moeten vervangen wat zou beter passen volgens jou?

    m.v.g impossible

    ps. Ik heb voorde X700 pro gekozen ivm mijn budget een paar maanden terug maar dat is nu opgelost.
  • [quote:88b2d5f69b="impossible"]Al zou ik hem moeten vervangen wat zou beter passen volgens jou?[/quote:88b2d5f69b]Een Radeon X800XL zou er goed bij passen, kost bijna 300 euro. De Ultimate van Sapphire is uitgerust met een vrij stille koeler:
    http://www.tweakers.net/pricewatch/118219

    En een GeForce 7800GT zou helemaal mooi zijn, maar da's alweer een kaart van bijna 400 euro. De XFX is wat hoger geklokt (450/1050) dan de andere 7800GT's:
    http://www.tweakers.net/pricewatch/123375

    Wel ook het intern geheugen uitbreiden naar 1024MB, 512MB begint al redelijk krap te worden bij games als BF2.
  • ok,

    Tis nog wat fors voor mij bij nader inzien.

    Met alle respect voor je force Obi-wan,
    maar voordat ik deze kaart over mijn knie in 2`en breek zijn er nog andere suggesties over wat het probleem zou kunnen zijn ?

    tis namelijk wel een nieuw gekochte kaart nog geen 2 maanden oud.
  • [quote:2c6df24640="impossible"]maar voordat ik deze kaart over mijn knie in 2`en breek[/quote:2c6df24640]Heb je die kaart zonder garantie gekocht dan? :roll:
  • Catalyst drivers zijn er inmiddels al in versie 5.10
    Het "op zwart gaan" van het beeldscherm heb ik ook gehad, bij mij leverde de voeding te weinig amps.
    Wat voor voeding gaat het over?
    Op de 12 volt-lijn moet deze minimaal 20 amps. leveren voor een A64 systeem.
  • [quote:593da41238="Ochem@n"]Op de 12 volt-lijn moet deze minimaal 20 amps. leveren voor een A64 systeem.[/quote:593da41238]Nou 20A is een beetje overdreven, maar ben het met je eens dat een goede voeding erg belangrijk is. Ik kan me alleen niet voorstellen dat men een 'nieuw' systeem met een brakke voeding uitrust. Van welke winkel komt dit systeem eigenlijk? :roll:
  • De voeding is een antec smartpower 450 watt.

    Het systeem is samengesteld aan de hand van de tweakers buyersguide (high-end gamesysteem) van juli. Maar door geld gebrek is er gekozen voor een mindere vga kaart en soundkaart. Verder alles hetzelfde, nou ja de kast is een sonata 2 geworden omdat daar deze voeding was bijgeleverd voor dezelfde prijs als die in de buyersguide. Het was een klein beeldspraakje, ben nu al bijna een maand bezig en ik kom er niet uit, maar ik kan wel nog terug naar waar ik het gekocht heb.

    Heb in het forum ook wat gelezen over het resetten van de BIOS, als ik dat probeer blijven al mijn data/gegevens op mijn pc staan of moet ik alles opnieuw instaleren?

    hoe kom ik erachter hoeveel amps mijn voeding geeft?
  • er is trouwens nog wat wat ik jullie vast niet moet onthouden:

    Als ik mijn pc opstart komt er een melding: "schrijflees fout druk op ctr-alt-del" asl ik dit doe geeft hij de melding (na opnieuw opstarten) "plaast systeemdiskette"of iets dergelijks.

    Maar alles is nu nagekeken (door het bedrijf waar ik hem heb weggebracht, die vertelden dat er een pinnetje van de harde schijf was verbogen en dat dat recht was gezet.) Dus ik heb zoiets van als ik hem in standby laat staan is er niets aan de hand.

    Wellicht dat het er iets mee te maken heeft?

    en oh ja zoals op tweakers wordt vermeld maakt het chipset fannetje wel erg veel lawaai bij het opstarten, iets wat gedurend het gebruik wel veel minder wordt.
  • [quote:db6d69b5d1="impossible"]De voeding is een antec smartpower 450 watt.
    hoe kom ik erachter hoeveel amps mijn voeding geeft?[/quote:db6d69b5d1]Op de website van de fabrikant kijken wil wel 'ns helpen.
    http://www.antec.com/specs/sl450_spe.html
  • eeeehhhhh………..ja

    Hij is dus goed qua ampere, toch?

    Maar serieus bedankt in iedergeval voor de moeite.
    kga een andere kaart nog proberen en anders stuur ik hem terug.

    Als er nog andere suggesties zijn of personen met hetzelfde probleem hoor ik het graag.

    mzl , ik kijk nog geregeld op de forum.
  • [quote:7ab67daa4d="impossible"]Hij is dus goed qua ampere, toch?[/quote:7ab67daa4d]Yup. D'r staat 20A bij de 12V.
  • Ik had met mijn Asus (A8V) moederbord en mijn ATI 9800Pro een soortgelijk probleem in een aantal games (niet allemaal). Bleek een conflict te zijn met mijn type moederbord en de 9800Pro. Heb toen een Nvidia kaart gekocht een 6800 en het probleem was weg.
  • [quote:185a19066c="impossible"]er is trouwens nog wat wat ik jullie vast niet moet onthouden:

    Als ik mijn pc opstart komt er een melding: "schrijflees fout druk op ctr-alt-del" asl ik dit doe geeft hij de melding (na opnieuw opstarten) "plaast systeemdiskette"of iets dergelijks.

    .[/quote:185a19066c]

    Heb je de laatste chipset drivers geinstalleerd ?

    Controleer je harddisk met het tooltje van de fabrikant.
    Bij MAxtor is dat powerdiad, bij WD is dat DLDIAG
  • ok bedankt,

    heb wel al eerder gehoord idd dat een videokaart kan conflicteren met een harddisk. F kijken op de site van een van de fabrikanten of zij conflictproblemen kennen.

    Nieuw chipsetdriver? Dat zal ik eens gaan zoeken, neem aan dat ik die dan bij ASUS kan vinden als mijn MOBO een ASUS is?

    dus nog een paar dingen die ik ga proberen. Bedankt allemaal.
    Geeft de burger moed :D
  • 6800GT (220 euro)zou ook wel bij jou systeempje staan, kan je later eventueel nog SLI gebruiken….
  • 2 MSI GeForce 6800 256MB DDR (PCI-e, DVI) NX6800-TD256E € 275,-

    Dit is de goedkoopste 6800GT die ik zie staan, kun je beter voor dat geld een X800XT kopen.
  • bij asus kan je ze niet vinden, de download site ligt er nog steeds uit…… :cry:
  • [quote:e2654dfd47="Sander1337"]6800GT (220 euro)zou ook wel bij jou systeempje staan, kan je later eventueel nog SLI gebruiken….[/quote:e2654dfd47]Je hebt bij Alternate ook de X850PRO voor €229,-. Ik weet alleen niet hoe deze presteerd t.o.v de 6800GT, maar hij is volgens mij meestal net iets sneller dan de X800XL.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.