Vraag & Antwoord

Videokaarten en monitoren

Geen achtergrond + witte pagina's bij internetpagina's

9 antwoorden
  • Hallow, Ik was een beetje aan het niksen op me comp en toen kwam ik opeens bij de gamma, contrast en helderheid instellingen bij me beeldsgerminstellingen. Hier deed ik wat mee, weet niet meer precies wat, en nu heb ik echt een achterlijk beeld. ik weet niet meer hoe ik het terug moet zetten. Naja, vooral internet pagina's zijn egt gaar geworden tis wit met grote letters en geen achtergrond. Ik probeerde de instellingen op standaardwaarden terug te zetten maar dat helpt volges mij nix. Heeft iemand een idee wat ik moet doen? Ik wil een plaatje van me scherm laten zien maar dat moet je tog op 't knopje "printscreen drukke"?maar daar gebeurt nix dus...
  • [quote:e134a2a701="hasjlover"]Ik wil een plaatje van me scherm laten zien maar dat moet je tog op 't knopje "printscreen drukke"?maar daar gebeurt nix dus...[/quote:e134a2a701] printscreen, dan paint openen, ctrl+v, opslaan. (evt. laten hosten door bv [url]www.imageshack.us[/url] Instellingen terugzetten werkt zeker weten niet? Ook niet als je de pc opnieuw opstart? Probeer ook eens de helderheid in de monitor zelf te regelen (dus met de knopjes op je monitor)
  • instellingen via knopjes van monitor verandere helpt niet. ook het opnieuw opstarte niet. de volgende printscreen is van www.alternate.nl Je zal wel weten hoe die er uit zou moeten zien, die website, maar bij mij ziet hij er dus zo uit: http://img309.imageshack.us/my.php?image=printscreen22dj.png Dit is tog Vreemd!???
  • Kijk eens of je Codering op een goede stand staat? (beeld -> codering -> west europees) Anders ga eens naar Extra -> Internet opties -> Op het tabblad algemeen de knop toegankelijkheid, en check of daar niets aangevinkt staat. Zo ja, vink het eens uit.
  • nee, hier staat alles goewd, dus daar kan het niet aan liggen :wink: volgens mij moet het iets met het contrast zijn of me de gamma, maar ik krijg het gewoon niet meer goewd. naja, het printscreentje zegt volgens mij wel genoeg
  • staat er in het menuutje van je beeldscherm niet iets als "restore defaults"? probeer dat eens :wink:
  • De rest van het scherm ziet er wel goed uit.. :S vaagstra
  • HAHA JONGUS, TIS GELUKT :lol: :P :lol: Ik heb met systeemherstelpunten ff de configuratie teruggehaald naar 2dagen geleden en nu hebbik weer een perfect beeldje, bedankt voor reacties!
  • [quote:959a15647d="hasjlover"]HAHA JONGUS, TIS GELUKT :lol: :P :lol: Ik heb met systeemherstelpunten ff de configuratie teruggehaald naar 2dagen geleden en nu hebbik weer een perfect beeldje, bedankt voor reacties![/quote:959a15647d] voortaan toch wat ''nuchterder'' achter je pc gaan? :P :wink: iig mooi dat het is gelukt :D

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.