Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

d3d probleem, Ti4600 icm win xp

None
13 antwoorden
  • Heb voor een 'oude' P4 een GF Ti4600 gekocht, in DX DIAG de volgende foutmeldingen:

    Bestand nv4_disp.dll is niet digitaal ondertekend, wat betekent dat het niet is getest door Microsoft Windows Hardware Quality Labs (WHQL). U kunt een door WHQL ondertekend stuurprogramma eventueel via de fabrikant van de hardware verkrijgen.
    Klik op de knop DirectDraw testen om de werking van DirectDraw te testen.
    Testresultaten van Direct3D 7: Alle tests zijn gelukt.
    Testresultaten van Direct3D 8: Fout bij stap 32 (Gebruikersverificatie van Direct3D-beeldopbouw): HRESULT = 0x00000000 (Foutcode)
    Testresultaten van Direct3D 9: Fout bij stap 32 (Gebruikersverificatie van Direct3D-beeldopbouw): HRESULT = 0x00000000 (Foutcode)

    Nu heb ik dus de laatste drivers van Nividia gebruikt, win xp prof opnieuw op een leeg systeem geinstalleerd.

    Systeem:
    Mobo: Aopen AX4GR
    Proc: P4 1,8 (niet OC)
    geheugen: 265Mb

    Ik dud aantal D3D spellen (zoals AoE3) niet spelen, 3dMark2001 geeft overal groene vlakken aan waar hij eigenlijk zwarte vlakken moet weer geven.
  • Probeer DirectX 9.0c nog eens te installeren en daarna nog een keer de nVidia drivers.
  • [quote:96097d016d="tomtom137"]Probeer DirectX 9.0c nog eens te installeren en daarna nog een keer de nVidia drivers.[/quote:96097d016d]

    jammer werkt niet, iemand nog meer ideen?
  • [quote:1e43108e9b="jeffreysmit"]Heb voor een 'oude' P4 een GF Ti4600 gekocht, in DX DIAG de volgende foutmeldingen: (..) [/quote:1e43108e9b] Voor een oudere nvidia videokaart kun je zoals in de FAQ al staat vermeld, een oudere versie installeren van de nvidia drivers. Bijvoorbeeld nvidia drivers 30.82 WHQL. [quote:1e43108e9b="tomtom137"] Probeer DirectX 9.0c nog eens te installeren en daarna nog een keer de nVidia drivers.[/quote:1e43108e9b] DirectX 9.0c zit al in Windows XP Service Pack 2.
    [quote:1e43108e9b="jeffreysmit"] (..) win xp prof opnieuw op een leeg systeem geinstalleerd. [/quote:1e43108e9b] Als je Windows XP Professional toch weer opnieuw gaat installeren, zou je het beste kunnen gaan voor een Windows XP unattended installation met SP2 en de nvidia drivers 30.82 WHQL geslipstreamed.
  • Windows update geeft met hardware update voor een 4200 Ti de driver 4523, misschien is dit ook een goeie voor de 4600Ti.
    Met de 4200 heb ik in elk geval met deze driver de hoogste score, meer als 600 punten meer!
  • [quote:f9cd606edd="Alipapa"]Windows update geeft met hardware update voor een 4200 Ti de driver 4523, misschien is dit ook een goeie voor de 4600Ti.
    Met de 4200 heb ik in elk geval met deze driver de hoogste score, meer als 600 punten meer![/quote:f9cd606edd]

    Oke waar kan ik deze driver downloaden? en maakt de combi met directX 9.0c dan geen problemen?
  • Hoi,

    Heb dit op mijn systeem gedaan na tijdelijk terug plaatsen van de 4200Ti, windows update gaf direct aan dat er een driver voor de hardware was.
    Dacht dat het een update op de bestaande driver zou zijn maar deze werd gewoon +/_ vervangen door de 4523 driver.
    Direct X 9.c is onveranderd gebleven.
    The Guru of 3D heeft in de download section[b:4a6f5572b8] alle[/b:4a6f5572b8] NVidia drivers, aan de rechter zijde NVidea aanklikken,driver in een lange lijst selecteren, ,downloaden aanklikken en onder aan de pagina I agree aanklikken.
  • nou leuk….driver 4523 geinstalleerd, nu wordt mijn gehele videokaart niet meer herkend! nieuwe hardware detecteren, wordt de kaart wel gezien maar niet weergegeven in hardware overzicht en ook niet geinstalleerd. wat nu?

    en dit is de foutmelding bij het detecteren

    Windows kan dit apparaat niet starten omdat de configuratiegegevens in het register onvolledig of beschadigd zijn. (Code 19)
  • Heb je eventuele oude video drivers wel eerst verwijderd? Zoniet, dan zou ik eerst de nvidia drivers verwijderen, vervolgens de oude kaart terugplaatsen, en ook die drivers verwijderen. Beide met drivercleaner. Dan de nieuwe kaart er weer in, nieuwe drivers installeren. Overigens kunnen chipset drivers ook wonderen doen voor de juiste herkenning van hardware.

    http://www.drivercleaner.net/
  • [quote:5f7df12155="gerben"]Heb je eventuele oude video drivers wel eerst verwijderd? Zoniet, dan zou ik eerst de nvidia drivers verwijderen, vervolgens de oude kaart terugplaatsen, en ook die drivers verwijderen. Beide met drivercleaner. Dan de nieuwe kaart er weer in, nieuwe drivers installeren. Overigens kunnen chipset drivers ook wonderen doen voor de juiste herkenning van hardware.

    http://www.drivercleaner.net/[/quote:5f7df12155]

    Gedaan, ook de 'nieuwste'intel chipdrivers voor de 845G chipset, en nu…?
    nu blijft tie hangen in de post bij: initialiseren van de IDE drives..

    GEK wordt ik ervan… :cry:
    NB: in de afgelopen 15 jaar regelmatig computers in en uitelkaar gehaald, samengesteld enz.. vanaf de C64, Amiga, ZX Sinclair, 386, 486 enz…
    Nu thuis heel stabiel een gedeelde draadloos/vast netwerk in elkaar geschroefd… en nu dit?

    Ik mis ergens enkele stappen in de config, maar ik weet ut niet meer…
    Dus iemand mischien nog enkele suggesties?
  • [quote:19e36a16bf="jeffreysmit"][quote:19e36a16bf="gerben"]Heb je eventuele oude video drivers wel eerst verwijderd? Zoniet, dan zou ik eerst de nvidia drivers verwijderen, vervolgens de oude kaart terugplaatsen, en ook die drivers verwijderen. Beide met drivercleaner. Dan de nieuwe kaart er weer in, nieuwe drivers installeren. Overigens kunnen chipset drivers ook wonderen doen voor de juiste herkenning van hardware.

    http://www.drivercleaner.net/[/quote:19e36a16bf]

    Gedaan, ook de 'nieuwste'intel chipdrivers voor de 845G chipset, en nu…?
    nu blijft tie hangen in de post bij: initialiseren van de IDE drives..

    GEK wordt ik ervan… :cry:
    NB: in de afgelopen 15 jaar regelmatig computers in en uitelkaar gehaald, samengesteld enz.. vanaf de C64, Amiga, ZX Sinclair, 386, 486 enz…
    Nu thuis heel stabiel een gedeelde draadloos/vast netwerk in elkaar geschroefd… en nu dit?

    Ik mis ergens enkele stappen in de config, maar ik weet ut niet meer…
    Dus iemand mischien nog enkele suggesties?[/quote:19e36a16bf]

    IEMAND?
  • Werkt het systeem wel goed met een andere videokaart? Begin toch een beetje te denken aan een defect aan die 4600. Je kunt de kaart misschien ook nog eens proberen in een ander systeem.
  • [quote:cdbca154a3="gerben"]Werkt het systeem wel goed met een andere videokaart? Begin toch een beetje te denken aan een defect aan die 4600. Je kunt de kaart misschien ook nog eens proberen in een ander systeem.[/quote:cdbca154a3]

    oke toch maar voor the hard way gekozen. format c: en opnieuw
    en het doet het…zucht…

    in iedergeval bedankt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.