Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Probleem met nieuwe pc

None
7 antwoorden
  • Ik heb net een nieuwe pc gekocht en nu heb ik een probleem. Ik probeer op dit moment windows te instaleren maar ik krijg helemaal geen beeld op mijn beeldscherm. het blijft de hele tijd zwart. ik heb alle kabels gecontroleert en die zijn allemaal goed en zitten goed vast. Weet iemand wat er aan de hand is of kan zijn? alvast bedakt Tim

    Dit zijn de specs

    Aspire X-Dreamer II 350 Watt, Zilver
    AMD Athlon 64 Venice 3500+, Socket 939, Boxed
    Arctic Silencer 64 Ultra TC
    Dane-Elec Memory DDR SDRAM, 1 GB, PC3200, 400 MHz, Matched pair (2x 512 MB)
    Hitachi Desktstar T7K250 160 GB, 7.200 rpm, 8 MB, SATA II
    MSI K8N Neo4 FI
    Sapphire Radeon X800 GTO 256 MB, DDR3, PCI Express x16
    LG Electronics GDR-8163RBB 16x, 52x, Zilver, OEM
    Logitech MX518 Zwart, Retail
    en een monitor van samsung syncmaster 753dfx
  • Misschien ligt het aan de voeding die je hebt, lijkt me een beetje aan de magere kant. Misschien dat je het systeem kunt testen met een wat sterkere voeding?
  • start de pc wel op?
  • de monitor heeft zijn eigen voeding en de pc gaat wel gewoon aan ik heb het ook geprobeert op een andere monitor en daar deed hij het ook niet
  • Geeft je systeem bepaalde piepjes?
    Overigens bedoelde ik met de magere voeding dat je interne componenten misschien net iets te veel "zuigen", dus dan krijgt je videokaart te weinig power waardoor deze geen beeld geeft.
  • [quote:33577b430e="The_Aquitaine"]Geeft je systeem bepaalde piepjes?
    Overigens bedoelde ik met de magere voeding dat je interne componenten misschien net iets te veel "zuigen", dus dan krijgt je videokaart te weinig power waardoor deze geen beeld geeft.[/quote:33577b430e]

    dus:

    probeer eens op te starten zonder pcikaarten en cd/dvd spelers/branders
  • [quote:7ca7dbd46f="FTI"][quote:7ca7dbd46f="The_Aquitaine"]Geeft je systeem bepaalde piepjes?
    Overigens bedoelde ik met de magere voeding dat je interne componenten misschien net iets te veel "zuigen", dus dan krijgt je videokaart te weinig power waardoor deze geen beeld geeft.[/quote:7ca7dbd46f]

    dus:

    probeer eens op te starten zonder pcikaarten en cd/dvd spelers/branders[/quote:7ca7dbd46f]

    Juist, dat bedoelde ik. (Altijd moeite met simpel uitleggen) :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.