Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

GF6200, wil niet aan de DX 8/9?

Safihre
3 antwoorden
  • In mijn broertjes PC (1 ghz AMD, AGP 2.0 (2x/4x)) heb ik een nieuwe GF6200 gestoken…
    Alleen zelfs met een helemaal schone instalatie en de nieuwste drivers heb ik zware artifacts in 3D Modus…
    [img:cc85eacc34]http://www.ckv1.net/images/1.JPG[/img:cc85eacc34]
    [img:cc85eacc34]http://www.ckv1.net/images/2.JPG[/img:cc85eacc34]
    [size=10:cc85eacc34](Geen muren, rare vlakken, stuken van level weg, veel kleure kloppen niet, rare uitgerekte beelden)[/size:cc85eacc34]

    Op het begin teste ik met 3D Mark 2001, die draait wonderlijk genoeg wel… Op 1 test na, Evoirement Bumpmapping, daar klopt ook niks van, knal rood en overal rare strepen. Vandaar ook de titel van dit topic.. Hij lijkt de oude DX wel te willen, maar nieuwe technieken zoals die en heel UT2004 wil hij niet aan…

    Ik had de kaart al meteen teruggestuurd vanuitgaande dat de kaart gewoon kapot was, maar het vervangende model werkt dus ook niet… Ik heb hem ff in mijn PC getest en daar deed hij het perfect (had ik eigenlijk met de eerste ook moeten doen, I know :oops: :wink: )

    Is dit moederbord te oud? Op de doos staat dat hij AGP 2.0 (DUS NIET 2x) gewoon ondersteund… BIOS van mobo heb ik ook al geupgrade…

    Wat kan ik nog doen?
  • Mss is het handig als je ook het type mobo vertelt… Anders zou je zelf ff met google kunnen zoeken naar problemen van deze combi.
  • tsjah maar hij komt hier om een antwoord te krijgen dat google waarschijnlijk niet kent… Wat ik in jouw plaats allereerst zou doen is de temperaturen in je kast meten en ik zou de voeding ook verdenken. Zeker gezien de andere specs, is het niet ondenkbaar dat er nog een 150 watt oid in zit (heeft mijn zusje ook in haar P3 1gig). En mij lijkt 150 watt te licht voor dit soort videokaarten. Het je ook de goede chipsetdrivers al geinstalleerd?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.