Vraag & Antwoord

Videokaarten en monitoren

9800pro werkt niet goed

Anoniem
drolleke
24 antwoorden
  • Ik heb sinds gisteren een ati radeon 9800 pro 256mb van het merk Peak. Daarvoor had ik een geforce mx 440 dus een upgrade was wel nodig. Maar nu haal ik bij 3dmark '01 maar 8852 punten terwijl ik andere met een 9800 pro zie die 19000 punten halen. Wat is er mis? Kvind dit echt vet kut want khad er lang voor gespaard:cry:

    hier link van 3dmark:
    http://service.futuremark.com/compare?2k1=8813936
    (cpu is sempron 2500+)
  • score is wel normaal hoor. 3dmark2001 maakt meer gebruik van de CPU dan je videokaart. :)

    Probeer 3dmark2003 eens. Als je dan rond de 5000-7000 punten zit, zit het wel oke. :wink:
  • Nou, ik vind de score wel heel erg laag, voor een 9800pro in combinatie met een sempron 2500. :o Met m'n amd duron 1300, en radeon 9000 haalde ik al 5500 punten ofzo. Jou systeem is al veel sneller!

    Heb je de nieuwste drivers geinstalleerd? Wat voor systeem heb je verder? Heb je verder ook nog een beetje 'schoon' windows?
  • Amd sempron 2500+
    256mb ddr400 pc2700
    pcchips M863G moederbord
  • Wat haalde je eerst met je MX440 voor score?

    Heb je je moederbord drivers trouwens ook goed geinstalleerd? En zoals sdh al zei; probeer 2003 of eventueel 2005 eens.

    wat meer geheugen zou trouwens ook niet echt verkeerd staan. :wink:
  • En hopelijk heb je ook wel de goede videokaart drivers geinstalleerd, die van Windows XP voldoen, maar zijn natuurlijk absoluut niet geschikt voor die soort werk…
  • Ik weet niet precies meer wat voor score maar was volgens mij iets in de 3000. Ja drivers zijn allemaal geinstalleerd. En dat geheugen was ik ook al wel van plan om te upgraden maar het lijkt me dat je ook met 256mb wel hoger moet kunnen halen? Kan het ook aan de videokaart liggen? Khoop et niet :cry:
  • :-? dat 3Dmark01 nog draait met zo weinig geheugen… een geheugenuitbreiding en je komt denk ik wel boven de 10.000
  • Dat denk ik absoluut niet hoor. 3dmark 05 heeft genoeg aan 512 MB ram, dus ik denk dat 01 zeker genoeg heeft aan 256MB. Ik zou anders, als je het echt heel erg vind eens proberen je schijf te formatteren en windows opnieuw te installeren…
  • Ja ik heb mijn schijf voordat ik de kaart inbouwde geformateerd en windows opnieuw geinstalleerd. Ik haal in 3dmark '03 trouwens maar 3601 punten :( Pfffff. dat heb ik weer hoor . Wat kan het nou zijn :cry:
  • [quote:3a2db3320b="sdh"]Als je dan rond de 5000-7000 punten zit, zit het wel oke. :wink:[/quote:3a2db3320b] Lekker dan als ik 3601 punten haal :-?
  • [quote:14cfc5fbf5="Sander1337"]:-? dat 3Dmark01 nog draait met zo weinig geheugen… een geheugenuitbreiding en je komt denk ik wel boven de 10.000[/quote:14cfc5fbf5]

    Kheb het ook op m'n notebook gedraaid zij het wat schokkerig ;)… Maar ik kwam wel tot 1200 punten in 3DMark '01 :D
  • ik denk dat je 12000 bedoeld. Maar deze post heeft niet echt zin, sylvester :wink:, eigenlijk helemaal [b:20b5c3a564]geen[/b:20b5c3a564] zin. Tsjah, tis inderdaad wel heel erg vreemd. Wat voor voeding heb je trouwens? Met m'n OCZ Modstream haal ik gemiddeld ook (veel) meer punten in 3dmark, vooral als ik de videokaart flink overklok. Wat het ook nog kan zijn, is dat je harde schijf aan het doodgaan is. Je kan ook nog even checken met everest oid of de kaart wel op de juiste klokfrequenties draait…
  • heb je de extra powerconnector aangesloten op de kaart? (als ik me niet vergis hebben alle 9800pro's die).
  • kan, maar meestal krijg je dan vastlopers als je de kaart belast.
  • [quote:e53bd645b1="Aljosja"]ik denk dat je 12000 bedoeld. Maar deze post heeft niet echt zin, sylvester :wink:, eigenlijk helemaal [b:e53bd645b1]geen[/b:e53bd645b1] zin. Tsjah, tis inderdaad wel heel erg vreemd. Wat voor voeding heb je trouwens? Met m'n OCZ Modstream haal ik gemiddeld ook (veel) meer punten in 3dmark, vooral als ik de videokaart flink overklok. Wat het ook nog kan zijn, is dat je harde schijf aan het doodgaan is. Je kan ook nog even checken met everest oid of de kaart wel op de juiste klokfrequenties draait…[/quote:e53bd645b1]

    Denk toch echt dat hij 1200 bedoelt..
  • [quote:b835cca698="ge0rgiie"][quote:b835cca698="Aljosja"]ik denk dat je 12000 bedoeld. Maar deze post heeft niet echt zin, sylvester :wink:, eigenlijk helemaal [b:b835cca698]geen[/b:b835cca698] zin. Tsjah, tis inderdaad wel heel erg vreemd. Wat voor voeding heb je trouwens? Met m'n OCZ Modstream haal ik gemiddeld ook (veel) meer punten in 3dmark, vooral als ik de videokaart flink overklok. Wat het ook nog kan zijn, is dat je harde schijf aan het doodgaan is. Je kan ook nog even checken met everest oid of de kaart wel op de juiste klokfrequenties draait…[/quote:b835cca698]

    Denk toch echt dat hij 1200 bedoelt..[/quote:b835cca698]

    @ Aljosja:

    Ik bedoel toch echt [b:b835cca698]1200[/b:b835cca698] punten. Als je de specs van me notebook hebt bekeken dan zou je toch echt wel weten dat je:

    1. Met een P3 Mobile Coppermine 900Mhz geen 12000 punten haalt
    2. Ook niet een een huis-tuin-keuken graka'tje van S3
    3. En al helemaal niet met 256MB PC133 SD-RAM
    4. 3DMark01 is vooral CPU-gericht


    Sander1337 geeft aan dat hij verbaasd is dat je 3DMark01 kan draaien met de specs van de TS. Mijn antwoord hierop is dat het dus ook wel op een nog veel langzamer systeem kan draaien ;)
  • sorry hoor, even rustig :wink: . Ik dacht dat je een moderne notebook had. Nou ja, whatever, we weten niet echt een oplossing voor het probleem, misschien kan een modje er een naar kijken…
  • @ arjant2
    ja, die heb ik aangesloten 8)
    eerst had ik dat namelijk niet, en toen kreeg ik een foutmelding toen ik mijn pc aanzette :wink:

    @ aljosja
    hij draait op de goede kloksnelheden als ik me niet vergis. Maar die zijn wel wat lager volgens mij als van een Sapphire o.i.d ( 380mhz / 500mhz ) . En dat mijn harddisk dan misschien zou ook wel kunnen aangezien dan een wat oudere maxtor van 10 gb is met 5400 rpm :wink:

    Ik ben van plan ook als ik weer wat geld heb mijn geheugen van 256 naar 1024 te upgraden en dan misschien ook nog een andere harddisk.

    Verdere mogelijke oplossingen zijn altijd welkom :wink:
  • [quote:21fb57dc56="Aljosja"]sorry hoor, even rustig :wink: . Ik dacht dat je een moderne notebook had. Nou ja, whatever, we weten niet echt een oplossing voor het probleem, misschien kan een modje er een naar kijken…[/quote:21fb57dc56]

    @ Aljosja
    Ik bedoelde het ook rustig, maar kan zijn dat het verkeerd overkomt dat ben ik met je eens. ;)

    @ drolleke:

    Wat voor chipset heb je op je mobo?! Dit omdat ik 2 mensen ken met haast ongeveer wel een exact systeem op het mobo na. Ze hebben allebei XP opnieuw geïnstalleerd, drivers geïnstalleerd enz.. Als processor gebruiken ze allebei een Celeron D 330. De ene haalt over de 10000 punten in 3DMark01, de andere 8800. :lol:

    Het zou dus ook aan de prestaties van je chipset kunnen liggen :-? Iemand die dit kan bevestigen?!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.