Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

Voedingsprobleem radeon 9800 XT.

Anoniem
Cembalo1
10 antwoorden
  • Sinds 1 week een radeon Xt in mijn systeem.Ik heb een A-open voeding van 300 Watt, het leek goed te gaan, maar nu soms bij het opstarten arte facts( scherm vol blokjes zowel DOS als windows).

    Remedie: afsluiten, 15 s wachten en weer opstarten. Meestal gaat dat goed.

    Is de conclusie gerechtvaardigd dat dit een voedingsprobleem is?

    Zoja , ik zat te denken aan een Huntkey voeding(bijv azerty), iemand hier ervaring mee?
  • Ik weet niet wat de rest van je specs zijn (wel zo handig om ze even te geven :wink: ) maar ik denk dat die voeding het wel zou moeten kunnen, Aopen voedingen zijn namelijk wel van goede kwaliteit. Ik zou eerder denken aan een defect AGP-slot of een warmteprobleem, alhoewel het wel heel vreemd is dat je na het rebooten bijna altijd geen problemen meer hebt. Maar goed, dat maakt het bij elk probleem erg raar.
  • Okee even wat specs: mobo gigabyte GA-K8VT800pro, 1 Gb geheugen, 80 Gb serial ata hd, pioneer dvd brander, lg dvd/Cdrw combo drive, floppy disk,cardreader, tv-kaart eeen externe soundblaster audigy, draadloze muis en toetsenbord.

    Ik zat zo is naar de temp van de gpu te kijken, 85 C. Ik kan echter spellen(lees COD2) zonder problemen spelen, temperatuur in de kast loopt dan op tot 54 C.

    Omdat met name bij het opstarten veel stroom wordt getrokken, dacht ik dat daar het probleem zou kunnen zitten.
  • ik mis de belangijkste stroomvreter in het rijtje: de CPU, maar aangezien het een K8 mobo betreft zal het wel een Athlon 64 3000+ ofzo zijn.

    85 graden is vrij heet, maar kan nog wel. Dat je overigens probleemloos COD2 kunt draaien wijst niet op een voedingprobleem. Ik weet niet hoe je aan de kaart komt, maar het zou ook heel goed een defect in de core of het geheugen kunnen zijn.
  • Huntkey werkt wel lekker, veel molexen en een tamelijk stabiel voltage (bij mij 450W @ 12V 11.9V)
  • Stom! Er zit een Athlon64 3200 in. Het betreft trouwens een Radeon 9800 pro die naar een Xt geflashed is, hij draait op 412(core) en 365(geheugen) ,passief gekoeld dooe een Zalman,enne ja tweedehands overgenomen.

    Volgens mij als je gaat rekenen kom je dicht in de buurt van die 300 Watt, misschien zelfs eroverheen.

    Als ik met een tool van ati scan om artifacts zie ik toch af en toe wat stippen verschijnen, terugklokken?
  • mm, wat ik ook nog las: verhoog in het bios je AGP voltage iets. Hoeveel is iets? Iemand hier ervaring mee?
  • Een geflashte 9800pro? Dan is dat het probleem lijkt me, daar zul je dan mee moeten leven…
  • Ja vind ik ook niet zo'n probleem. Maar stel dat ik een nieuw profiel aanmaak met de standaard pro waarden voor core en mem zou dat helpen, of moet je de oorzaak toch in het bios zoeken?
  • Ik heb mijn passieve zalman uitgebreid met een ventilator, core temp van 90 naar 60 C.

    Voeding van 300 Watt vervangen door een exemplaar van 450 Watt van Huntkey, sindsdien geen problemen meer!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.