Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videokaarten en monitoren

SLI werkt niet....

TheMajor
2 antwoorden
  • Ik ben sinds gisteravond bezig om SLI werkend te krijgen, maar ik krijg het niet voor elkaar… :oops: Beide kaarten zijn XFX kaarten, allebei 7800GTX op dezelfde snelheden. Beide kaarten hadden ook dezelfde bios (5.70.02.11.11), maar ik heb de oudste kaart geflasht met de bios van de nieuwste kaart (Ook al was deze hetzelfde)

    Ik gebruik nu de 81.98 drivers. Ik heb de kaarten afzonderlijk geprobeerd, en beide werken ze. Als er 1 kaart in het systeem zit kan ik er nog een toevoegen om SLI te activeren. Als ik dit echter doe dan zegt het systeem. "You must remove any graphics card that are not compatible with SLI technology" Ik heb de SLI bridge al een paar keer opnieuw geplaatst. Ik snap er helemaal niks meer van…. :roll:
  • Ik moest wat settings in de BIOS aanpassen, en ik heb alle nVidia drivers opnieuw geinstalleerd. Het lijkt nu te werken http://service.futuremark.com/compare?2k3=4529464

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.