Vraag & Antwoord

Videokaarten en monitoren

Monitor valt uit, videokaart defect?

6 antwoorden
  • Beste mensen, Vorige week was ik aan het werk op mijn pc, deze liep tijdelijk vast en plots viel me scherm uit. Lampje van de monitor ging knipperen ( standby stand ). Pc opnieuw opgestart monitor gaat gewoon weer aan, maar na het scherm met windows XP in beeld en dat blauw status balkje wat van links naar rechts beweegt, gaat het scherm weer op zwart en gaat het lampje weer knipperen. Ik heb een andere monitor geprobeert, zelfde probleem. Het gekke is de pc doet het verder prima, via Extern Bureablad kan ik er gewoon mee werken als of er niks aan mankeert. Heb er de nieuwste virusscanner overheen gehaald, maar geen vuiltje aan de lucht. Kent iemand dit probleem? Of weet iemand waar het aan kan liggen? Kan het zijn dat de videokaart toch defect is, ookal doet die het tijdens het opstarten wel goed? Ik hoor het graag. Alvast bedankt voor de moeite.
  • Heb je nog een andere videokaart liggen? Probeer eens een andere videokaart te installeren en probeer eens de pc op te starten.
  • het kan zijn dat je videokaart te warm wordt maar dit lijkt me niet logisch als het al gebeurt tijdens het opstarten. Maar je kunt het natuurlijk altijd proberen.
  • Bedankt voor de snelle reacties. Helaas heb ik geen videokaart beschikbaar om het mee uit te proberen. Daarom hoopt ik dat misschien iemand hier is die dit probleem ook heeft gehad en een oplossing weet. Anders moet ik misschien toch een andere videokaart gaan aanschaffen :(
  • ik heb wel ongeveer het zelfde probleem gehad alleen was dat bij ingewillkede grafische processen zoals games. Bij mij werdt hij te heet. Het zou natuurlijk kunnen zijn de je koeler er niet geod opzit of niet goed werkt. Wat voor videokaart heb je eigenlijk?
  • had mijn kast even open gemaakt om mijn fan op mijn videokaart eens in de gaten te houden. Deze bleef gewoon draaien maar tot mijn verbazing hield ik ook weer beeld :D. Ik kast weer inelkaar gezet, kast op zijn plaats, kabels aangesloten, pc aangezet en kreeg helaas weer hetzelfde probleem. Nu heb ik met een verloop stukje de monitor op de DVI uitgang van me monitor gezet. Krijg nu weer beeld. Dus of me svga uitgang is kapot, of me videokaart heeft wat kuren en hij doet het straks misschien ook niet op de DVI uitgang. Even afwachten anders toch maar nieuwe videokaart bestellen.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.